Sign in with
Sign up | Sign in
Your question

DUN not working with Z600, Socketcom CF BT card and Fido (..

Last response: in Network Providers
Share
Anonymous
July 17, 2004 10:22:27 AM

Archived from groups: alt.cellular.ericsson,alt.cellular.fido (More info?)

Hi everyone, complex problem here I think. I recently got a SE Z600 and am
attempting to use it as a modem over Bluetooth with a Socketcom CF Bluetooth
card Revision F and the Socketcom supplied Digianswer 1.09 Bluetooth
software. The problem is I keep getting internal 172. addresses but I do
seem to have DNS. This setup works with my Nokia 6310i. I have tried using
the Socketcom procedure of using Standard 19200 modem over COM7 which is the
Bluetooth Dialup Networking (DUN) port and I have tried setting up a
Bluetooth modem using the SE Bluetooth driver over COM7 but to no avail. Can
anyone suggest anything else to try? I'm at my wits end here.

Thanks, Brian
Anonymous
July 21, 2004 9:09:04 PM

Archived from groups: alt.cellular.ericsson,alt.cellular.fido (More info?)

[POSTED TO alt.cellular.ericsson - REPLY ON USENET PLEASE]

In <DA3Kc.374$oMR1.345@news04.bloor.is.net.cable.rogers.com> on Sat, 17 Jul
2004 06:22:27 GMT, "Brian G" <bgonNO@SPAMmail.com> wrote:

>Hi everyone, complex problem here I think. I recently got a SE Z600 and am
>attempting to use it as a modem over Bluetooth with a Socketcom CF Bluetooth
>card Revision F and the Socketcom supplied Digianswer 1.09 Bluetooth
>software. The problem is I keep getting internal 172. addresses but I do
>seem to have DNS. This setup works with my Nokia 6310i. I have tried using
>the Socketcom procedure of using Standard 19200 modem over COM7 which is the
>Bluetooth Dialup Networking (DUN) port and I have tried setting up a
>Bluetooth modem using the SE Bluetooth driver over COM7 but to no avail. Can
>anyone suggest anything else to try? I'm at my wits end here.

See "The Definitive Bluetooth Guide" at <http://www.jonsguides.com/bt/&gt;.
Highly recommended!

--
Best regards, HELP FOR CINGULAR GSM & SONY ERICSSON PHONES:
John Navas <http://navasgrp.home.att.net/#Cingular&gt;
Anonymous
July 22, 2004 2:52:40 AM

Archived from groups: alt.cellular.ericsson,alt.cellular.fido (More info?)

"John Navas" <spamfilter0@navasgroup.com> wrote in message
news:QqxLc.3454$54.47820@typhoon.sonic.net...
> [POSTED TO alt.cellular.ericsson - REPLY ON USENET PLEASE]
>
> In <DA3Kc.374$oMR1.345@news04.bloor.is.net.cable.rogers.com> on Sat, 17
Jul
> 2004 06:22:27 GMT, "Brian G" <bgonNO@SPAMmail.com> wrote:
>
> >Hi everyone, complex problem here I think. I recently got a SE Z600 and
am
> >attempting to use it as a modem over Bluetooth with a Socketcom CF
Bluetooth
> >card Revision F and the Socketcom supplied Digianswer 1.09 Bluetooth
> >software. The problem is I keep getting internal 172. addresses but I do
> >seem to have DNS. This setup works with my Nokia 6310i. I have tried
using
> >the Socketcom procedure of using Standard 19200 modem over COM7 which is
the
> >Bluetooth Dialup Networking (DUN) port and I have tried setting up a
> >Bluetooth modem using the SE Bluetooth driver over COM7 but to no avail.
Can
> >anyone suggest anything else to try? I'm at my wits end here.
>
> See "The Definitive Bluetooth Guide" at <http://www.jonsguides.com/bt/&gt;.
> Highly recommended!
>
> --
> Best regards, HELP FOR CINGULAR GSM & SONY ERICSSON PHONES:
> John Navas <http://navasgrp.home.att.net/#Cingular&gt;

Hi John, thank you but I had found that site already. The solution was to
set up a new GPRS modem on the phone since the carrier's firmware on the
phone seemed to have incorrect settings for Internet access.

Brian
!