Sign in with
Sign up | Sign in
Your question

WIN 8 Apps Whats this happening ?

Last response: in Windows 8
Share
August 23, 2012 8:07:18 PM

when the first preview version was released i installed it and was enjoying it as major apps were working.

but i dont know what happened after that ( since i installed it for first time,had many windows updates ) , now there is not a single app working (not opening) !

calendar ,mail, skydrive , xbox companion ,solitaire,music,video none is working but the first time i installed win 8 all of them were working ,at least were launching except some bugs.

now they dont even launch or open , i wanna know why ? the very first win8 version had all of them working and were at least launching
a b * Windows 8
August 23, 2012 10:35:54 PM

Hi :) 

ITS A beta...REINSTALL IT AFTER FORMATTING...

All the best Brett :) 
m
0
l
a b * Windows 8
August 24, 2012 3:31:40 AM

If the OP has a Technet or MSDN Subscription like I do, he/she is probably using the RTM build already.

@ OP

Try uninstalling the apps, then go to the Windows Store and re-download them. I've seen a couple of odd issues with fresh installs of the RTM build, but reinstalling the specific app, or in my case Windows 8 itself fixed the issue.

If you are using the Release Preview, try the uninstall/re-download option, or move up to the RTM build if you have Technet or MSDN.
m
0
l
Related resources
August 24, 2012 3:39:26 AM

There's a 90-day evaluation copy of Win8 Enterprise that you can download with only a MS account (no Technet or MSDN required).
m
0
l
August 24, 2012 4:11:13 AM

I had this problem with most of the apps not working and the reason was due to the graphics card driver. Even going back to the original generic windows driver did not fix the problem. I did not find a solution for this, but I recently installed the final Enterprise version of Windows 8 and it does not have this problem.
m
0
l
August 24, 2012 7:31:00 AM

Metro apps have a minimum screen resolution requirement before they launch, think its 1024x768 at least. Check that your resolution is high enough.
m
0
l
August 24, 2012 1:54:23 PM

The_Prophecy said:
If the OP has a Technet or MSDN Subscription like I do, he/she is probably using the RTM build already.

@ OP

Try uninstalling the apps, then go to the Windows Store and re-download them. I've seen a couple of odd issues with fresh installs of the RTM build, but reinstalling the specific app, or in my case Windows 8 itself fixed the issue.

If you are using the Release Preview, try the uninstall/re-download option, or move up to the RTM build if you have Technet or MSDN.



I have some new scene here , when i installed my win 8 ,it asked for an MS account and the win8 sign in user account was linked to it and also verified on MS account by going to Settings(right pane) --> More settings--> link an MS account.

and that account is having no problems at all with apps all is great there ,

but my second account (which has become primary) is having all sorts of problems with apps.

what should i do ? i tried to link my win8 sign in user account to MS account but the Settings(right pane) --> More settings--> link an MS account ,, "More settings" buttons is not working/responding.
m
0
l
October 5, 2013 8:20:49 AM

Yes, I have the same problem with Windows 8 tiles that simply no longer work. I had to install a second USER ACCOUNT in order to get Windows 8 Tiles/Apps to work. But, that loses all of my tiles for installed programs. But, it is easier to created new tiles in the second/new USER ACCOUNT than to refresh the original/initial USER ACCOUNT and actually kill all the installed programs. Which is best for you? I still have my original/initial USER ACCOUNT with all the Windows 8 Tiles/Apps no longer working. I cannot find a fix for tiles that no longer work. Microsoft's KB does not have a fix that I can find.
Still looking in Windows 8 Forums for a fix that works. Many suggestions but they just miss the understanding and offer lots of stuff that is not a fix.
m
0
l
!