Sign in with
Sign up | Sign in
Your question

Webcam issue

Last response: in Laptop Tech Support
Share
August 11, 2012 6:14:36 PM

I've got a ASUS G50VT-X1 running Vista 64bit. Recently I had to send the laptop in for a new mobo (charging issue) and when it came back, the webcam no longer worked. Upon further inspection, the webcam is not listed in the device manager despite manually attempting to install the driver.

I pulled the monitor bezel and traced the wiring harness for the webcam all the way down to where the harness plugs into the mobo - everything seems good and even the mic which is also built into the same harness, works fine.

I then removed the keyboard and base cover looking for any obvious disconnected connectors - found nothing.

I then tried a system restore, a fresh windows re-install and another attmept at reinstalling drivers - nothing.

I then disconnected and reconnected the actual webcam board- nothing. I had a old HP laptop with a built in webcam, so I figured what the heck and put it in the asus- nothing. Not even recognized as a unknown device in the device manager.

I've got a new webcam on order but I'm thinking I'm just wasting money. I also don't want to send the laptop back to the manufacturer because I'd have to pay another $35 "processing fee" and wait over a month again just for a webcam which I really don't use anyway- it just erks me to no end.....

Anyone have any ideas?

More about : webcam issue

August 12, 2012 1:15:49 PM

Bump......
m
0
l
August 22, 2012 12:43:41 AM

Nothing?
m
0
l
Related resources
Can't find your answer ? Ask !
a c 249 D Laptop
August 22, 2012 1:16:29 AM

Hi :) 

Send it back to whomever changed the mobo....they broke it, get them to fix it...for free...

All the best Brett :) 
m
0
l
August 22, 2012 10:01:01 PM

Brett928S2 said:
Hi :) 

Send it back to whomever changed the mobo....they broke it, get them to fix it...for free...

All the best Brett :) 


Yup, that's just what I did. I hate to send it away for a month or more just to fix that, but heck, like you said it was their fault. I was hoping that I'd figure out an easier solution before having to send it but that wasn't the case. Weird one though - must be some issue with the mobo. I reflashed, reset the bios, reinstalled the wiring harness to the webcam, reinstalled the OS (several times) and replaced the webcam all to no avail.
The plug on the mobo for the webcam must be dead....
thanks for the advice
m
0
l
!