Sign in with
Sign up | Sign in
Your question

No help window when right click ?

Last response: in Windows XP
Share
Anonymous
May 15, 2005 4:37:01 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Have new XP Home computer w/SP2. On screens with ? in upper right, I can
click on the ? and drag it to the field, but the help windows never shows up.
I happens whether MS spyware program is on or off as well as the firewall.

It works ok on my other XP Home system... just not the new one.

Thanks, Bob

More about : window click

Anonymous
May 15, 2005 6:45:32 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Pressing the F1 function key should bring up the Help function in just about every Windows' program, plus most 3rd-party programs.
Where is it you're trying the question mark-thing ?

--
Maurice N
MVP Windows - Shell / User
-----


"Bob S." wrote
> Have new XP Home computer w/SP2. On screens with ? in upper right, I can
> click on the ? and drag it to the field, but the help windows never shows up.
> I happens whether MS spyware program is on or off as well as the firewall.
>
> It works ok on my other XP Home system... just not the new one.
>
> Thanks, Bob
Anonymous
May 15, 2005 6:45:33 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

The ones I was using was in the properties screens for networking, such as
properties on TCP/IP when you are in the advanced screens, etc. The F1
function does not work in them either on this computer (works ok on the other
XP system I have).

"Maurice N ~ MVP" wrote:

> Pressing the F1 function key should bring up the Help function in just about every Windows' program, plus most 3rd-party programs.
> Where is it you're trying the question mark-thing ?
>
> --
> Maurice N
> MVP Windows - Shell / User
> -----
>
>
> "Bob S." wrote
> > Have new XP Home computer w/SP2. On screens with ? in upper right, I can
> > click on the ? and drag it to the field, but the help windows never shows up.
> > I happens whether MS spyware program is on or off as well as the firewall.
> >
> > It works ok on my other XP Home system... just not the new one.
> >
> > Thanks, Bob
>
Anonymous
May 15, 2005 7:39:40 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Try using Help and Support from the main Start menus. Then search on your topic.
HTH
--
Maurice N
MVP Windows - Shell / User
-----

"Bob S." wrote
> The ones I was using was in the properties screens for networking, such as
> properties on TCP/IP when you are in the advanced screens, etc. The F1
> function does not work in them either on this computer (works ok on the other
> XP system I have).
>
!