3 questions

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

3 problems, which may or may not be connected:
1. My desktop background does not show up and I can't change anything in the
Display setting because the background section is grayed out.
2. The links (such as related topics) in the help articles in the Help and
Support Center do not work. They just make little note pictures appear in the
articles.
3. I don't know how to disable the Remote Desktop feature.

I recently reinstalled Windows XP Home because I was having a lot of spyware
trouble. Thanks a lot for any help you may offer.
5 answers Last reply
More about questions
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    One more thing: In my registry, under
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System,
    there is something called DisableTaskMgr. Is that to be removed? Thanks again.
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Make a note of the data (value) of that key. But yes, you can delete that entry (DisableTaskMgr).
    --
    Maurice N
    MVP Windows - Shell / User
    -----

    "Igor" wrote
    > One more thing: In my registry, under
    > HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System,
    > there is something called DisableTaskMgr. Is that to be removed? Thanks again.
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Did you do a repair-install ? or a new install?

    re: Help and support center
    See Kelly's XP Korner , for section on Help and Support update.
    http://www.kellys-korner-xp.com/xp_h.htm

    re: Remote Desktop feature
    Use MSCONFIG (start menu >RUN > MSCONFIG) , then select the Services Tab.
    Make sure the Hide all Microsoft services ( at bottom of box is un-checked).
    Scroll down list of services
    Un-check "Remote Desktop Help Session Manager".
    --
    Maurice N
    MVP Windows - Shell / User
    -----


    "Igor" wrote
    >3 problems, which may or may not be connected:
    > 1. My desktop background does not show up and I can't change anything in the
    > Display setting because the background section is grayed out.
    > 2. The links (such as related topics) in the help articles in the Help and
    > Support Center do not work. They just make little note pictures appear in the
    > articles.
    > 3. I don't know how to disable the Remote Desktop feature.
    >
    > I recently reinstalled Windows XP Home because I was having a lot of spyware
    > trouble. Thanks a lot for any help you may offer.
  4. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Thanks. I got the Remote Desktop disabled and my own desktop background
    working (from another post). However, the steps on Help and Support did not
    help. The links still do not work. And it was a repair installation (an
    in-place upgrade).

    "Maurice N ~ MVP" wrote:

    > Did you do a repair-install ? or a new install?
    >
    > re: Help and support center
    > See Kelly's XP Korner , for section on Help and Support update.
    > http://www.kellys-korner-xp.com/xp_h.htm
    >
    > re: Remote Desktop feature
    > Use MSCONFIG (start menu >RUN > MSCONFIG) , then select the Services Tab.
    > Make sure the Hide all Microsoft services ( at bottom of box is un-checked).
    > Scroll down list of services
    > Un-check "Remote Desktop Help Session Manager".
    > --
    > Maurice N
    > MVP Windows - Shell / User
    > -----
    >
    >
    > "Igor" wrote
    > >3 problems, which may or may not be connected:
    > > 1. My desktop background does not show up and I can't change anything in the
    > > Display setting because the background section is grayed out.
    > > 2. The links (such as related topics) in the help articles in the Help and
    > > Support Center do not work. They just make little note pictures appear in the
    > > articles.
    > > 3. I don't know how to disable the Remote Desktop feature.
    > >
    > > I recently reinstalled Windows XP Home because I was having a lot of spyware
    > > trouble. Thanks a lot for any help you may offer.
    >
  5. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Correction / update on Remote Desktop ---- to turn it off
    Do a right click on My Computer, select Properties, click the Remote tab, uncheck Remote Desktop.

    --
    Maurice N
    MVP Windows - Shell / User
    -----
Ask a new question

Read More

Support Windows XP