Hiding Icons When Inactive Next To Clock

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

This feature suddlenly stopped working. No matter what I do in the task bar
properties
thie icons do not hide when not used. Anyone no how to fix this?
4 answers Last reply
More about hiding icons inactive clock
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    my arrow on the start menu bar next to the clock is not there can you help me
    restore it


    "irwinh" wrote:

    > This feature suddlenly stopped working. No matter what I do in the task bar
    > properties
    > thie icons do not hide when not used. Anyone no how to fix this?
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Mine did the same thing and I found a fix along with several other great
    little tweaks at this site...it's great.
    http://www.kellys-korner-xp.com/xp.htm

    "irwinh" <irwinh@discussions.microsoft.com> wrote in message
    news:E7930ACC-F3E0-4F4E-957F-0F8131C07C87@microsoft.com...
    > This feature suddlenly stopped working. No matter what I do in the task
    > bar
    > properties
    > thie icons do not hide when not used. Anyone no how to fix this?
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Hi and thanks for the reply.

    I don't think I was clear in my last question. The icons that are not in use
    are suppose to hide automatically and there's a little arrow type icon in
    front of the hiddin one's that when you click on that show all the icons.
    Click the arrow again and they hide. This feature does not work anymore. In
    the Taskbar And Start Menu Properties next to customize there is a box you
    check to activate this feature. You can also click on Customize and select
    each icon you want to hide or show all the time. None of this works anymore.
    I have icons that when active do show in this taskbar and if I want them to
    show I have to go to the program itself and click on show icon in system
    tray. So, I am wondering why this went away. I am using XP Pro. I went to
    Registry Edits for Windows XP "Tweaks" and clicked on line 30 on the left
    side and line 53 on the right side which is Hide or Show Inactive Icons -
    Notification Area. None of this worked. Any suggestions asside from reloading
    windows xp? Thanks a bunch.


    "Ruth" wrote:

    > Mine did the same thing and I found a fix along with several other great
    > little tweaks at this site...it's great.
    > http://www.kellys-korner-xp.com/xp.htm
    >
    > "irwinh" <irwinh@discussions.microsoft.com> wrote in message
    > news:E7930ACC-F3E0-4F4E-957F-0F8131C07C87@microsoft.com...
    > > This feature suddlenly stopped working. No matter what I do in the task
    > > bar
    > > properties
    > > thie icons do not hide when not used. Anyone no how to fix this?
    >
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    One more note: Actually the icons show but the little arrow that you click on
    to hide the inactive one's is gone. No Arrow. The little double arrow in
    front of the icons is gone. Nothing to click on. It's like windows 2000. W2K
    did not have this option. XP does and it don't work. It did but now it's
    gone. Anyone know why? I hate computers.

    "irwinh" wrote:

    > Hi and thanks for the reply.
    >
    > I don't think I was clear in my last question. The icons that are not in use
    > are suppose to hide automatically and there's a little arrow type icon in
    > front of the hiddin one's that when you click on that show all the icons.
    > Click the arrow again and they hide. This feature does not work anymore. In
    > the Taskbar And Start Menu Properties next to customize there is a box you
    > check to activate this feature. You can also click on Customize and select
    > each icon you want to hide or show all the time. None of this works anymore.
    > I have icons that when active do show in this taskbar and if I want them to
    > show I have to go to the program itself and click on show icon in system
    > tray. So, I am wondering why this went away. I am using XP Pro. I went to
    > Registry Edits for Windows XP "Tweaks" and clicked on line 30 on the left
    > side and line 53 on the right side which is Hide or Show Inactive Icons -
    > Notification Area. None of this worked. Any suggestions asside from reloading
    > windows xp? Thanks a bunch.
    >
    >
    > "Ruth" wrote:
    >
    > > Mine did the same thing and I found a fix along with several other great
    > > little tweaks at this site...it's great.
    > > http://www.kellys-korner-xp.com/xp.htm
    > >
    > > "irwinh" <irwinh@discussions.microsoft.com> wrote in message
    > > news:E7930ACC-F3E0-4F4E-957F-0F8131C07C87@microsoft.com...
    > > > This feature suddlenly stopped working. No matter what I do in the task
    > > > bar
    > > > properties
    > > > thie icons do not hide when not used. Anyone no how to fix this?
    > >
    > >
    > >
Ask a new question

Read More

Support Microsoft Icons Windows XP