Display - Desktop

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

With the help of a previous post, I was able to change the registry to allow
viewing of the Control Panel - Display - Desktop tab by performing the
following:

Start Regedit.exe and navigate to:

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System]
and
[HKEY_LOCAL_MACHINE_\Software\Microsoft\Windows\CurrentVersion\Policies\System]

In the right-pane, delete the following values (if exists)

- NoDispBackgroundPage
- NoDispScrSavPage
- NoDispSettingsPage
- NoDispAppearancePage

However, I am still disabled from making a Desktop Wallpaper change. It
will not allow me to select another wallpaper and the "browse" button is
disabled. Is there another file that I should delete?
4 answers Last reply
More about display desktop
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    "SMH" <SMH@discussions.microsoft.com> wrote in message
    news:3845627D-5BCF-43B0-A8EC-82609AAF14D8@microsoft.com...
    > With the help of a previous post, I was able to change the registry to
    > allow
    > viewing of the Control Panel - Display - Desktop tab by performing the
    > following:
    >
    > Start Regedit.exe and navigate to:
    >
    > [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System]
    > and
    > [HKEY_LOCAL_MACHINE_\Software\Microsoft\Windows\CurrentVersion\Policies\System]
    >
    > In the right-pane, delete the following values (if exists)
    >
    > - NoDispBackgroundPage
    > - NoDispScrSavPage
    > - NoDispSettingsPage
    > - NoDispAppearancePage
    >
    > However, I am still disabled from making a Desktop Wallpaper change.
    > It
    > will not allow me to select another wallpaper and the "browse" button
    > is
    > disabled. Is there another file that I should delete?


    Make a Registry Edit

    HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\ActiveDesktop
    or
    HKLM\Software\Microsoft\Windows\CurrentVersion\Policies\ActiveDesktop
    In the right-hand pane, delete "NoChangingWallPaper" or change the value
    to 0.

    HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\System
    In the right-hand pane, delete "Wallpaper" and "WallpaperStyle".

    --
    William
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    You might want to check this registry key:

    HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\ActiveDesktop

    Look for NoChangingWallPaper in the right hand pane and either
    delete this value or modify the data from 1 to 0.

    --
    Nepatsfan
    "SMH" <SMH@discussions.microsoft.com> wrote in message
    news:3845627D-5BCF-43B0-A8EC-82609AAF14D8@microsoft.com...
    > With the help of a previous post, I was able to change the
    > registry to allow
    > viewing of the Control Panel - Display - Desktop tab by
    > performing the
    > following:
    >
    > Start Regedit.exe and navigate to:
    >
    > [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System]
    > and
    > [HKEY_LOCAL_MACHINE_\Software\Microsoft\Windows\CurrentVersion\Policies\System]
    >
    > In the right-pane, delete the following values (if exists)
    >
    > - NoDispBackgroundPage
    > - NoDispScrSavPage
    > - NoDispSettingsPage
    > - NoDispAppearancePage
    >
    > However, I am still disabled from making a Desktop Wallpaper
    > change. It
    > will not allow me to select another wallpaper and the "browse"
    > button is
    > disabled. Is there another file that I should delete?
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Thanks, that helped and i'm now able to change my desktop setting!!!!! :) :)
    "Nepatsfan" wrote:

    > You might want to check this registry key:
    >
    > HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\ActiveDesktop
    >
    > Look for NoChangingWallPaper in the right hand pane and either
    > delete this value or modify the data from 1 to 0.
    >
    > --
    > Nepatsfan
    > "SMH" <SMH@discussions.microsoft.com> wrote in message
    > news:3845627D-5BCF-43B0-A8EC-82609AAF14D8@microsoft.com...
    > > With the help of a previous post, I was able to change the
    > > registry to allow
    > > viewing of the Control Panel - Display - Desktop tab by
    > > performing the
    > > following:
    > >
    > > Start Regedit.exe and navigate to:
    > >
    > > [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System]
    > > and
    > > [HKEY_LOCAL_MACHINE_\Software\Microsoft\Windows\CurrentVersion\Policies\System]
    > >
    > > In the right-pane, delete the following values (if exists)
    > >
    > > - NoDispBackgroundPage
    > > - NoDispScrSavPage
    > > - NoDispSettingsPage
    > > - NoDispAppearancePage
    > >
    > > However, I am still disabled from making a Desktop Wallpaper
    > > change. It
    > > will not allow me to select another wallpaper and the "browse"
    > > button is
    > > disabled. Is there another file that I should delete?
    >
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    You're welcome. Glad to hear you've got that fixed.

    --
    Nepatsfan
    "SMH" <SMH@discussions.microsoft.com> wrote in message
    news:32634A70-5DB5-4A5A-B9C8-89B9D891A77E@microsoft.com...
    > Thanks, that helped and i'm now able to change my desktop
    > setting!!!!! :) :)
    > "Nepatsfan" wrote:
    >
    >> You might want to check this registry key:
    >>
    >> HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\ActiveDesktop
    >>
    >> Look for NoChangingWallPaper in the right hand pane and either
    >> delete this value or modify the data from 1 to 0.
    >>
    >> --
    >> Nepatsfan
    >> "SMH" <SMH@discussions.microsoft.com> wrote in message
    >> news:3845627D-5BCF-43B0-A8EC-82609AAF14D8@microsoft.com...
    >> > With the help of a previous post, I was able to change the
    >> > registry to allow
    >> > viewing of the Control Panel - Display - Desktop tab by
    >> > performing the
    >> > following:
    >> >
    >> > Start Regedit.exe and navigate to:
    >> >
    >> > [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System]
    >> > and
    >> > [HKEY_LOCAL_MACHINE_\Software\Microsoft\Windows\CurrentVersion\Policies\System]
    >> >
    >> > In the right-pane, delete the following values (if exists)
    >> >
    >> > - NoDispBackgroundPage
    >> > - NoDispScrSavPage
    >> > - NoDispSettingsPage
    >> > - NoDispAppearancePage
    >> >
    >> > However, I am still disabled from making a Desktop Wallpaper
    >> > change. It
    >> > will not allow me to select another wallpaper and the
    >> > "browse"
    >> > button is
    >> > disabled. Is there another file that I should delete?
    >>
    >>
    >>
Ask a new question

Read More

Desktops Microsoft Windows XP Displays