Inactive Icons Not Hiding And the Little Arrow Is Gone

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

The icons next to the clock in Win XP Pro are suppose to Auto Hide. There's
suppose to be a little arrow that you click on to show the inactive icons
next to the clock but this arrow disappeared. There Is No Arrow. The little
double arrow in front of the icons is GONE! Where did it go? Someone stold
it. Everything in the Task Bar Start Menu Properties is properly checked. I
have the box checked that says HIDE INACTIVE ICONS. Everything in the
Customized dialog box says HIDE WHEN INACTIVE. It doesn't work.


It's like windows 2000. W2K did not have this option. XP does and it don't
work. It did but now it's gone. Anyone know why? I hate computers.
1 answer Last reply
More about inactive icons hiding arrow gone
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Visit http://www.kellys-korner-xp.com/xp_i.htm and scroll down to
    "Icons - Notification Area - Chevron Missing".

    [Courtesy of Kelly Theriot, MS-MVP]

    --
    Carey Frisch
    Microsoft MVP
    Windows XP - Shell/User
    Microsoft Newsgroups

    Get Windows XP Service Pack 2 with Advanced Security Technologies:
    http://www.microsoft.com/athome/security/protect/windowsxp/choose.mspx

    -------------------------------------------------------------------------------------------

    "irwinh" wrote:

    | The icons next to the clock in Win XP Pro are suppose to Auto Hide. There's
    | suppose to be a little arrow that you click on to show the inactive icons
    | next to the clock but this arrow disappeared. There Is No Arrow. The little
    | double arrow in front of the icons is GONE! Where did it go? Someone stold
    | it. Everything in the Task Bar Start Menu Properties is properly checked. I
    | have the box checked that says HIDE INACTIVE ICONS. Everything in the
    | Customized dialog box says HIDE WHEN INACTIVE. It doesn't work.
    |
    | It's like windows 2000. W2K did not have this option. XP does and it don't
    | work. It did but now it's gone. Anyone know why? I hate computers.


    ---
    avast! Antivirus: Outbound message clean.
    Virus Database (VPS): 0520-0, 05/16/2005
    Tested on: 5/16/2005 8:21:19 AM
    avast! - copyright (c) 1988-2005 ALWIL Software.
    http://www.avast.com
Ask a new question

Read More

Icons Windows XP