Sign in with
Sign up | Sign in
Your question

Folder View

Last response: in Windows XP
Share
July 26, 2003 3:40:00 AM

WTH is up with the folder view in XP? Everytime I go into a folder, the view looks different. I have the files set on list, but sometimes they'll be in detail or icons. Or it will be normal when I first open a folder, then I'll open a sub-folder and hit the back button and everything will be in detailed view. I know it's not my set up or anything because this happens on different machines. Is there a way to fix this, it's really aggervating. I have XP Pro SP1a.

Asus A7N8X Deluxe v2 -- AMD Athlon XP 2500 Barton Core -- 512 P2700 (duel channel) --
ATI Radeon 9500 -- Onboard Audio -- Antec Plus660 AMG 330W case -- XP Pro<P ID="edit"><FONT SIZE=-1><EM>Edited by mightymo on 07/25/03 11:41 PM.</EM></FONT></P>

More about : folder view

July 26, 2003 5:35:21 AM

Control Panel > Appearance & Themes > Folder Options > View > click "remember each folder's view setting"

there's also a way to do this through Win Explorer....
July 26, 2003 12:32:07 PM

Yes I have the option checked already. This is a bug, if it wasn't it wouldn't change from list to icons to details to thumbs whenever it wanted to. This doesn't happen to you?

Asus A7N8X Deluxe v2 -- AMD Athlon XP 2500 Barton Core -- 512 P2700 (duel channel) --
ATI Radeon 9500 -- Onboard Audio -- Antec Plus660 AMG 330W case -- XP Pro
Related resources
July 26, 2003 1:02:36 PM

A couple of tweaks that might help:

<A HREF="http://www.tweakxp.com/display.aspx?id=1922" target="_new">Fix Folder View Memory Loss</A>

<A HREF="http://www.tweakxp.com/display.aspx?id=1737" target="_new">Restore Registry Database for each Folder's View Settings (EASIEST METHOD)</A>

Toey

<A HREF="http://forums.btvillarin.com/index.php?act=ST&f=41&t=32..." target="_new"><font color=green>My System Rigs</font color=green></A>
___________________________________________

<A HREF="http://forums.btvillarin.com/" target="_new"><b><font color=purple>BTVILLARIN.com</font color=purple></b></A> - <i><font color=orange>Your Computer Questions Answered</font color=orange></i>
July 26, 2003 6:50:39 PM

Try this

Open up a folder and arrange it the way you like, then go to Tools > Folder Options > View tab > And click the Apply To All Folders button

That should fix you up
July 28, 2003 12:30:04 AM

That doesn't work either Boink. Neither does the registry tweaks that ToeJam31 said to do. Oh well, Micro$oft sucks.

Asus A7N8X Deluxe v2 -- AMD Athlon XP 2500 Barton Core -- 512 P2700 (duel channel) --
ATI Radeon 9500 -- Onboard Audio -- Antec Plus660 AMG 330W case -- XP Pro
July 28, 2003 1:17:03 AM

You could try number 2 and number 30 on this page:

<A HREF="http://www.kellys-korner-xp.com/xp_tweaks.htm" target="_new">Registry Edits for Windows XP</A>

I know that I had this irritating little problem a while back, and at least one of these tweaks fixed the issue (the majority of the time, anyway.) I just can't remember which one of them did the trick. Maybe it was a combination of all of them.

You might find some help on this page, also:

<A HREF="http://www.dslreports.com/forum/remark,4985884~root=win..." target="_new">Tiles are persistent, Where's my Icons in XP Pro?</A>

Toey

<A HREF="http://forums.btvillarin.com/index.php?act=ST&f=41&t=32..." target="_new"><font color=green>My System Rigs</font color=green></A>
___________________________________________

<A HREF="http://forums.btvillarin.com/" target="_new"><b><font color=purple>BTVILLARIN.com</font color=purple></b></A> - <i><font color=orange>Your Computer Questions Answered</font color=orange></i><P ID="edit"><FONT SIZE=-1><EM>Edited by Toejam31 on 07/27/03 09:34 PM.</EM></FONT></P>
!