Not sure where to begin

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I am not sure if the problems I am having are related to the OS, disc, or
what. My start menu is missing the bottom left portion, it is white space.
(I don't remember what used to be there, but somethint was there!) My
computer starts up slower than usual. I can't seem to open more than three
windows. If more than one is open, my right click doesn't seem to work.
Sometimes when trying to open IE, the top is blank with just the windows icon
in the middle of the bar, and it won't load. Norton gives me some kind of
error when starting now, and shuts down. Microsoft sends me to the "solution"
page and says there is no solution yet, problem is known. I have run anti
virus, I have run Adware SE, and Advanced Window Cleaner. Anyone have any
suggestions please?????
7 answers Last reply
More about begin
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Have you looked in device manager, does it show any yellow exclamation marks
    or any red x 's ?
    ((right click myComputer, choose Properties then the Hardware tab))

    "Veronica" <Veronica@discussions.microsoft.com> wrote in message
    news:568229A6-1058-4CD5-B32D-1172E7C76B0C@microsoft.com...
    >I am not sure if the problems I am having are related to the OS, disc, or
    > what. My start menu is missing the bottom left portion, it is white
    > space.
    > (I don't remember what used to be there, but somethint was there!) My
    > computer starts up slower than usual. I can't seem to open more than
    > three
    > windows. If more than one is open, my right click doesn't seem to work.
    > Sometimes when trying to open IE, the top is blank with just the windows
    > icon
    > in the middle of the bar, and it won't load. Norton gives me some kind of
    > error when starting now, and shuts down. Microsoft sends me to the
    > "solution"
    > page and says there is no solution yet, problem is known. I have run anti
    > virus, I have run Adware SE, and Advanced Window Cleaner. Anyone have any
    > suggestions please?????
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Hi
    Nope, none of the above are there. I tried to "restore" my comp back to the
    furthest date it would let me, but said no changes have been made therefore
    could not restore.

    "bumtracks" wrote:

    > Have you looked in device manager, does it show any yellow exclamation marks
    > or any red x 's ?
    > ((right click myComputer, choose Properties then the Hardware tab))
    >
    > "Veronica" <Veronica@discussions.microsoft.com> wrote in message
    > news:568229A6-1058-4CD5-B32D-1172E7C76B0C@microsoft.com...
    > >I am not sure if the problems I am having are related to the OS, disc, or
    > > what. My start menu is missing the bottom left portion, it is white
    > > space.
    > > (I don't remember what used to be there, but somethint was there!) My
    > > computer starts up slower than usual. I can't seem to open more than
    > > three
    > > windows. If more than one is open, my right click doesn't seem to work.
    > > Sometimes when trying to open IE, the top is blank with just the windows
    > > icon
    > > in the middle of the bar, and it won't load. Norton gives me some kind of
    > > error when starting now, and shuts down. Microsoft sends me to the
    > > "solution"
    > > page and says there is no solution yet, problem is known. I have run anti
    > > virus, I have run Adware SE, and Advanced Window Cleaner. Anyone have any
    > > suggestions please?????
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    This sounds like a virus/spyware problem. I would start-up in safe mode
    with networking and do an online virus scan and/or carefully examine all
    running processes to see that they are legit.

    Not all virus/spyware scans are equal.

    Trend Micro House Call
    http://housecall.trendmicro.com/

    Grisoft AVG
    http://free.grisoft.com/freeweb.php


    Spybot Search & Destroy
    http://www.safer-networking.org/en/download/index.html


    "Veronica" <Veronica@discussions.microsoft.com> wrote in message
    news:568229A6-1058-4CD5-B32D-1172E7C76B0C@microsoft.com...
    >I am not sure if the problems I am having are related to the OS, disc, or
    > what. My start menu is missing the bottom left portion, it is white
    > space.
    > (I don't remember what used to be there, but somethint was there!) My
    > computer starts up slower than usual. I can't seem to open more than
    > three
    > windows. If more than one is open, my right click doesn't seem to work.
    > Sometimes when trying to open IE, the top is blank with just the windows
    > icon
    > in the middle of the bar, and it won't load. Norton gives me some kind of
    > error when starting now, and shuts down. Microsoft sends me to the
    > "solution"
    > page and says there is no solution yet, problem is known. I have run anti
    > virus, I have run Adware SE, and Advanced Window Cleaner. Anyone have any
    > suggestions please?????
  4. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    I can't get my comp to give me the option to
    restart in safe mode (also tried to go in settings upon start up but it aint
    there either) , but I used the trend micro
    online scan. It found 4 infected files. One was
    cleaned. There are three it cant clean because it says
    they are "in use". The following is the file infected,
    and what it was infected with.

    File: stlb2.dll Infected with: TROJ BRDUPDATE.E
    File: dmrebdvd.exe Infected with: TROJ LOADER.C
    File: e6f1873b.dll Infected with: TROJ BRDUPDATE.D

    Do you know what I should do? Do you know if this is
    my problem? I have XPSP2 if that means anything.
  5. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    As the computer is booting up ( even if you have to logout ---> and select Turn off computer --> restart)....
    while the screen is still in monochrome ( well before Windows begins to load)....
    be persistent like the devil in tapping, release, repeat tapping F8 Function key. Try often and hard.
    You will eventually succeed.
    The only way to do a full cleanup is while in Safe Mode.

    (Otherwise, you must download cleanup tools from another (clean) pc and save tools to a CD, then transport to infected pc).

    Here's one tool to use, even though it will involve time and effort.
    See PA Bear's notes on Sysclean from TrendMicro.
    Scanning with SYSCLEAN Robear's way
    http://aumha.net/viewtopic.php­?t=10610

    Veronica, DO post back with your status.
    --
    Maurice N
    MVP Windows - Shell / User
    -----

    "Veronica" wrote
    >I can't get my comp to give me the option to
    > restart in safe mode (also tried to go in settings upon start up but it aint
    > there either) , but I used the trend micro
    > online scan. It found 4 infected files. One was
    > cleaned. There are three it cant clean because it says
    > they are "in use". The following is the file infected,
    > and what it was infected with.
    >
    > File: stlb2.dll Infected with: TROJ BRDUPDATE.E
    > File: dmrebdvd.exe Infected with: TROJ LOADER.C
    > File: e6f1873b.dll Infected with: TROJ BRDUPDATE.D
    >
    > Do you know what I should do? Do you know if this is
    > my problem? I have XPSP2 if that means anything.
    >
  6. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Hi
    I did get it to start in safe mode and used the trend micro website with the
    "cleaner" that had to be d/l to fix the previously mentioned files. Finally
    it is done. I did a scan again of the folder where the viruses were and it
    said it is clean now. But upon start up (normal) I got the following errors.

    RUN DLL ERROR
    error loading E6F1873B.DLL. Specified module couldn't be found.

    Same error for stlb2.dll

    (Note, these are two of the three that had to be, and supposebly were
    "cleaned" in safe mode.)

    Now what?

    Thank you.


    "Maurice N ~ MVP" wrote:

    > As the computer is booting up ( even if you have to logout ---> and select Turn off computer --> restart)....
    > while the screen is still in monochrome ( well before Windows begins to load)....
    > be persistent like the devil in tapping, release, repeat tapping F8 Function key. Try often and hard.
    > You will eventually succeed.
    > The only way to do a full cleanup is while in Safe Mode.
    >
    > (Otherwise, you must download cleanup tools from another (clean) pc and save tools to a CD, then transport to infected pc).
    >
    > Here's one tool to use, even though it will involve time and effort.
    > See PA Bear's notes on Sysclean from TrendMicro.
    > Scanning with SYSCLEAN Robear's way
    > http://aumha.net/viewtopic.php­?t=10610
    >
    > Veronica, DO post back with your status.
    > --
    > Maurice N
    > MVP Windows - Shell / User
    > -----
    >
    > "Veronica" wrote
    > >I can't get my comp to give me the option to
    > > restart in safe mode (also tried to go in settings upon start up but it aint
    > > there either) , but I used the trend micro
    > > online scan. It found 4 infected files. One was
    > > cleaned. There are three it cant clean because it says
    > > they are "in use". The following is the file infected,
    > > and what it was infected with.
    > >
    > > File: stlb2.dll Infected with: TROJ BRDUPDATE.E
    > > File: dmrebdvd.exe Infected with: TROJ LOADER.C
    > > File: e6f1873b.dll Infected with: TROJ BRDUPDATE.D
    > >
    > > Do you know what I should do? Do you know if this is
    > > my problem? I have XPSP2 if that means anything.
    > >
    >
    >
  7. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Veronica, Be very cautious because it seems your pc is still infested.
    These pests are hiding & cloning themselves at startup.

    I recommend an article at Aumha.org on ways to cleanup parasites.
    Follow the quick-fix protocol.
    http://aumha.org/a/quickfix.htm

    Here are 2 tools from SysInternals that may help you get an insight on
    what's running.
    Autoruns (checks & shows what's set to auto-load at Windows startup)
    http://www.sysinternals.com/ntw2k/freeware/autoruns.shtml

    Process Explorer http://www.sysinternals.com/ntw2k/freeware/procexp.shtml

    You likely will have to do cleanups in Safe mode, once you have downloaded
    current definitions.
    You should even use Safe Mode with Networking to do all this work.
    Press F8 Function key as the pc is booting up so that you can see bootup
    choices.

    --
    Maurice N
    MVP Windows - Shell / User
    ---
    "Veronica" <Veronica@discussions.microsoft.com> wrote in message
    news:C6191A2A-55B4-462F-A6EA-1576B224B2E2@microsoft.com...
    > Ok, I looked around and found a spot that lists whats needed, whats
    > optional,
    > whats up to you, and whats dangerous in your start up. These two files
    > mentioned are listed in the dangerous area. So how do I make comp stop
    > looking for them so I don't get those errors? I used to have win patrol, I
    > think I can do that through there so I am gonna go try that. Please let
    > me
    > know your thoughts.
    >
    > Thank you
Ask a new question

Read More

Microsoft Windows XP