IE 6.0.2900.2180 XP SP2 blank link issue's (white screen)

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I have an issue whenever I click on a link in a web page that opens a new
window,
a white screen opens in the new window. Looking at sys info, IE, file
version I found
two .dll files missing. (iecont.dll and iecontlc.dll) I fix that, but still
the same issue.
I would use sys restore, but have lived with it to long now and even
need to use mozilla to send this. Dumb mistake.
Problem: When I run iesetup it tells me another IE setup needs to reboot to
run everytime even after I reboot. When I try sfc/ scannow it shows no
problems.
I even changed the register ro say IE was not install, un installed it, and
re installed with no luck.
Any tips, hints, or insites to this issue? Can I check to see if all .dll's
are install
someway? I'd hate to start over again...
Thanks
1 answer Last reply
More about 2900 2180 blank link issue white screen
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Reinstall Internet Explorer 6 on Windows XP:
    http://www.petri.co.il/reinstall_ie_6_on_xp.htm

    When you're prompted for the updated system files:

    Case 1: If you've installed a Service Pack (1 or 2) after you installed
    Windows XP, mention the path as follows:

    C:\Windows\ServicePackFiles\i386

    Case 2: If you have a Windows XP Operating System CD integrated with the
    latest Service Pack, simply point to the following path:

    X:\i386

    Where X:\ is the CD-ROM drive-letter.

    --
    Ramesh, Microsoft MVP
    Windows XP Shell/User
    http://windowsxp.mvps.org


    "Joeandkaren" <Joeandkaren@discussions.microsoft.com> wrote in message
    news:C617C8D3-E5A6-4508-A080-10BBA929DFE8@microsoft.com...
    >I have an issue whenever I click on a link in a web page that opens a new
    > window,
    > a white screen opens in the new window. Looking at sys info, IE, file
    > version I found
    > two .dll files missing. (iecont.dll and iecontlc.dll) I fix that, but
    > still
    > the same issue.
    > I would use sys restore, but have lived with it to long now and even
    > need to use mozilla to send this. Dumb mistake.
    > Problem: When I run iesetup it tells me another IE setup needs to reboot
    > to
    > run everytime even after I reboot. When I try sfc/ scannow it shows no
    > problems.
    > I even changed the register ro say IE was not install, un installed it,
    > and
    > re installed with no luck.
    > Any tips, hints, or insites to this issue? Can I check to see if all
    > .dll's
    > are install
    > someway? I'd hate to start over again...
    > Thanks
Ask a new question

Read More

Internet Explorer DLL White Screen Windows XP