Sign in with
Sign up | Sign in
Your question
Solved

Gigabyte GA-P55A-UD3 and Windows 7 64-bit issues

Tags:
  • Windows 7
  • Blue Screen
  • Gigabyte
Last response: in Windows 7
Share
June 30, 2010 4:34:24 AM

Intermittent freeze and occasional BSOD on Windows 7 64-bit.

I recently put together a computer with the following specs:

Gigabyte GA-P55A-UD3 Motherboard
8GB Corsair 1333 RAM
SATA WD 1TB HDD
SATA Blu-ray DVD Rom Drive
SATA DVD RW Drive
nVidia GeForce GT 240
750W Corsair Power Supply

I install windows 7 successfully and have a lot of difficulty keeping it up and running smoothly. After the install, on reboot, sometimes there is BSOD and sometimes irrecoverable so I have to reinstall again. Sometimes it works and then the system freezes until I have to reset.

Tried updating the BIOS to the latest version F9 per some forums to no avail. After fighting for a week, I am stuck in the same place and any help is deeply appreciated.

More about : gigabyte p55a ud3 windows bit issues

a b $ Windows 7
July 1, 2010 4:59:29 AM

Try using memory Sticks in different combos!

First try with single stick (2GB) & do the install & then add other 3!

Try Testing your memory!
http://www.memtest.org/!

More Details about BSOD will get you more help!
m
0
l
a b $ Windows 7
July 1, 2010 5:09:13 AM

Also run a chkdsk to ensure you don't have a bad hard drive or bad sectors.

Jessica
Microsoft Windows Client Team
m
0
l
Related resources
Anonymous
a b $ Windows 7
July 1, 2010 12:35:47 PM

Sounds like memory, you need to test the memory, and run a scandisk on the drive setting it to recover any bad sectors!

ill put money on a faulty memory stick though!

Just to check, you have checked in the Bios that the memory is set to the correct timings and speed for the sticks, sometimes Auto can be wrong!
m
0
l
July 4, 2010 1:15:58 AM

Thanks for the help guys. I finally resolved the problem.

I tried with 2GB first and added more memory later, but that didn't fix the problem.
I tried chkdsk and memory checks for any errors, and that didn't fix the problem either.

The actual solution was in the BIOS.

When I used the "Load Optimized Settings" in BIOS, which was what I did earlier, by default the CPU and the RAM were in Turbo mode enabled. When I disabled the Turbo mode, things worked magically.

Seems like the default optimized settings (or even the fail-safe settings) in the BIOS for Gigabyte motherboards enables Turbo mode for both the RAM and the CPU and disabling this fixed the problem. I found this out by closely watching my POST where it said 2.93 GHz for CPU instead of my actual processor speed of 2.8 GHz. When I went into the BIOS setting, the clock speed was set to 2.8 GHz correctly, but the Turbo mode was over-clocking it. Also in the DRAM settings, I disabled the Turbo mode and that fixed all the problems.
m
0
l
a b $ Windows 7
July 4, 2010 1:35:31 AM

Happy to see your system working fine & your Problems solved :) 

You are always welcome to this forum with any kind of system problems! :) 
We are here to help you any time :) 
m
0
l
Anonymous
a b $ Windows 7
August 1, 2010 10:38:21 AM

Hi! i am having same problem! just please how to disable Turbo mode?
m
0
l

Best solution

a b $ Windows 7
August 10, 2010 10:49:33 PM

you have to do it in BIOS mode!
Read your User Manual of the motherboard
Share
August 18, 2010 5:07:00 PM

Best answer selected by rn_win7.
m
0
l
Anonymous
a b $ Windows 7
August 30, 2010 1:43:12 AM

I would try the f11 bios update.
m
0
l
!