Tech: Space Invaders

Archived from groups: rec.games.video.arcade.collecting (More info?)

My space invaders has developed a graphics glitch. There are extra
lines above and below the invaders and the invaders have no eyes, the
lines move with the invaders. I have the multi kit with the self test,
all ram is good but the bit test fails. I guess my question is what
chips should I look at that may cause the bit test to fail. Not really
that familiar with SI at all so an help is appreciated.

Thanks!

~eric
2 answers Last reply
More about tech space invaders
  1. Archived from groups: rec.games.video.arcade.collecting (More info?)

    > My space invaders has developed a graphics glitch. There are extra
    > lines above and below the invaders and the invaders have no eyes, the
    > lines move with the invaders. I have the multi kit with the self test,
    > all ram is good but the bit test fails. I guess my question is what
    > chips should I look at that may cause the bit test to fail. Not really
    > that familiar with SI at all so an help is appreciated.

    It's impossible to point you to any one IC in particular, but
    in general suspect the 25S10s if you have an early daughterboard.
    It could also be something in the support circuitry around them.
    OR, it could be a bad connection between the motherboard
    and the daughterboard.

    Alex
    ----
    ayeckley@elektronforge.com
    www.elektronforge.com
  2. Archived from groups: rec.games.video.arcade.collecting (More info?)

    It's a cocktail, the daughter card is later one I am guessing since
    there are no 25s10s on the board. I took a picture of the screen glitch
    here.
    http://mesons.org/sibit.JPG It plays fine just developed this over a
    short period of time.
    thanks,
    ~eric
Ask a new question

Read More

Video Games