Help and Support Center Problem

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I've read about this problem on the internet, and now it's affecting me: The
right hand pane of my SP 2 Help and Support Center displays in Times New
Roman, links don't work and portions of text are replaced by XOX.

I've tried System File Checker, replacing hh.dat and reinstalling H & S, but
no improvement. In fact, reinstalling added a new problem: Now H & S doesn't
think I'm connected to the internet. (I am, with a cable modem.) I checked
my firewall (Zone Alarm) and gave H & S a free pass to the internet, but
still no fix.

I would be grateful if someone could suggest a possible solution that I've
overlooked.

--
Ted Zieglar
"You can do it if you try."
5 answers Last reply
More about help support center problem
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Ted, check at Kelly's http://www.kellys-korner-xp.com/xp_abc.htm
    Select H and scroll to Help and Support not working.
    "Ted Zieglar" <teddyz@notmail.com> wrote in message
    news:u9MtWA7WFHA.584@TK2MSFTNGP15.phx.gbl...
    > I've read about this problem on the internet, and now it's affecting me:
    > The
    > right hand pane of my SP 2 Help and Support Center displays in Times New
    > Roman, links don't work and portions of text are replaced by XOX.
    >
    > I've tried System File Checker, replacing hh.dat and reinstalling H & S,
    > but
    > no improvement. In fact, reinstalling added a new problem: Now H & S
    > doesn't
    > think I'm connected to the internet. (I am, with a cable modem.) I checked
    > my firewall (Zone Alarm) and gave H & S a free pass to the internet, but
    > still no fix.
    >
    > I would be grateful if someone could suggest a possible solution that I've
    > overlooked.
    >
    > --
    > Ted Zieglar
    > "You can do it if you try."
    >
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Thanks, Rich. The instructions on Kelly's web site for reinstalling H & S
    are the same ones that appear in Ramesh's web site, which is what I used to
    reinstall H & S.

    By further trawling the newsgroups I found a few more possible solutions to
    try, beyond the three that I mentioned in my original post. People have
    found success with several techniques, including the ones I already tried.
    I'll post back with what ultimately worked - and didn't - for me.
    --
    Ted Zieglar
    "You can do it if you try."

    "Rich Barry" <rbarryNot@socal.rr.com> wrote in message
    news:IVNie.1770$h86.1234@tornado.socal.rr.com...
    > Ted, check at Kelly's http://www.kellys-korner-xp.com/xp_abc.htm
    > Select H and scroll to Help and Support not working.
    > "Ted Zieglar" <teddyz@notmail.com> wrote in message
    > news:u9MtWA7WFHA.584@TK2MSFTNGP15.phx.gbl...
    > > I've read about this problem on the internet, and now it's affecting me:
    > > The
    > > right hand pane of my SP 2 Help and Support Center displays in Times New
    > > Roman, links don't work and portions of text are replaced by XOX.
    > >
    > > I've tried System File Checker, replacing hh.dat and reinstalling H & S,
    > > but
    > > no improvement. In fact, reinstalling added a new problem: Now H & S
    > > doesn't
    > > think I'm connected to the internet. (I am, with a cable modem.) I
    checked
    > > my firewall (Zone Alarm) and gave H & S a free pass to the internet, but
    > > still no fix.
    > >
    > > I would be grateful if someone could suggest a possible solution that
    I've
    > > overlooked.
    > >
    > > --
    > > Ted Zieglar
    > > "You can do it if you try."
    > >
    > >
    > >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Well hello again. I have solved my problem and, as promised, will describe
    what worked and what didn't. Keep in mind that just because something did
    not work for me doesn't mean that it won't work for someone else.

    My problem in brief: In the Help and Support Center, the Help viewer (that's
    the right hand pane) had these symptoms: 1) the font changed to Times New
    Roman, 2) links no longer worked, 3) the H & S graphics did not appear and
    4) certain lines and phrases were replaced by XOX.

    Here's what did not fix the problem:

    1. Re-installing Help and Support
    (see http://windowsxp.mvps.org/rebuildhelp.htm)
    This actually made things worse, since now H & S thinks I'm not connected to
    the internet.

    2. Re-installing Help and Support - alternate method, using pchealth.inf
    (see http://www.kellys-korner-xp.com/xp_h.htm)

    3. Re-enabling the HTML Help ActiveX control (hhctrl.ocx).
    (see http://windowsxp.mvps.org/helpctrindex.htm)
    The control was not disabled in the first place.

    4. Re-registering the HTML Help ActiveX control (hhctrl.ocx).
    Source (same as above): http://windowsxp.mvps.org/helpctrindex.htm

    5. See if the Active Scripting option is disabled for the My Computer Zone.
    (see http://www.winxptutor.com/helpctrscripting.htm)
    Active Scripting was already enabled for the My Computer Zone.

    6. Delete hh.dat and re-create (by accessing any .chm file.)

    And here is what finally solved my problem:

    Move TIF somewhere else; let XP log you out; log back in; move TIF back to
    where it was originally; let XP log you out; and log back in. Voila! Why
    this works I have no idea. It just works.

    I'm still left with the minor annoyance that H & S doesn't think I'm
    connected to the internet. The home page says "When you are connected to the
    Internet, this area will display links to timely help and support
    information...etc." That's no big deal, really, because I can still connect
    to the MSKB and Windows Update through H & S. In fact there are two MSKB
    articles that describe this problem, but both refer to DSL connections and I
    have cable.

    For now, I'm happy I have the Help and Support Center back. Thanks for
    reading. Hopefully this will help someone else.

    Ted Zieglar


    "Ted Zieglar" <teddyz@notmail.com> wrote in message
    news:OZ%23XY8HXFHA.3760@TK2MSFTNGP15.phx.gbl...
    > Thanks, Rich. The instructions on Kelly's web site for reinstalling H & S
    > are the same ones that appear in Ramesh's web site, which is what I used
    > to
    > reinstall H & S.
    >
    > By further trawling the newsgroups I found a few more possible solutions
    > to
    > try, beyond the three that I mentioned in my original post. People have
    > found success with several techniques, including the ones I already tried.
    > I'll post back with what ultimately worked - and didn't - for me.
    > --
    > Ted Zieglar
    > "You can do it if you try."
    >
    > "Rich Barry" <rbarryNot@socal.rr.com> wrote in message
    > news:IVNie.1770$h86.1234@tornado.socal.rr.com...
    >> Ted, check at Kelly's http://www.kellys-korner-xp.com/xp_abc.htm
    >> Select H and scroll to Help and Support not working.
    >> "Ted Zieglar" <teddyz@notmail.com> wrote in message
    >> news:u9MtWA7WFHA.584@TK2MSFTNGP15.phx.gbl...
    >> > I've read about this problem on the internet, and now it's affecting
    >> > me:
    >> > The
    >> > right hand pane of my SP 2 Help and Support Center displays in Times
    >> > New
    >> > Roman, links don't work and portions of text are replaced by XOX.
    >> >
    >> > I've tried System File Checker, replacing hh.dat and reinstalling H &
    >> > S,
    >> > but
    >> > no improvement. In fact, reinstalling added a new problem: Now H & S
    >> > doesn't
    >> > think I'm connected to the internet. (I am, with a cable modem.) I
    > checked
    >> > my firewall (Zone Alarm) and gave H & S a free pass to the internet,
    >> > but
    >> > still no fix.
    >> >
    >> > I would be grateful if someone could suggest a possible solution that
    > I've
    >> > overlooked.
    >> >
    >> > --
    >> > Ted Zieglar
    >> > "You can do it if you try."
    >> >
    >> >
    >> >
    >>
    >>
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    From behind a proxy server or firewall, allow access to http://sa.windows.com

    --

    Mark L. Ferguson
    FAQ for MS Antispyware version 1.0.509
    http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
    ..
    "Ted Zieglar" <teddyz@notmail.com> wrote in message news:%23jp205oXFHA.3712@TK2MSFTNGP09.phx.gbl...
    ....
    > I'm still left with the minor annoyance that H & S doesn't think I'm connected to the internet. The home page says "When you are
    > connected to the Internet, this area will display links to timely help and support information...etc."
    ....
    > For now, I'm happy I have the Help and Support Center back. Thanks for reading. Hopefully this will help someone else.
    >
    > Ted Zieglar
  5. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Not sure what you meant by that. For one thing, my firewall (Zone Alarm
    Security Suite) works on the basis of which programs (or components thereof)
    are allowed access to the internet. Once internet access is allowed there's
    no need to specify a particular web site.

    Perhaps you meant that I should add that site to my Trusted Zone? That
    didn't make any difference.

    I don't know whether this makes any difference either, but that web site is
    "Under Construction." It seems to be connected with IIS.

    Ted Zieglar

    "Mark L. Ferguson" <marfer_mvpREMOVE@hotmail.com> wrote in message
    news:OeiuDLtXFHA.3184@TK2MSFTNGP15.phx.gbl...
    > From behind a proxy server or firewall, allow access to
    > http://sa.windows.com
    >
    > --
    >
    > Mark L. Ferguson
    > FAQ for MS Antispyware version 1.0.509
    > http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    > marfers notes for windows xp
    > http://www.geocities.com/marfer_mvp/chatNotes.htm
    > .
    > "Ted Zieglar" <teddyz@notmail.com> wrote in message
    > news:%23jp205oXFHA.3712@TK2MSFTNGP09.phx.gbl...
    > ...
    >> I'm still left with the minor annoyance that H & S doesn't think I'm
    >> connected to the internet. The home page says "When you are connected to
    >> the Internet, this area will display links to timely help and support
    >> information...etc."
    > ...
    >> For now, I'm happy I have the Help and Support Center back. Thanks for
    >> reading. Hopefully this will help someone else.
    >>
    >> Ted Zieglar
    >
    >
Ask a new question

Read More

Support Internet Windows XP