Memory could not be read!!

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi All,

I started to have the error (The instruction at "0x734305be" referenced
memory at "0x734305be". The memory could not be "read")

The error became so often now and specially it started to happen with our
ERP solution and this is critical.

What shall I do.


--
*********
IT Manager
DeLaval Ltd.
Cairo-Egypt
*********
|-----------------------------|
|Islam is peace not Terror|
|-----------------------------|
11 answers Last reply
More about memory read
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Your PC must have a faulty memory module or even corrupted code for the ERP
    application [much less likely].

    "Ibrahim Awwad" wrote:

    > Hi All,
    >
    > I started to have the error (The instruction at "0x734305be" referenced
    > memory at "0x734305be". The memory could not be "read")
    >
    > The error became so often now and specially it started to happen with our
    > ERP solution and this is critical.
    >
    > What shall I do.
    >
    >
    > --
    > *********
    > IT Manager
    > DeLaval Ltd.
    > Cairo-Egypt
    > *********
    > |-----------------------------|
    > |Islam is peace not Terror|
    > |-----------------------------|
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Spyware could cause this as can the removal of some spyware so do a through
    scan. It sounds like you may have a corrupt system file. Try running System
    File Checker. From the Windows Desktop pop your Windows XP Cd into the drive
    and exit the installation screen. Click Start->Run and type the following
    and click OK
    SFC /SCANNOW

    let the process complete, remove the CD when finsihed and reboot
    --

    Harry Ohrn MS-MVP [Shell/User]
    www.webtree.ca/windowsxp


    "Ibrahim Awwad" <ibrahim_awwad(at)hotmail(dot)com(antispam)> wrote in
    message news:66398DFE-7DBF-4B1F-8BF5-F7012C24528F@microsoft.com...
    > Hi All,
    >
    > I started to have the error (The instruction at "0x734305be" referenced
    > memory at "0x734305be". The memory could not be "read")
    >
    > The error became so often now and specially it started to happen with our
    > ERP solution and this is critical.
    >
    > What shall I do.
    >
    >
    > --
    > *********
    > IT Manager
    > DeLaval Ltd.
    > Cairo-Egypt
    > *********
    > |-----------------------------|
    > |Islam is peace not Terror|
    > |-----------------------------|
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    "Ibrahim Awwad" <ibrahim_awwad(at)hotmail(dot)com(antispam)> wrote:

    >Hi All,
    >
    > I started to have the error (The instruction at "0x734305be" referenced
    >memory at "0x734305be". The memory could not be "read")
    >
    >The error became so often now and specially it started to happen with our
    >ERP solution and this is critical.
    >
    >What shall I do.

    That type of error is most often caused by a programming error. The
    program instructions called for something to be read from a memory
    location, and there was nothing at that memory location to be read.

    This can occur because the program instructions used the wrong
    address, or because the program failed to place something at that
    address so it could be read.

    You should refer this problem to the technical support people for the
    application that is causing the problem.

    Good luck


    Ron Martell Duncan B.C. Canada
    --
    Microsoft MVP
    On-Line Help Computer Service
    http://onlinehelp.bc.ca

    In memory of a dear friend Alex Nichol MVP
    http://aumha.org/alex.htm
  4. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Hi Harry,
    I did that but unfortunatelly it didn't solve the problem.
    --
    *********
    IT Manager
    DeLaval Ltd.
    Cairo-Egypt
    *********
    |-----------------------------|
    |Islam is peace not Terror|
    |-----------------------------|


    "Harry Ohrn" wrote:

    > Spyware could cause this as can the removal of some spyware so do a through
    > scan. It sounds like you may have a corrupt system file. Try running System
    > File Checker. From the Windows Desktop pop your Windows XP Cd into the drive
    > and exit the installation screen. Click Start->Run and type the following
    > and click OK
    > SFC /SCANNOW
    >
    > let the process complete, remove the CD when finsihed and reboot
    > --
    >
    > Harry Ohrn MS-MVP [Shell/User]
    > www.webtree.ca/windowsxp
    >
    >
    > "Ibrahim Awwad" <ibrahim_awwad(at)hotmail(dot)com(antispam)> wrote in
    > message news:66398DFE-7DBF-4B1F-8BF5-F7012C24528F@microsoft.com...
    > > Hi All,
    > >
    > > I started to have the error (The instruction at "0x734305be" referenced
    > > memory at "0x734305be". The memory could not be "read")
    > >
    > > The error became so often now and specially it started to happen with our
    > > ERP solution and this is critical.
    > >
    > > What shall I do.
    > >
    > >
    > > --
    > > *********
    > > IT Manager
    > > DeLaval Ltd.
    > > Cairo-Egypt
    > > *********
    > > |-----------------------------|
    > > |Islam is peace not Terror|
    > > |-----------------------------|
    >
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Hi Bar,

    If it's a faulty module I think Iit wll happen regularely in all software.
    The ERP I used to work with it normally but this error started happened
    suddenly without changing anything at the HW or SW.

    Thanks
    --
    *********
    IT Manager
    DeLaval Ltd.
    Cairo-Egypt
    *********
    |-----------------------------|
    |Islam is peace not Terror|
    |-----------------------------|


    "BAR" wrote:

    > Your PC must have a faulty memory module or even corrupted code for the ERP
    > application [much less likely].
    >
    > "Ibrahim Awwad" wrote:
    >
    > > Hi All,
    > >
    > > I started to have the error (The instruction at "0x734305be" referenced
    > > memory at "0x734305be". The memory could not be "read")
    > >
    > > The error became so often now and specially it started to happen with our
    > > ERP solution and this is critical.
    > >
    > > What shall I do.
    > >
    > >
    > > --
    > > *********
    > > IT Manager
    > > DeLaval Ltd.
    > > Cairo-Egypt
    > > *********
    > > |-----------------------------|
    > > |Islam is peace not Terror|
    > > |-----------------------------|
  6. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Hi!

    I have a same problem. This occurs only when a lot of memory is needed (in
    my case). This can be related to XP's DEP (data execution prevention) option.
    You may try to change boot.ini's command line "/unexcute=OptIn" to
    "/unexecute=AlwaysOff". However, I do not recommend of disabling DEP:)

    In my case this did not help, so I'm waiting official response from Microsoft.
    Fujitsu-Simens help desk did not know anything about XP, SP2 or DEP, never
    heard from DEP (great support:))

    Br,

    Jukka

    ps. My environtment: Fujitsu-Siemens AMilo A1630 laptop, 1Gb memory, 80Gt
    hard disk, AMD Athlon 64 3700+, Operating system: WIN XP SP2 Home Edition.

    "Ibrahim Awwad" wrote:

    > Hi Harry,
    > I did that but unfortunatelly it didn't solve the problem.
    > --
    > *********
    > IT Manager
    > DeLaval Ltd.
    > Cairo-Egypt
    > *********
    > |-----------------------------|
    > |Islam is peace not Terror|
    > |-----------------------------|
    >
    >
    > "Harry Ohrn" wrote:
    >
    > > Spyware could cause this as can the removal of some spyware so do a through
    > > scan. It sounds like you may have a corrupt system file. Try running System
    > > File Checker. From the Windows Desktop pop your Windows XP Cd into the drive
    > > and exit the installation screen. Click Start->Run and type the following
    > > and click OK
    > > SFC /SCANNOW
    > >
    > > let the process complete, remove the CD when finsihed and reboot
    > > --
    > >
    > > Harry Ohrn MS-MVP [Shell/User]
    > > www.webtree.ca/windowsxp
    > >
    > >
    > > "Ibrahim Awwad" <ibrahim_awwad(at)hotmail(dot)com(antispam)> wrote in
    > > message news:66398DFE-7DBF-4B1F-8BF5-F7012C24528F@microsoft.com...
    > > > Hi All,
    > > >
    > > > I started to have the error (The instruction at "0x734305be" referenced
    > > > memory at "0x734305be". The memory could not be "read")
    > > >
    > > > The error became so often now and specially it started to happen with our
    > > > ERP solution and this is critical.
    > > >
    > > > What shall I do.
    > > >
    > > >
    > > > --
    > > > *********
    > > > IT Manager
    > > > DeLaval Ltd.
    > > > Cairo-Egypt
    > > > *********
    > > > |-----------------------------|
    > > > |Islam is peace not Terror|
    > > > |-----------------------------|
    > >
    > >
    > >
  7. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Dear Jukka,

    How can I edit this ini file.

    BR
    --
    *********
    IT Manager
    DeLaval Ltd.
    Cairo-Egypt
    *********
    |-----------------------------|
    |Islam is peace not Terror|
    |-----------------------------|


    "Jukka" wrote:

    > Hi!
    >
    > I have a same problem. This occurs only when a lot of memory is needed (in
    > my case). This can be related to XP's DEP (data execution prevention) option.
    > You may try to change boot.ini's command line "/unexcute=OptIn" to
    > "/unexecute=AlwaysOff". However, I do not recommend of disabling DEP:)
    >
    > In my case this did not help, so I'm waiting official response from Microsoft.
    > Fujitsu-Simens help desk did not know anything about XP, SP2 or DEP, never
    > heard from DEP (great support:))
    >
    > Br,
    >
    > Jukka
    >
    > ps. My environtment: Fujitsu-Siemens AMilo A1630 laptop, 1Gb memory, 80Gt
    > hard disk, AMD Athlon 64 3700+, Operating system: WIN XP SP2 Home Edition.
    >
    > "Ibrahim Awwad" wrote:
    >
    > > Hi Harry,
    > > I did that but unfortunatelly it didn't solve the problem.
    > > --
    > > *********
    > > IT Manager
    > > DeLaval Ltd.
    > > Cairo-Egypt
    > > *********
    > > |-----------------------------|
    > > |Islam is peace not Terror|
    > > |-----------------------------|
    > >
    > >
    > > "Harry Ohrn" wrote:
    > >
    > > > Spyware could cause this as can the removal of some spyware so do a through
    > > > scan. It sounds like you may have a corrupt system file. Try running System
    > > > File Checker. From the Windows Desktop pop your Windows XP Cd into the drive
    > > > and exit the installation screen. Click Start->Run and type the following
    > > > and click OK
    > > > SFC /SCANNOW
    > > >
    > > > let the process complete, remove the CD when finsihed and reboot
    > > > --
    > > >
    > > > Harry Ohrn MS-MVP [Shell/User]
    > > > www.webtree.ca/windowsxp
    > > >
    > > >
    > > > "Ibrahim Awwad" <ibrahim_awwad(at)hotmail(dot)com(antispam)> wrote in
    > > > message news:66398DFE-7DBF-4B1F-8BF5-F7012C24528F@microsoft.com...
    > > > > Hi All,
    > > > >
    > > > > I started to have the error (The instruction at "0x734305be" referenced
    > > > > memory at "0x734305be". The memory could not be "read")
    > > > >
    > > > > The error became so often now and specially it started to happen with our
    > > > > ERP solution and this is critical.
    > > > >
    > > > > What shall I do.
    > > > >
    > > > >
    > > > > --
    > > > > *********
    > > > > IT Manager
    > > > > DeLaval Ltd.
    > > > > Cairo-Egypt
    > > > > *********
    > > > > |-----------------------------|
    > > > > |Islam is peace not Terror|
    > > > > |-----------------------------|
    > > >
    > > >
    > > >
  8. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    One easy way is to use do prompt:

    1) open dos prombt and go to C:\
    2) attrib -r -h -s boot.ini
    3) copy boot.ini => boot.bak (It is good to do back-up file from boot.ini)
    4) edit boot.ini (change the /unexecute=OptIn => /unexecute=AlwaysOff)
    5) save to the file
    6) attrib +h +r +s boo.ini
    7) restart your computer

    But, please notice that this will disable the DEP and is will be a security
    risk!!!
    ps. If this is not helping, you can also change the "/unexecute=xxxxx" =>
    "/execute"

    BR,

    Jukka


    "Ibrahim Awwad" wrote:

    > Dear Jukka,
    >
    > How can I edit this ini file.
    >
    > BR
    > --
    > *********
    > IT Manager
    > DeLaval Ltd.
    > Cairo-Egypt
    > *********
    > |-----------------------------|
    > |Islam is peace not Terror|
    > |-----------------------------|
    >
    >
    > "Jukka" wrote:
    >
    > > Hi!
    > >
    > > I have a same problem. This occurs only when a lot of memory is needed (in
    > > my case). This can be related to XP's DEP (data execution prevention) option.
    > > You may try to change boot.ini's command line "/unexcute=OptIn" to
    > > "/unexecute=AlwaysOff". However, I do not recommend of disabling DEP:)
    > >
    > > In my case this did not help, so I'm waiting official response from Microsoft.
    > > Fujitsu-Simens help desk did not know anything about XP, SP2 or DEP, never
    > > heard from DEP (great support:))
    > >
    > > Br,
    > >
    > > Jukka
    > >
    > > ps. My environtment: Fujitsu-Siemens AMilo A1630 laptop, 1Gb memory, 80Gt
    > > hard disk, AMD Athlon 64 3700+, Operating system: WIN XP SP2 Home Edition.
    > >
    > > "Ibrahim Awwad" wrote:
    > >
    > > > Hi Harry,
    > > > I did that but unfortunatelly it didn't solve the problem.
    > > > --
    > > > *********
    > > > IT Manager
    > > > DeLaval Ltd.
    > > > Cairo-Egypt
    > > > *********
    > > > |-----------------------------|
    > > > |Islam is peace not Terror|
    > > > |-----------------------------|
    > > >
    > > >
    > > > "Harry Ohrn" wrote:
    > > >
    > > > > Spyware could cause this as can the removal of some spyware so do a through
    > > > > scan. It sounds like you may have a corrupt system file. Try running System
    > > > > File Checker. From the Windows Desktop pop your Windows XP Cd into the drive
    > > > > and exit the installation screen. Click Start->Run and type the following
    > > > > and click OK
    > > > > SFC /SCANNOW
    > > > >
    > > > > let the process complete, remove the CD when finsihed and reboot
    > > > > --
    > > > >
    > > > > Harry Ohrn MS-MVP [Shell/User]
    > > > > www.webtree.ca/windowsxp
    > > > >
    > > > >
    > > > > "Ibrahim Awwad" <ibrahim_awwad(at)hotmail(dot)com(antispam)> wrote in
    > > > > message news:66398DFE-7DBF-4B1F-8BF5-F7012C24528F@microsoft.com...
    > > > > > Hi All,
    > > > > >
    > > > > > I started to have the error (The instruction at "0x734305be" referenced
    > > > > > memory at "0x734305be". The memory could not be "read")
    > > > > >
    > > > > > The error became so often now and specially it started to happen with our
    > > > > > ERP solution and this is critical.
    > > > > >
    > > > > > What shall I do.
    > > > > >
    > > > > >
    > > > > > --
    > > > > > *********
    > > > > > IT Manager
    > > > > > DeLaval Ltd.
    > > > > > Cairo-Egypt
    > > > > > *********
    > > > > > |-----------------------------|
    > > > > > |Islam is peace not Terror|
    > > > > > |-----------------------------|
    > > > >
    > > > >
    > > > >
  9. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Sorry: 6) attrib +h +r +s boot.ini (not boo.ini....)
    Off course you can also change DEP setting from
    following way (under XP):

    Check out system properties
    -------->advanced------->performance---------->DEP (Data Execution Prevention)

    Br,

    Jukka


    "Jukka" wrote:

    > One easy way is to use do prompt:
    >
    > 1) open dos prombt and go to C:\
    > 2) attrib -r -h -s boot.ini
    > 3) copy boot.ini => boot.bak (It is good to do back-up file from boot.ini)
    > 4) edit boot.ini (change the /unexecute=OptIn => /unexecute=AlwaysOff)
    > 5) save to the file
    > 6) attrib +h +r +s boo.ini
    > 7) restart your computer
    >
    > But, please notice that this will disable the DEP and is will be a security
    > risk!!!
    > ps. If this is not helping, you can also change the "/unexecute=xxxxx" =>
    > "/execute"
    >
    > BR,
    >
    > Jukka
    >
    >
    > "Ibrahim Awwad" wrote:
    >
    > > Dear Jukka,
    > >
    > > How can I edit this ini file.
    > >
    > > BR
    > > --
    > > *********
    > > IT Manager
    > > DeLaval Ltd.
    > > Cairo-Egypt
    > > *********
    > > |-----------------------------|
    > > |Islam is peace not Terror|
    > > |-----------------------------|
    > >
    > >
    > > "Jukka" wrote:
    > >
    > > > Hi!
    > > >
    > > > I have a same problem. This occurs only when a lot of memory is needed (in
    > > > my case). This can be related to XP's DEP (data execution prevention) option.
    > > > You may try to change boot.ini's command line "/unexcute=OptIn" to
    > > > "/unexecute=AlwaysOff". However, I do not recommend of disabling DEP:)
    > > >
    > > > In my case this did not help, so I'm waiting official response from Microsoft.
    > > > Fujitsu-Simens help desk did not know anything about XP, SP2 or DEP, never
    > > > heard from DEP (great support:))
    > > >
    > > > Br,
    > > >
    > > > Jukka
    > > >
    > > > ps. My environtment: Fujitsu-Siemens AMilo A1630 laptop, 1Gb memory, 80Gt
    > > > hard disk, AMD Athlon 64 3700+, Operating system: WIN XP SP2 Home Edition.
    > > >
    > > > "Ibrahim Awwad" wrote:
    > > >
    > > > > Hi Harry,
    > > > > I did that but unfortunatelly it didn't solve the problem.
    > > > > --
    > > > > *********
    > > > > IT Manager
    > > > > DeLaval Ltd.
    > > > > Cairo-Egypt
    > > > > *********
    > > > > |-----------------------------|
    > > > > |Islam is peace not Terror|
    > > > > |-----------------------------|
    > > > >
    > > > >
    > > > > "Harry Ohrn" wrote:
    > > > >
    > > > > > Spyware could cause this as can the removal of some spyware so do a through
    > > > > > scan. It sounds like you may have a corrupt system file. Try running System
    > > > > > File Checker. From the Windows Desktop pop your Windows XP Cd into the drive
    > > > > > and exit the installation screen. Click Start->Run and type the following
    > > > > > and click OK
    > > > > > SFC /SCANNOW
    > > > > >
    > > > > > let the process complete, remove the CD when finsihed and reboot
    > > > > > --
    > > > > >
    > > > > > Harry Ohrn MS-MVP [Shell/User]
    > > > > > www.webtree.ca/windowsxp
    > > > > >
    > > > > >
    > > > > > "Ibrahim Awwad" <ibrahim_awwad(at)hotmail(dot)com(antispam)> wrote in
    > > > > > message news:66398DFE-7DBF-4B1F-8BF5-F7012C24528F@microsoft.com...
    > > > > > > Hi All,
    > > > > > >
    > > > > > > I started to have the error (The instruction at "0x734305be" referenced
    > > > > > > memory at "0x734305be". The memory could not be "read")
    > > > > > >
    > > > > > > The error became so often now and specially it started to happen with our
    > > > > > > ERP solution and this is critical.
    > > > > > >
    > > > > > > What shall I do.
    > > > > > >
    > > > > > >
    > > > > > > --
    > > > > > > *********
    > > > > > > IT Manager
    > > > > > > DeLaval Ltd.
    > > > > > > Cairo-Egypt
    > > > > > > *********
    > > > > > > |-----------------------------|
    > > > > > > |Islam is peace not Terror|
    > > > > > > |-----------------------------|
    > > > > >
    > > > > >
    > > > > >
  10. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Some detailed information from DEP:

    http://support.microsoft.com/default.aspx?scid=kb;en-us;875352

    "Jukka" wrote:

    > One easy way is to use do prompt:
    >
    > 1) open dos prombt and go to C:\
    > 2) attrib -r -h -s boot.ini
    > 3) copy boot.ini => boot.bak (It is good to do back-up file from boot.ini)
    > 4) edit boot.ini (change the /unexecute=OptIn => /unexecute=AlwaysOff)
    > 5) save to the file
    > 6) attrib +h +r +s boo.ini
    > 7) restart your computer
    >
    > But, please notice that this will disable the DEP and is will be a security
    > risk!!!
    > ps. If this is not helping, you can also change the "/unexecute=xxxxx" =>
    > "/execute"
    >
    > BR,
    >
    > Jukka
    >
    >
    > "Ibrahim Awwad" wrote:
    >
    > > Dear Jukka,
    > >
    > > How can I edit this ini file.
    > >
    > > BR
    > > --
    > > *********
    > > IT Manager
    > > DeLaval Ltd.
    > > Cairo-Egypt
    > > *********
    > > |-----------------------------|
    > > |Islam is peace not Terror|
    > > |-----------------------------|
    > >
    > >
    > > "Jukka" wrote:
    > >
    > > > Hi!
    > > >
    > > > I have a same problem. This occurs only when a lot of memory is needed (in
    > > > my case). This can be related to XP's DEP (data execution prevention) option.
    > > > You may try to change boot.ini's command line "/unexcute=OptIn" to
    > > > "/unexecute=AlwaysOff". However, I do not recommend of disabling DEP:)
    > > >
    > > > In my case this did not help, so I'm waiting official response from Microsoft.
    > > > Fujitsu-Simens help desk did not know anything about XP, SP2 or DEP, never
    > > > heard from DEP (great support:))
    > > >
    > > > Br,
    > > >
    > > > Jukka
    > > >
    > > > ps. My environtment: Fujitsu-Siemens AMilo A1630 laptop, 1Gb memory, 80Gt
    > > > hard disk, AMD Athlon 64 3700+, Operating system: WIN XP SP2 Home Edition.
    > > >
    > > > "Ibrahim Awwad" wrote:
    > > >
    > > > > Hi Harry,
    > > > > I did that but unfortunatelly it didn't solve the problem.
    > > > > --
    > > > > *********
    > > > > IT Manager
    > > > > DeLaval Ltd.
    > > > > Cairo-Egypt
    > > > > *********
    > > > > |-----------------------------|
    > > > > |Islam is peace not Terror|
    > > > > |-----------------------------|
    > > > >
    > > > >
    > > > > "Harry Ohrn" wrote:
    > > > >
    > > > > > Spyware could cause this as can the removal of some spyware so do a through
    > > > > > scan. It sounds like you may have a corrupt system file. Try running System
    > > > > > File Checker. From the Windows Desktop pop your Windows XP Cd into the drive
    > > > > > and exit the installation screen. Click Start->Run and type the following
    > > > > > and click OK
    > > > > > SFC /SCANNOW
    > > > > >
    > > > > > let the process complete, remove the CD when finsihed and reboot
    > > > > > --
    > > > > >
    > > > > > Harry Ohrn MS-MVP [Shell/User]
    > > > > > www.webtree.ca/windowsxp
    > > > > >
    > > > > >
    > > > > > "Ibrahim Awwad" <ibrahim_awwad(at)hotmail(dot)com(antispam)> wrote in
    > > > > > message news:66398DFE-7DBF-4B1F-8BF5-F7012C24528F@microsoft.com...
    > > > > > > Hi All,
    > > > > > >
    > > > > > > I started to have the error (The instruction at "0x734305be" referenced
    > > > > > > memory at "0x734305be". The memory could not be "read")
    > > > > > >
    > > > > > > The error became so often now and specially it started to happen with our
    > > > > > > ERP solution and this is critical.
    > > > > > >
    > > > > > > What shall I do.
    > > > > > >
    > > > > > >
    > > > > > > --
    > > > > > > *********
    > > > > > > IT Manager
    > > > > > > DeLaval Ltd.
    > > > > > > Cairo-Egypt
    > > > > > > *********
    > > > > > > |-----------------------------|
    > > > > > > |Islam is peace not Terror|
    > > > > > > |-----------------------------|
    > > > > >
    > > > > >
    > > > > >
  11. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Dear Jukka,
    Well, the DEP was the first thing I thought about. Any how after I
    disabled it, the problem is still the same. It seems that I have nothing
    except going to the worest case scenario which is formatting my machine. But
    what makes me confused is that this behaviou has been started without any
    reason I mean I didn't install any new SP or new Software.
    That's life with MS sometimes.
    --
    *********
    IT Manager
    DeLaval Ltd.
    Cairo-Egypt
    *********
    |-----------------------------|
    |Islam is peace not Terror|
    |-----------------------------|


    "Jukka" wrote:

    > Some detailed information from DEP:
    >
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;875352
    >
    > "Jukka" wrote:
    >
    > > One easy way is to use do prompt:
    > >
    > > 1) open dos prombt and go to C:\
    > > 2) attrib -r -h -s boot.ini
    > > 3) copy boot.ini => boot.bak (It is good to do back-up file from boot.ini)
    > > 4) edit boot.ini (change the /unexecute=OptIn => /unexecute=AlwaysOff)
    > > 5) save to the file
    > > 6) attrib +h +r +s boo.ini
    > > 7) restart your computer
    > >
    > > But, please notice that this will disable the DEP and is will be a security
    > > risk!!!
    > > ps. If this is not helping, you can also change the "/unexecute=xxxxx" =>
    > > "/execute"
    > >
    > > BR,
    > >
    > > Jukka
    > >
    > >
    > > "Ibrahim Awwad" wrote:
    > >
    > > > Dear Jukka,
    > > >
    > > > How can I edit this ini file.
    > > >
    > > > BR
    > > > --
    > > > *********
    > > > IT Manager
    > > > DeLaval Ltd.
    > > > Cairo-Egypt
    > > > *********
    > > > |-----------------------------|
    > > > |Islam is peace not Terror|
    > > > |-----------------------------|
    > > >
    > > >
    > > > "Jukka" wrote:
    > > >
    > > > > Hi!
    > > > >
    > > > > I have a same problem. This occurs only when a lot of memory is needed (in
    > > > > my case). This can be related to XP's DEP (data execution prevention) option.
    > > > > You may try to change boot.ini's command line "/unexcute=OptIn" to
    > > > > "/unexecute=AlwaysOff". However, I do not recommend of disabling DEP:)
    > > > >
    > > > > In my case this did not help, so I'm waiting official response from Microsoft.
    > > > > Fujitsu-Simens help desk did not know anything about XP, SP2 or DEP, never
    > > > > heard from DEP (great support:))
    > > > >
    > > > > Br,
    > > > >
    > > > > Jukka
    > > > >
    > > > > ps. My environtment: Fujitsu-Siemens AMilo A1630 laptop, 1Gb memory, 80Gt
    > > > > hard disk, AMD Athlon 64 3700+, Operating system: WIN XP SP2 Home Edition.
    > > > >
    > > > > "Ibrahim Awwad" wrote:
    > > > >
    > > > > > Hi Harry,
    > > > > > I did that but unfortunatelly it didn't solve the problem.
    > > > > > --
    > > > > > *********
    > > > > > IT Manager
    > > > > > DeLaval Ltd.
    > > > > > Cairo-Egypt
    > > > > > *********
    > > > > > |-----------------------------|
    > > > > > |Islam is peace not Terror|
    > > > > > |-----------------------------|
    > > > > >
    > > > > >
    > > > > > "Harry Ohrn" wrote:
    > > > > >
    > > > > > > Spyware could cause this as can the removal of some spyware so do a through
    > > > > > > scan. It sounds like you may have a corrupt system file. Try running System
    > > > > > > File Checker. From the Windows Desktop pop your Windows XP Cd into the drive
    > > > > > > and exit the installation screen. Click Start->Run and type the following
    > > > > > > and click OK
    > > > > > > SFC /SCANNOW
    > > > > > >
    > > > > > > let the process complete, remove the CD when finsihed and reboot
    > > > > > > --
    > > > > > >
    > > > > > > Harry Ohrn MS-MVP [Shell/User]
    > > > > > > www.webtree.ca/windowsxp
    > > > > > >
    > > > > > >
    > > > > > > "Ibrahim Awwad" <ibrahim_awwad(at)hotmail(dot)com(antispam)> wrote in
    > > > > > > message news:66398DFE-7DBF-4B1F-8BF5-F7012C24528F@microsoft.com...
    > > > > > > > Hi All,
    > > > > > > >
    > > > > > > > I started to have the error (The instruction at "0x734305be" referenced
    > > > > > > > memory at "0x734305be". The memory could not be "read")
    > > > > > > >
    > > > > > > > The error became so often now and specially it started to happen with our
    > > > > > > > ERP solution and this is critical.
    > > > > > > >
    > > > > > > > What shall I do.
    > > > > > > >
    > > > > > > >
    > > > > > > > --
    > > > > > > > *********
    > > > > > > > IT Manager
    > > > > > > > DeLaval Ltd.
    > > > > > > > Cairo-Egypt
    > > > > > > > *********
    > > > > > > > |-----------------------------|
    > > > > > > > |Islam is peace not Terror|
    > > > > > > > |-----------------------------|
    > > > > > >
    > > > > > >
    > > > > > >
Ask a new question

Read More

Support Microsoft Memory Windows XP