Sign in with
Sign up | Sign in
Your question

Need help with Netstat -n

Tags:
  • Support
  • netstat
  • Microsoft
  • Windows XP
Last response: in Windows XP
Share
Anonymous
May 18, 2005 4:50:02 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Im looking for ip when im in a certain game but when i type netstat or
netstat -n it comes up but disapeers really fast is there a setting or
something that can fix this where i can keep window open? using windows xp

More about : netstat

Anonymous
May 18, 2005 6:59:49 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Use the Command Prompt rather than the Run box.
Type: CMD , in the Run box to launch the Command Prompt.

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User
Microsoft Newsgroups

Get Windows XP Service Pack 2 with Advanced Security Technologies:
http://www.microsoft.com/athome/security/protect/window...

-------------------------------------------------------------------------------------------

"zlee" wrote:

| Im looking for ip when im in a certain game but when i type netstat or
| netstat -n it comes up but disapeers really fast is there a setting or
| something that can fix this where i can keep window open? using windows xp
Anonymous
May 18, 2005 6:59:50 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Damn I'm such a nub thnx so much for the tip :p 

"Carey Frisch [MVP]" wrote:

> Use the Command Prompt rather than the Run box.
> Type: CMD , in the Run box to launch the Command Prompt.
>
> --
> Carey Frisch
> Microsoft MVP
> Windows XP - Shell/User
> Microsoft Newsgroups
>
> Get Windows XP Service Pack 2 with Advanced Security Technologies:
> http://www.microsoft.com/athome/security/protect/window...
>
> -------------------------------------------------------------------------------------------
>
> "zlee" wrote:
>
> | Im looking for ip when im in a certain game but when i type netstat or
> | netstat -n it comes up but disapeers really fast is there a setting or
> | something that can fix this where i can keep window open? using windows xp
>
!