Sign in with
Sign up | Sign in
Your question

Connecting Asus Router 500g to Access point 300g

Last response: in Wireless Networking
Share
April 7, 2004 12:30:49 AM

Archived from groups: alt.internet.wireless (More info?)

I like to connect a (wireless) desktop with a (wireless) laptop. As
the distance is too long, I bought both a Router and an Access point.
The Access point supposed to bring the signal further up (literally).

However the system is not working.
If I bring the laptop, desktop and router in one room, it all works.
But when I take the laptop out of the room, it is all over.

Any tips? I read things about DHCP and NAT. Anything to do with that?

Thanks very much! (I already spent a day, including an hour or so with
the helpdesk).

Robert
r.vandeijck@chello.nl
Anonymous
a b F Wireless
a b D Laptop
April 7, 2004 12:30:50 AM

Archived from groups: alt.internet.wireless (More info?)

robert <r.vandeijck@chello.nl> wrote in
news:snt5709iq5n3rvsp4963tbo1d17codnj27@4ax.com:

> However the system is not working.

Did you turn on WDS (Wireless distribution system?)

--
Lucas Tam (REMOVEnntp@rogers.com)
Please delete "REMOVE" from the e-mail address when replying.
http://members.ebay.com/aboutme/coolspot18/
April 7, 2004 1:04:33 PM

Archived from groups: alt.internet.wireless (More info?)

On Tue, 06 Apr 2004 20:29:27 GMT, Lucas Tam <REMOVEnntp@rogers.com>
wrote:

>robert <r.vandeijck@chello.nl> wrote in
>news:snt5709iq5n3rvsp4963tbo1d17codnj27@4ax.com:
>
>> However the system is not working.
>
>Did you turn on WDS (Wireless distribution system?)

I used the hybrid mode (on both systems)
Related resources
!