Forever stuck in safe mode?

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I have disabled the system restore while in safe mode. Now I can't turn it
back on because it says that it can only be enabled in normal mode. My
computer will only startup in safe mode with networking. I can't get back
into normal mode and I am basically stuck in safe mode. Someone please help
me... What can I do???

-DB
8 answers Last reply
More about forever stuck safe mode
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    "DB" <DB@discussions.microsoft.com> wrote in message
    news:83AB1948-10A4-44C2-8B39-369D9F48DA61@microsoft.com...
    >I have disabled the system restore while in safe mode. Now I can't
    >turn it
    > back on because it says that it can only be enabled in normal mode.
    > My
    > computer will only startup in safe mode with networking. I can't get
    > back
    > into normal mode and I am basically stuck in safe mode. Someone
    > please help
    > me... What can I do???
    >


    In the Run dialog box (start>run) type

    msconfig

    go to the Boot.ini tab and uncheck all the items under and including
    "/SAFEBOOT".

    --
    William
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    the safeboot tab is already unchecked. Any other suggestions? I really
    appreciate your help!!!!
    "WTC" wrote:

    > "DB" <DB@discussions.microsoft.com> wrote in message
    > news:83AB1948-10A4-44C2-8B39-369D9F48DA61@microsoft.com...
    > >I have disabled the system restore while in safe mode. Now I can't
    > >turn it
    > > back on because it says that it can only be enabled in normal mode.
    > > My
    > > computer will only startup in safe mode with networking. I can't get
    > > back
    > > into normal mode and I am basically stuck in safe mode. Someone
    > > please help
    > > me... What can I do???
    > >
    >
    >
    > In the Run dialog box (start>run) type
    >
    > msconfig
    >
    > go to the Boot.ini tab and uncheck all the items under and including
    > "/SAFEBOOT".
    >
    > --
    > William
    >
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    "DB" <DB@discussions.microsoft.com> wrote in message
    news:273CE66D-945F-4D5F-9CA2-366ECCAF6EEC@microsoft.com...
    > "WTC" wrote:
    >
    >> "DB" <DB@discussions.microsoft.com> wrote in message
    >> news:83AB1948-10A4-44C2-8B39-369D9F48DA61@microsoft.com...
    >> >I have disabled the system restore while in safe mode. Now I can't
    >> >turn it
    >> > back on because it says that it can only be enabled in normal mode.
    >> > My
    >> > computer will only startup in safe mode with networking. I can't
    >> > get
    >> > back
    >> > into normal mode and I am basically stuck in safe mode. Someone
    >> > please help
    >> > me... What can I do???
    >> >
    >>
    >>
    >> In the Run dialog box (start>run) type
    >>
    >> msconfig
    >>
    >> go to the Boot.ini tab and uncheck all the items under and including
    >> "/SAFEBOOT".
    >>
    >
    > the safeboot tab is already unchecked. Any other suggestions? I
    > really
    > appreciate your help!!!!

    Post the contents of the Boot.ini file located in "c:\". You may have
    to "Show Hidden Files and Folder" and uncheck "Hide protected operating
    system files." You can find these options in the Control Panel > Folder
    options > View tab.

    --
    William
  4. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    I have checked "Show Hidden Files and Folder" and unchecked "Hide protected
    operating system files." Thats done, now as far as posting the contents of
    the boot.ini file Im not sure what you mean. After that I looked into the
    boot.ini tab in the msconfig mode and like I said before it is unckecked and
    there is nothing in that mode for me to report. Suggestions?
    > system files

    "WTC" wrote:

    > "DB" <DB@discussions.microsoft.com> wrote in message
    > news:273CE66D-945F-4D5F-9CA2-366ECCAF6EEC@microsoft.com...
    > > "WTC" wrote:
    > >
    > >> "DB" <DB@discussions.microsoft.com> wrote in message
    > >> news:83AB1948-10A4-44C2-8B39-369D9F48DA61@microsoft.com...
    > >> >I have disabled the system restore while in safe mode. Now I can't
    > >> >turn it
    > >> > back on because it says that it can only be enabled in normal mode.
    > >> > My
    > >> > computer will only startup in safe mode with networking. I can't
    > >> > get
    > >> > back
    > >> > into normal mode and I am basically stuck in safe mode. Someone
    > >> > please help
    > >> > me... What can I do???
    > >> >
    > >>
    > >>
    > >> In the Run dialog box (start>run) type
    > >>
    > >> msconfig
    > >>
    > >> go to the Boot.ini tab and uncheck all the items under and including
    > >> "/SAFEBOOT".
    > >>
    > >
    > > the safeboot tab is already unchecked. Any other suggestions? I
    > > really
    > > appreciate your help!!!!
    >
    > Post the contents of the Boot.ini file located in "c:\". You may have
    > to "Show Hidden Files and Folder" and uncheck "Hide protected operating
    > system files." You can find these options in the Control Panel > Folder
    > options > View tab.
    >
    > --
    > William
    >
    >
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    "DB" <DB@discussions.microsoft.com> wrote in message
    news:41F1D5C2-6EFE-45E5-926E-A38AE397A0B2@microsoft.com...
    >
    > "WTC" wrote:
    >
    >> "DB" <DB@discussions.microsoft.com> wrote in message
    >> news:273CE66D-945F-4D5F-9CA2-366ECCAF6EEC@microsoft.com...
    >> > "WTC" wrote:
    >> >
    >> >> "DB" <DB@discussions.microsoft.com> wrote in message
    >> >> news:83AB1948-10A4-44C2-8B39-369D9F48DA61@microsoft.com...
    >> >> >I have disabled the system restore while in safe mode. Now I
    >> >> >can't
    >> >> >turn it
    >> >> > back on because it says that it can only be enabled in normal
    >> >> > mode.
    >> >> > My
    >> >> > computer will only startup in safe mode with networking. I
    >> >> > can't
    >> >> > get
    >> >> > back
    >> >> > into normal mode and I am basically stuck in safe mode. Someone
    >> >> > please help
    >> >> > me... What can I do???
    >> >> >
    >> >>
    >> >>
    >> >> In the Run dialog box (start>run) type
    >> >>
    >> >> msconfig
    >> >>
    >> >> go to the Boot.ini tab and uncheck all the items under and
    >> >> including
    >> >> "/SAFEBOOT".
    >> >>
    >> >
    >> > the safeboot tab is already unchecked. Any other suggestions? I
    >> > really
    >> > appreciate your help!!!!
    >>
    >> Post the contents of the Boot.ini file located in "c:\". You may
    >> have
    >> to "Show Hidden Files and Folder" and uncheck "Hide protected
    >> operating
    >> system files." You can find these options in the Control Panel >
    >> Folder
    >> options > View tab.
    >>
    >I have checked "Show Hidden Files and Folder" and unchecked "Hide
    >protected
    > operating system files." Thats done, now as far as posting the
    > contents of
    > the boot.ini file Im not sure what you mean. After that I looked into
    > the
    > boot.ini tab in the msconfig mode and like I said before it is
    > unckecked and
    > there is nothing in that mode for me to report. Suggestions?
    >> system files

    Right-click My Computer and select Properties, then the Advance tab.
    Click on the Startup and Recovery Settings button, then the "Edit"
    button. Copy the contents of the notepad file and post the contents.

    --
    William
  6. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Here it is:

    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
    Professional" /fastdetect

    Does that help???

    "WTC" wrote:

    > "DB" <DB@discussions.microsoft.com> wrote in message
    > news:41F1D5C2-6EFE-45E5-926E-A38AE397A0B2@microsoft.com...
    > >
    > > "WTC" wrote:
    > >
    > >> "DB" <DB@discussions.microsoft.com> wrote in message
    > >> news:273CE66D-945F-4D5F-9CA2-366ECCAF6EEC@microsoft.com...
    > >> > "WTC" wrote:
    > >> >
    > >> >> "DB" <DB@discussions.microsoft.com> wrote in message
    > >> >> news:83AB1948-10A4-44C2-8B39-369D9F48DA61@microsoft.com...
    > >> >> >I have disabled the system restore while in safe mode. Now I
    > >> >> >can't
    > >> >> >turn it
    > >> >> > back on because it says that it can only be enabled in normal
    > >> >> > mode.
    > >> >> > My
    > >> >> > computer will only startup in safe mode with networking. I
    > >> >> > can't
    > >> >> > get
    > >> >> > back
    > >> >> > into normal mode and I am basically stuck in safe mode. Someone
    > >> >> > please help
    > >> >> > me... What can I do???
    > >> >> >
    > >> >>
    > >> >>
    > >> >> In the Run dialog box (start>run) type
    > >> >>
    > >> >> msconfig
    > >> >>
    > >> >> go to the Boot.ini tab and uncheck all the items under and
    > >> >> including
    > >> >> "/SAFEBOOT".
    > >> >>
    > >> >
    > >> > the safeboot tab is already unchecked. Any other suggestions? I
    > >> > really
    > >> > appreciate your help!!!!
    > >>
    > >> Post the contents of the Boot.ini file located in "c:\". You may
    > >> have
    > >> to "Show Hidden Files and Folder" and uncheck "Hide protected
    > >> operating
    > >> system files." You can find these options in the Control Panel >
    > >> Folder
    > >> options > View tab.
    > >>
    > >I have checked "Show Hidden Files and Folder" and unchecked "Hide
    > >protected
    > > operating system files." Thats done, now as far as posting the
    > > contents of
    > > the boot.ini file Im not sure what you mean. After that I looked into
    > > the
    > > boot.ini tab in the msconfig mode and like I said before it is
    > > unckecked and
    > > there is nothing in that mode for me to report. Suggestions?
    > >> system files
    >
    > Right-click My Computer and select Properties, then the Advance tab.
    > Click on the Startup and Recovery Settings button, then the "Edit"
    > button. Copy the contents of the notepad file and post the contents.
    >
    > --
    > William
    >
    >
    >
    >
  7. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    "DB" <DB@discussions.microsoft.com> wrote in message
    news:090A9DDE-12DD-48D1-979C-81C317AAA889@microsoft.com...
    >
    > "WTC" wrote:
    >
    >> "DB" <DB@discussions.microsoft.com> wrote in message
    >> news:41F1D5C2-6EFE-45E5-926E-A38AE397A0B2@microsoft.com...
    >> >
    >> > "WTC" wrote:
    >> >
    >> >> "DB" <DB@discussions.microsoft.com> wrote in message
    >> >> news:273CE66D-945F-4D5F-9CA2-366ECCAF6EEC@microsoft.com...
    >> >> > "WTC" wrote:
    >> >> >
    >> >> >> "DB" <DB@discussions.microsoft.com> wrote in message
    >> >> >> news:83AB1948-10A4-44C2-8B39-369D9F48DA61@microsoft.com...
    >> >> >> >I have disabled the system restore while in safe mode. Now I
    >> >> >> >can't
    >> >> >> >turn it
    >> >> >> > back on because it says that it can only be enabled in normal
    >> >> >> > mode.
    >> >> >> > My
    >> >> >> > computer will only startup in safe mode with networking. I
    >> >> >> > can't
    >> >> >> > get
    >> >> >> > back
    >> >> >> > into normal mode and I am basically stuck in safe mode.
    >> >> >> > Someone
    >> >> >> > please help
    >> >> >> > me... What can I do???
    >> >> >> >
    >> >> >>
    >> >> >>
    >> >> >> In the Run dialog box (start>run) type
    >> >> >>
    >> >> >> msconfig
    >> >> >>
    >> >> >> go to the Boot.ini tab and uncheck all the items under and
    >> >> >> including
    >> >> >> "/SAFEBOOT".
    >> >> >>
    >> >> >
    >> >> > the safeboot tab is already unchecked. Any other suggestions?
    >> >> > I
    >> >> > really
    >> >> > appreciate your help!!!!
    >> >>
    >> >> Post the contents of the Boot.ini file located in "c:\". You may
    >> >> have
    >> >> to "Show Hidden Files and Folder" and uncheck "Hide protected
    >> >> operating
    >> >> system files." You can find these options in the Control Panel >
    >> >> Folder
    >> >> options > View tab.
    >> >>
    >> >I have checked "Show Hidden Files and Folder" and unchecked "Hide
    >> >protected
    >> > operating system files." Thats done, now as far as posting the
    >> > contents of
    >> > the boot.ini file Im not sure what you mean. After that I looked
    >> > into
    >> > the
    >> > boot.ini tab in the msconfig mode and like I said before it is
    >> > unckecked and
    >> > there is nothing in that mode for me to report. Suggestions?
    >> >> system files
    >>
    >> Right-click My Computer and select Properties, then the Advance tab.
    >> Click on the Startup and Recovery Settings button, then the "Edit"
    >> button. Copy the contents of the notepad file and post the contents.
    >>
    >
    > Here it is:
    >
    > [boot loader]
    > timeout=30
    > default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    > [operating systems]
    > multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
    > Professional" /fastdetect
    >
    > Does that help???

    Looks fine, I do not know what is the problem, sorry.

    Maybe a repair installation is required, but I cannot gaurantee it will
    fix the problem.

    How to perform an in-place upgrade (reinstallation) of Windows XP
    http://support.microsoft.com/?kbid=315341

    Use Method 2 and read the article very carefully.

    --
    William
  8. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Go to:
    Start
    Run
    type in: regedit
    Enter

    Go to:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\Current
    Version\SystemRestore\

    In the right hand pane double click DisableSR and change the 1 to a 0 and
    tell it ok. This will turn System Restore back on.

    Close Registry Editor, reboot and try to start in Normal Mode.


    "DB" wrote:

    > I have disabled the system restore while in safe mode. Now I can't turn it
    > back on because it says that it can only be enabled in normal mode. My
    > computer will only startup in safe mode with networking. I can't get back
    > into normal mode and I am basically stuck in safe mode. Someone please help
    > me... What can I do???
    >
    > -DB
Ask a new question

Read More

Safe Mode Microsoft System Restore Windows XP