Sign in with
Sign up | Sign in
Your question

Norton Internet Security 2005 and Windows Media Player

Last response: in Windows XP
Share
Anonymous
May 19, 2005 12:55:01 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I`m having troubles with WMP and NIS 2005.
I recently downloaded software that allows me to listen to XM Satellite
Radio.XM uses Windows Media Player to stream the audio.

When I click on the player,the player shows;"Connecting" and briefly
"Playing" (although no audio is heard during this period),and back again to
"Connecting".

If I disable NIS completely and repeat the above operation,the player
connects normally and the streaming begins.While it is playing,I enable again
NIS,causing the player to buffer but it resumes normal play.

If I close the player and enable NIS,I am not able to get the player going
again.

If I open a browser and click on a link that has Windows Media Player
streaming audio,I have no problems.

The problem seems to come whenever I use a program,whether the one I`m using
for the XM Satellite Radio Player or other.

The programs are on the NIS "allowed" list, they are "unrestricted" and have
all the permissions that allows them to work.

Am I skipping something here?
Can somebody give me any pointers?

This may not be a WinMP problem,but until very recently it was working fine.
Anonymous
May 19, 2005 1:15:58 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

"gcopter" <gcopter@discussions.microsoft.com> wrote in message
news:D D340571-0C7D-42C2-9A50-C92EEF8A2FEA@microsoft.com...
> I`m having troubles with WMP and NIS 2005.
> I recently downloaded software that allows me to listen to XM
> Satellite
> Radio.XM uses Windows Media Player to stream the audio.
>
> When I click on the player,the player shows;"Connecting" and briefly
> "Playing" (although no audio is heard during this period),and back
> again to
> "Connecting".
>
> If I disable NIS completely and repeat the above operation,the player
> connects normally and the streaming begins.While it is playing,I
> enable again
> NIS,causing the player to buffer but it resumes normal play.
>
> If I close the player and enable NIS,I am not able to get the player
> going
> again.
>
> If I open a browser and click on a link that has Windows Media Player
> streaming audio,I have no problems.
>
> The problem seems to come whenever I use a program,whether the one I`m
> using
> for the XM Satellite Radio Player or other.
>
> The programs are on the NIS "allowed" list, they are "unrestricted"
> and have
> all the permissions that allows them to work.
>
> Am I skipping something here?
> Can somebody give me any pointers?
>
> This may not be a WinMP problem,but until very recently it was working
> fine.


Configure NIS to allow Media Player access.

Open NIS then "Personal Firewall", then click the "Programs" tab.

There you can modify the Media Player entry.

--
William
Anonymous
May 19, 2005 2:10:02 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

"WTC" wrote:

> "gcopter" <gcopter@discussions.microsoft.com> wrote in message
> news:D D340571-0C7D-42C2-9A50-C92EEF8A2FEA@microsoft.com...
> > I`m having troubles with WMP and NIS 2005.
> > I recently downloaded software that allows me to listen to XM
> > Satellite
> > Radio.XM uses Windows Media Player to stream the audio.
> >
> > When I click on the player,the player shows;"Connecting" and briefly
> > "Playing" (although no audio is heard during this period),and back
> > again to
> > "Connecting".
> >
> > If I disable NIS completely and repeat the above operation,the player
> > connects normally and the streaming begins.While it is playing,I
> > enable again
> > NIS,causing the player to buffer but it resumes normal play.
> >
> > If I close the player and enable NIS,I am not able to get the player
> > going
> > again.
> >
> > If I open a browser and click on a link that has Windows Media Player
> > streaming audio,I have no problems.
> >
> > The problem seems to come whenever I use a program,whether the one I`m
> > using
> > for the XM Satellite Radio Player or other.
> >
> > The programs are on the NIS "allowed" list, they are "unrestricted"
> > and have
> > all the permissions that allows them to work.
> >
> > Am I skipping something here?
> > Can somebody give me any pointers?
> >
> > This may not be a WinMP problem,but until very recently it was working
> > fine.
>
>
> Configure NIS to allow Media Player access.
>
> Open NIS then "Personal Firewall", then click the "Programs" tab.
>
> There you can modify the Media Player entry.
>
> --
> William
>
>
>
> William;

I did that already.WMP is featured in NIS program list and I made sure NIS
allows it to run unrestricted.
Related resources
Anonymous
May 19, 2005 2:29:39 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

"gcopter" <gcopter@discussions.microsoft.com> wrote in message
news:89F5C47D-8CE8-45D6-8808-ECE8981EA435@microsoft.com...
>
>
> "WTC" wrote:
>
>> "gcopter" <gcopter@discussions.microsoft.com> wrote in message
>> news:D D340571-0C7D-42C2-9A50-C92EEF8A2FEA@microsoft.com...
>> > I`m having troubles with WMP and NIS 2005.
>> > I recently downloaded software that allows me to listen to XM
>> > Satellite
>> > Radio.XM uses Windows Media Player to stream the audio.
>> >
>> > When I click on the player,the player shows;"Connecting" and
>> > briefly
>> > "Playing" (although no audio is heard during this period),and back
>> > again to
>> > "Connecting".
>> >
>> > If I disable NIS completely and repeat the above operation,the
>> > player
>> > connects normally and the streaming begins.While it is playing,I
>> > enable again
>> > NIS,causing the player to buffer but it resumes normal play.
>> >
>> > If I close the player and enable NIS,I am not able to get the
>> > player
>> > going
>> > again.
>> >
>> > If I open a browser and click on a link that has Windows Media
>> > Player
>> > streaming audio,I have no problems.
>> >
>> > The problem seems to come whenever I use a program,whether the one
>> > I`m
>> > using
>> > for the XM Satellite Radio Player or other.
>> >
>> > The programs are on the NIS "allowed" list, they are "unrestricted"
>> > and have
>> > all the permissions that allows them to work.
>> >
>> > Am I skipping something here?
>> > Can somebody give me any pointers?
>> >
>> > This may not be a WinMP problem,but until very recently it was
>> > working
>> > fine.
>>
>>
>> Configure NIS to allow Media Player access.
>>
>> Open NIS then "Personal Firewall", then click the "Programs" tab.
>>
>> There you can modify the Media Player entry.
>>
>
> I did that already.WMP is featured in NIS program list and I made sure
> NIS
> allows it to run unrestricted.

I am sorry, I do not know what the problem may be then, have you tried
Symatec's web site for help?

--
William
Anonymous
May 19, 2005 7:08:01 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

William;

Appreciate your time in helping me out.

Today I received e-mails from both Symantec and XM.

XM sent me the IP addresses, URL list and ports to unblock.Even though I
provided Symantec with specific information about my problem,they replied
with links to a couple of articles on how to configure NIS.I thought I had
pretty much configured NIS correctly,I had yet failed to try something
else,adding a firewall rule.

Using the info from XM,I created a firewall rule.I am in the process of
trying to use the affected application using the new rule.Right now,WMP is
being used by me to receive a stream so I can`t report whether the rule
worked or not.

I am crossing my fingers and hoping it will work when I`m able to launch the
XM application later.
Anonymous
May 19, 2005 7:11:37 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

"gcopter" <gcopter@discussions.microsoft.com> wrote in message
news:0379D42D-5CC5-4A1F-B6FA-47F889E1A5AF@microsoft.com...
> William;
>
> Appreciate your time in helping me out.
>
> Today I received e-mails from both Symantec and XM.
>
> XM sent me the IP addresses, URL list and ports to unblock.Even though
> I
> provided Symantec with specific information about my problem,they
> replied
> with links to a couple of articles on how to configure NIS.I thought I
> had
> pretty much configured NIS correctly,I had yet failed to try something
> else,adding a firewall rule.
>
> Using the info from XM,I created a firewall rule.I am in the process
> of
> trying to use the affected application using the new rule.Right
> now,WMP is
> being used by me to receive a stream so I can`t report whether the
> rule
> worked or not.
>
> I am crossing my fingers and hoping it will work when I`m able to
> launch the
> XM application later.


Hope everything works out.

--
William
!