Strange MB and Graphics Card issue

First time poster. Please help me with this frustrating problem!

My wife has an ASUS A7V600-X MB. We are trying to install a Gainward FX Geoforce FX 5700 Ultra after her ATI card *seemed* to become defunct (it's not, it actually works on mine). However, either at the start of boot, or very shortly afterward the screen becomes corrupted with columns of color or discombobulated pixels. We thought the card was 'bad' so we sent it back, received the same in return. Same problem. I installed it on my machine, and it works fine. I installed my Geoforce FX 5900 XT on her machine, and same problem. The truly odd part is an old Evil Kyro II card, which is not even supported by Win XP, *will* run on her machine.

I have downloaded the latest 4-in-1 MB driver pack and even flashed the bios of the MB with the latest bios. Neither has helped. What am I missing?

Thank you

Jonathan

P.S. I did post this as well in the MB forum, as I was not sure which was more appropriate. Please forgive me if this is considered 'spamming'.
3 answers Last reply
More about strange graphics card issue
  1. sound like the slot is banjaxed... ie cant supply right power supply level to the card (i believe the kyro2 is a 3.3v where ur newer cards are 1.5v) or cant run AGP 8x... try going to the bios & selecting something lower AGP-wise)

    Trust me I know what I'm doing... ooops, grab the cat...
  2. Hi There

    Well, the MB manual specifically states get an AGP card with 1.5v, and the more powerful nVidia cards actually require additional power, which is provided via an extra power cable (and the Power supply is bigger than required). Finally, both the MB and the card allegedly support 8x AGP. Any other thoughts? I can wait until you bandage the claw marks, if you want.

    Jonathan
  3. The AGP slot will only supply a certain amount of power, hence the necessity of a 4pin molex or floppy power lead

    if the AGP slot is faulty, that could explain why 8xAGP cards have problems whilst the 4xKyro AGP is fine

    there is/was an issue with certain boards that would not work @ 8x with 9700pro graphic cards

    Trust me I know what I'm doing... ooops, grab the cat...
Ask a new question

Read More

Graphics Cards Graphics