Solved

Redirect

Hey All Thanks For Stopping By:

Weird issue here....Whenever I am trolling around my facebook page I am constantly being redirected to:

http://bbs98f.serveftp.com/redirect.php?m=I%20got%2010.000%20Mafia%20Wars%20reward%20points%20with%20a%20code%20I%20got%20from%20here:%20http://flashfun.it/MWpoints

Not sure how this happened...Coulda been me clicking on something or it could've been when I replied to an email from someone on Facebook...regardless anyone know how to get rid of this nasty bug?

Thjanks
3 answers Last reply Best Answer
More about redirect
  1. Best answer
    Download and install Malwarebytes and run a full scan. Hopefull you have anti-virus software installed, run a scan with that as well afterwards.

    Facebook is the devil. Seems like half the accounts on there are hacked to be a payload for spyware and viruses.
  2. I realize this is months late, but what router do you have? There is a DNS issue with Linksys routers that popped up late last year that has been doing this exact thing, most commonly with Facebook, but there are a dozen or so other sites I've heard it's also affecting.

    It's not a virus. It doesn't mean your Facebook account has been hacked. It doesn't matter what computer you have or what operating system you use or who your internet provider is or what browser you use. It's a DNS issue with the router. My parents have the same issue, and it's very frustrating including for me, even though I visit them maybe once a month. :sarcastic: I've tried to do research on how to fix it and I've found some good suggestions-

    ~Flush your DNS cache by going to your start menu -> All Programs -> Accessories.
    Right click on Command Prompt and click "Run as Administrator". Approve the escalation.

    Copy and paste the following command


    ipconfig /flushdns


    ~You could also try try putting your Internet Service Provider's DNS IP(s) on the basic configuration page.

    ~You can enter the router's settings and removing the router's IP address from the DNS, and replace it with your internet company's DNS settings, or OpenDNS.

    ~1) Do an ipconfig and you'll see that your first DNS server is 192.168.1.1
    2) write down the last two DNS server IP addresses
    3) go to your network adapter settings and change the TCP/IP DNS properties from automatic to manual and add your two IP addresses
    4) verify the changes by typing ipconfig /all (confirm that 192.168.1.1 is no longer in the list)
    5) make this change on every computer on your network

    ~(copied and pasted from http://homecommunity.cisco.com/t5/ [...] g#M154543)
    1) Open a command prompt and run IPCONFIG /ALL . Notice that your active network adapter shows your WRT160N's address (mine is 192.168.1.1) is listed as the first DNS server. This is the problem and we are about to do something about it.
    2) You should also see at least two more DNS server addresses following the router's address. If not, then log into your router and go to the Status page and look at the DNS servers listed there.
    3) In Windows, go to your network adapter settings and edit its TCP/IP properties as follows:
    4) Change the DNS from automatic to manual, and enter the two DNS servers from step 2. Do not include your router's address here! (Optional: if you have more than two DNS servers then you can click the Advanced button to add them to the DNS list.)
    5) Apply/OK all the changes, then run IPCONFIG /ALL again to confirm that your router's address is no longer in the list of DNS servers.

    ~Create a free account at http://www.opendns.com/ where they have other solutions, and are all specifically for DNS issues


    Again, as I don't know if you have a Linksys router, I'm not positive any of this will work. But from what I've found, many people have raved how one or more of these have fixed the problem. Good luck! :)
  3. Best answer selected by sparker781.
Ask a new question

Read More

Security Facebook Windows 7