Sign in with
Sign up | Sign in
Your question

Desparately need help with asus ux32vd upgrades

Last response: in Laptops & Notebooks
Share
August 22, 2012 4:39:17 AM

so I purchased these:
asus zenbook ux32vd(http://www.newegg.com/Product/Product.aspx?Item=N82E168...)
samsung 128gb ssd(http://www.newegg.com/Product/Product.aspx?Item=N82E168...)
corsair vengeance 8gb (http://www.newegg.com/Product/Product.aspx?Item=N82E168...)

I've been trying to upgrade the notebook with the ssd and the ram, but nothing works and I don't know if I just got the bad parts or failed to clone the hard drive.

first, the new ram doesn't work. The notebook has 4gb ram in total, but only 1 ram slot with 2gb that is upgradable. The other 2gb is onboard. I swap out the 2gb chip for the 8gb, which is easy, but when it tries to load windows 7, I get a blue screen. As soon as I swapped back the ram, it worked like normal.

I couldn't figure out what the problem was so I moved onto the ssd and left alone the ram bit for now.

The samsung ssd comes with the upgrade kit which includes norton ghost and a sata to usb adaptor, which I used to clone the hard drive to the ssd. After I swapped out the hard drive for the ssd, I couldn't boot windows. It would jump straight to bios like theres no windows even though it recognized the ssd under sata configuration. However, there's nothing under the boot menu for some reason.

I'm so sad nothing works!! ram doesn't work and ssd doesn't work... Can someone please help me?

August 22, 2012 8:28:43 AM

1, there's nothing about ram i can change in bios. I tried to add this corsair vengeance 8gb 1600mhz chip and it didn't work. It's recognized in bios, as it shows 10gb in total(8gb from this and 2gb onboard), but whenever it tries to boot windows, it gets blue screen.

2, there is nothing in the boot menu when the ssd is installed, which is why I don't get it. The system clears recognizes it since it shows samsungblahblah under sata configuration. Every time I try turn on the notebook, it goes straight into bios...

3, I just don't know what I can do at this point... like I've already paied and can't even return since I ordered from newegg online, and even if I could, I really want to upgrade it. This notebook really isn't that great without an ssd.

4, I've thought about it, but the thing is this notebook doesn't have a dvd rom. I would have to use a usb flash drive or something to do it, but I'm not sure where to download windows 7 from. If you could help me on that, it would be great.
m
0
l
a b Ĉ ASUS
a c 205 D Laptop
August 22, 2012 7:11:39 PM

Did you check the specs for the laptop? DDR3 1600 MHz SDRAM, 2 GB, OnBoard Memory, 2 x DIMM socket for expansion up to 4 GB SDRAM . Looks like 4gb is max for that system. Maybe check for a BIOS update for the laptop to fix that.

About the SSD, you should be able to create a recovery drive or disk using the original setup, every vendor I have seen has that option. Then see if you can run the recovery on the SSD instead of doing the clone.

m
0
l
Related resources
August 22, 2012 9:44:35 PM

ok quick update.
It turned out the ram was defective. I exchanged it for a Gskill 8gb and it worked.

Now I just need to do a fresh installation for windows 7. Like I said, it doesn't have a dvd rom and there's no recovery disk. The only way(i can think of) is to burn windows onto a usb flash drive, but where can i download windows 7? Does anyone know a good torrent or anything?
m
0
l
a b Ĉ ASUS
a c 205 D Laptop
August 22, 2012 9:47:05 PM

asurastrike said:
ok quick update.
It turned out the ram was defective. I exchanged it for a Gskill 8gb and it worked.

Now I just need to do a fresh installation for windows 7. Like I said, it doesn't have a dvd rom and there's no recovery disk. The only way(i can think of) is to burn windows onto a usb flash drive, but where can i download windows 7? Does anyone know a good torrent or anything?


The system would have an option to create a disk, but you would need a DVD drive for that.

You would need an OEM copy of Windows 7 to use the license key you have. I have used the dell download files on non-dell systems and they worked, you'll have to install the drivers yourself though.

http://en.community.dell.com/support-forums/software-os...
m
0
l
August 22, 2012 10:25:18 PM

Hey thanks a lot. I've been looking for something like this. I'm downloading this right now.
m
0
l
January 21, 2013 5:15:34 PM

My system (all 100% working, 0 issues):
UX32VD
SSD: OCZ Vector 512GB (SATA III. Cloned with Acronis True Image 2013)
10GB RAM (8 GB SODIMM upgrade): Crucial 8GB SODIMM
Windows 8 Pro

Tested and NOT working: GeIL 1x 8GB DDR3 1600 MHz PC3-12800S SODIMM (similar issues you described with your Corsair module).
m
0
l
January 21, 2013 5:19:38 PM

jsmrdjln said:
My system (all 100% working, 0 issues):
UX32VD
SSD: OCZ Vector 512GB (SATA III. Cloned with Acronis True Image 2013)
10GB RAM (8 GB SODIMM upgrade): Crucial 8GB SODIMM
Windows 8 Pro

Tested and NOT working: GeIL 1x 8GB DDR3 1600 MHz PC3-12800S SODIMM (similar issues you described with your Corsair module).


my ram turned out to be defective. I replaced it with a Gskill ram and it worked.
m
0
l
June 4, 2013 6:47:53 AM

jsmrdjln said:
My system (all 100% working, 0 issues):
UX32VD
SSD: OCZ Vector 512GB (SATA III. Cloned with Acronis True Image 2013)
10GB RAM (8 GB SODIMM upgrade): Crucial 8GB SODIMM
Windows 8 Pro

Tested and NOT working: GeIL 1x 8GB DDR3 1600 MHz PC3-12800S SODIMM (similar issues you described with your Corsair module).


asurastrike said:
jsmrdjln said:
My system (all 100% working, 0 issues):
UX32VD
SSD: OCZ Vector 512GB (SATA III. Cloned with Acronis True Image 2013)
10GB RAM (8 GB SODIMM upgrade): Crucial 8GB SODIMM
Windows 8 Pro

Tested and NOT working: GeIL 1x 8GB DDR3 1600 MHz PC3-12800S SODIMM (similar issues you described with your Corsair module).


my ram turned out to be defective. I replaced it with a Gskill ram and it worked.


Hey - can you please outline the procedure you used to get your system working?
m
0
l
!