V400 E-mail settings

Archived from groups: alt.cellular.fido (More info?)

Hi,

I have an unlocked Motorola V400 I bought from Cingular. I use it with FIDO.

What are the E-mail message setting that I have to use in order to send an
E-mail from my V400.

Thank you

Raymond
Montreal
3 answers Last reply
More about v400 mail settings
  1. Archived from groups: alt.cellular.fido (More info?)

    "Raymond Piché" <raymond.piche@videotron.ca> wrote in message
    news:mjvWc.85158$F85.1715690@wagner.videotron.net...
    > Hi,
    >
    > I have an unlocked Motorola V400 I bought from Cingular. I use it with
    FIDO.
    >
    > What are the E-mail message setting that I have to use in order to send an
    > E-mail from my V400.
    >
    > Thank you
    >
    > Raymond
    > Montreal
    >
    >

    The Fido website has the answer to ALL of your questions.

    www.fido.ca
  2. Archived from groups: alt.cellular.fido (More info?)

    Hi

    Thank you for your answer,.but the Fido website, wich I have consulted, has
    very few settings explanations, that is the reason why I posted my question
    here.

    Raymond..


    "Brian G" <bgonNO@SPAMmail.com> a écrit dans le message de
    news:KTCWc.6358$y5J1.1125@news04.bloor.is.net.cable.rogers.com...
    >
    > "Raymond Piché" <raymond.piche@videotron.ca> wrote in message
    > news:mjvWc.85158$F85.1715690@wagner.videotron.net...
    > > Hi,
    > >
    > > I have an unlocked Motorola V400 I bought from Cingular. I use it with
    > FIDO.
    > >
    > > What are the E-mail message setting that I have to use in order to send
    an
    > > E-mail from my V400.
    > >
    > > Thank you
    > >
    > > Raymond
    > > Montreal
    > >
    > >
    >
    > The Fido website has the answer to ALL of your questions.
    >
    > www.fido.ca
    >
    >
    >
  3. Archived from groups: alt.cellular.fido (More info?)

    courtesy of www.howardforums.com

    MOTOROLA


    V400
    (Contributed by fidorulz)

    The first settings work with Fido V400 but not with Cingular V400. The
    second
    settings work with Cingular V400 (not sure if still the case due to recent
    modifications to the MMS service) but not Fido V400. Thus due to different
    software and firmware both of these settings may not work with other
    providers.

    Fido V400 information:

    FLEX-GS9V400MCL01NA139
    S/W VERSION-TRIPLETS_G_0B.09.2FR
    DSP S/W VERSION - 62D5C500
    LANGUAGE LIST-0003

    First Setup (Fido V400)
    (Contributed by fidorulz; last part is by DanPA who posted the original
    settings a while back)

    In web sessions create an account with the following info:

    Name: What you want
    Homepage: http://mms.fido.ca
    Service type 1: wap
    Gateway ip 1: 205.151.011.013
    Port 1:9201
    Domain 1- blank
    Service type 2: wap
    Gateway ip 2: 000.000.000.000
    Port 2:0
    Domain 2: blank
    Dns 1: 000.000.000.000
    Dns 2: 000.000.000.000
    Timeout: 10 min
    CSD No 1: blank
    User name 1: blank
    Password 1: blank
    Speed (Bps) 1: 9600
    Line type 1: ISDN
    CSD No 2 : blank
    User name 2 : blank
    Password 2: blank
    Speed (Bps)2: 9600
    Line type 2 : ISDN
    GPRS APN: mms.fido.ca
    User name: fido
    Password: fido

    After you've entered the Web Session entry you need to hook up this entry
    with your MMS setup. To do this:

    Menu -> Messages -> [ Hit Menu button] -> Message Setup -> MMS Message
    Setup -> Server Info -> [ Hit Menu button ] -> New

    Under Server Info:

    Service Name: Name you selected in previous section.
    Server Name: http://mms.fido.ca
    Web Session Name: Fido MMS (you can hit change on this line and select from
    the list of available Web Sessions)

    Save everything, and if Fido set up their end properly you should be able to
    send MMS.


    2nd Setup (Worked on Cingular handset back in May, 2004 up until I had it
    may still work or may not due to recent modifications on network)
    (Contributed by Fidorulz; last part is by DanPA who posted the original
    settings a while back)

    I didn't change my settings, you
    really have to contact the CSRs to get settings done on their side. They
    definitely need your phone's IEMI #, and they need to enable it properly for
    your phone.

    Menu -> WebAccess -> Web Sessions -> [New Entry]

    Name: Fido MMS
    Homepage: http://mms.fido.ca
    Gateway IP 1: 205.151.011.013
    Port 1: 9201
    Domain 1: <blank>
    Service Type 1: WAP
    Gateway IP 2: <blank>
    Port 2: 9201
    Domain 2: <blank>
    Service Type 2: WAP
    DNS1: 000.000.000.000
    DNS2: 000.000.000.000
    Timeout: 5 mins (I changed this from 10)
    CDS No. 1: <blank>
    User Name 1: fido
    Password 1: fido
    Speed (bps): 14400
    Line Type 1: Modem
    CDS No. 2: <blank>
    User Name 2: <blank>
    Password 2: <blank>
    Speed (bps): 14400
    Line Type 2: Modem
    GPRS APN: mms.fido.ca
    User Name: fido
    Password: fido

    After you've entered the Web Session entry you need to hook up this entry
    with your MMS setup. To do this:

    Menu -> Messages -> [ Hit Menu button ] -> Message Setup -> MMS Message
    Setup -> Server Info -> [ Hit Menu button ] -> New

    Under Server Info:

    Service Name: Fido MMS
    Server Name: http://mms.fido.ca
    Web Session Name: Fido MMS (you can hit change on this line and select from
    the list of available Web Sessions)

    Save everything, and if Fido set up their end properly you should be able to
    send MMS.
Ask a new question

Read More

Fido Motorola Email Internet Service Providers