Explore opens up during start up

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

When I start up my computer, a windows explorer window opens up a blank
screen and it says done down at the bottom, how do I keep this from
happening? I think it has something to do with the start up program
1 answer Last reply
More about explore opens start
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Start>Run and type in "msconfig" without quotes. Go to "Startup" tab and see if there is some entry related to explorer. If so, uncheck it and restart Windows.

    "Kerney" <Kerney@discussions.microsoft.com> escribió en el mensaje news:43C73137-F16F-4679-A064-FDD8C0A52B32@microsoft.com...
    > When I start up my computer, a windows explorer window opens up a blank
    > screen and it says done down at the bottom, how do I keep this from
    > happening? I think it has something to do with the start up program
Ask a new question

Read More

Windows Explorer Microsoft Windows XP