Sign in with
Sign up | Sign in
Your question

No Google

Last response: in Windows XP
Share
Anonymous
May 20, 2005 3:46:03 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I cannot get google on Internet explorer, the address sends me to a site
called "cpanel" but with the google address still in the address bar.
The site suggests that there is no site at this address?

Can anyone help?

Jose do you know what is wrong?

Barry

More about : google

Anonymous
May 20, 2005 3:46:04 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

"Barry Greengrow" <harry.potter10@btinternet.com> wrote in message
news:D 6kilr$49i$1@nwrdmz03.dmz.ncs.ea.ibs-infra.bt.com...
>I cannot get google on Internet explorer, the address sends me to a site
>called "cpanel" but with the google address still in the address bar.
> The site suggests that there is no site at this address?
>
> Can anyone help?
>
> Jose do you know what is wrong?
>
> Barry
>
Pardon the interruption...
Sounds as if your browser may have been hijacked (partially, at least). When
was your PC last checked thoroughly for viruses, trojans, malware, spyware,
etc.?

--
Peter [MVP Visual Developer]
Jack of all trades, master of none.
Anonymous
May 20, 2005 4:16:32 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Forget this its a Trojan called QHost

Barry


"Barry Greengrow" <harry.potter10@btinternet.com> wrote in message
news:D 6kilr$49i$1@nwrdmz03.dmz.ncs.ea.ibs-infra.bt.com...
>I cannot get google on Internet explorer, the address sends me to a site
>called "cpanel" but with the google address still in the address bar.
> The site suggests that there is no site at this address?
>
> Can anyone help?
>
> Jose do you know what is wrong?
>
> Barry
>
Related resources
Anonymous
May 20, 2005 4:16:33 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Barry,
I recommend an article at Aumha.org on ways to cleanup parasites.
Follow the quick-fix protocol.
http://aumha.org/a/quickfix.htm

Here are 2 tools from SysInternals that may help you get an insight on
what's running.
Autoruns (checks & shows what's set to auto-load at Windows startup)
http://www.sysinternals.com/ntw2k/freeware/autoruns.sht...

Process Explorer http://www.sysinternals.com/ntw2k/freeware/procexp.shtm...

You likely will have to do cleanups in Safe mode, once you have downloaded
current definitions.
You should even use Safe Mode with Networking to do all this work.
Press F8 Function key as the pc is booting up so that you can see bootup
choices.

--
Maurice N
MVP Windows - Shell / User
---
"Barry Greengrow" wrote
> Forget this its a Trojan called QHost
>
> Barry
Anonymous
May 20, 2005 4:20:36 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Thanks Peter a QHost Trojan

Barry

"Peter van der Goes" <p_vandergoes@toadstool.u> wrote in message
news:o E1wBQTXFHA.2768@tk2msftngp13.phx.gbl...
>
> "Barry Greengrow" <harry.potter10@btinternet.com> wrote in message
> news:D 6kilr$49i$1@nwrdmz03.dmz.ncs.ea.ibs-infra.bt.com...
>>I cannot get google on Internet explorer, the address sends me to a site
>>called "cpanel" but with the google address still in the address bar.
>> The site suggests that there is no site at this address?
>>
>> Can anyone help?
>>
>> Jose do you know what is wrong?
>>
>> Barry
>>
> Pardon the interruption...
> Sounds as if your browser may have been hijacked (partially, at least).
> When was your PC last checked thoroughly for viruses, trojans, malware,
> spyware, etc.?
>
> --
> Peter [MVP Visual Developer]
> Jack of all trades, master of none.
>
!