Sign in with
Sign up | Sign in
Your question

Bought new HD and MW xP and still doesn't work

Last response: in Windows XP
Share
Anonymous
May 21, 2005 4:19:28 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

A person told me to go into my bio and change t he floppy from master to
the cd rom and save, I did now all I get is a black screen, nothing else.
Installed the brand new harddrive and it is still a blank black screen. MY
mouse and keyboard lights are not comeing on, and the red light stays on
cont. on the CD-Rom one, and goes off (red light) on the burner, but it will
continue to run with green light on the burner. Yet I cannot do anything
with this computer at all!! Please help me, willing to try anything if you
think it will help me!!!! Thanks

More about : bought work

Anonymous
May 21, 2005 4:56:01 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Do you gwt the BIOS startup screen when you turn the computer on ?

Do you have a BIOS setup disk from when you bought your computer?

I see from a previous post you were putting SP2 on XP Home, had you changed
the BIOS settings before this or after?

Will try to help with full info.

petecee

"slw" wrote:

> A person told me to go into my bio and change t he floppy from master to
> the cd rom and save, I did now all I get is a black screen, nothing else.
> Installed the brand new harddrive and it is still a blank black screen. MY
> mouse and keyboard lights are not comeing on, and the red light stays on
> cont. on the CD-Rom one, and goes off (red light) on the burner, but it will
> continue to run with green light on the burner. Yet I cannot do anything
> with this computer at all!! Please help me, willing to try anything if you
> think it will help me!!!! Thanks
!