Still having network problems!

Okay so I am trying to hookup a Linksys 4 port DSL/Cable Router to a Linsys 5 Port Switch. But am unsucessful.

I'm getting pissed. I went on Linksys' web site to research this issue.

According to the site, I have to plug in the uplink port of the switch to a numbered port of the router...And it should work. It doesn't.

I have tried hooking up the uplink port of the router to a numbered port of the switch. That didn't work either.

I also tried hooking up uplink port to uplink port...Still not working.

Finally I tried hooking up a numbered port on the router straight to a numbered port on the switch (just for the hell of it.), that didn't work.

I have basically tried every combination that I can possibly try. Nothing works. What next? Bad hardware? Any help would be appreciated.

Philippe
3 answers Last reply
More about still network problems
  1. You should be able to connect a number port to uplink port. There is a button on the back of the switch that allows you to set the last port to a uplink or regular port. Did you set it to uplink?
  2. yeah my Router and Switch both has ports that saw Uplink...And I don't need to flip a switch or anything for them. :-(
  3. does the switch even work? i would test that before continuing. if you use the uplink port you do not have to use a crossover, a standard patch cable will do. do you have any connectivity at all? check the ips on all the computers. do all this and call me in the morning.

    i went to the tomshardware forums and all i got was this lousy signature.
Ask a new question

Read More

Routers Switch Linksys Networking