Sign in with
Sign up | Sign in
Your question

Lost msconfig and system restore

Last response: in Windows XP
Share
Anonymous
May 22, 2005 8:01:01 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I have tried many recommedations on how to get system restore back up and
running but to no avail.I have run regit but system restore is not there. I
have tried to run msconfig but that will not open. When I try to run System
Restore I get a message saying System Restore
is not able to protect your system.Restart your computer and run system
restore again.I have been trying to get rid of this problem for two weeks
now.I have run Norton AV numerous times also 2 different anti spyware
programmes . Any suggestions Please
Anonymous
May 23, 2005 5:39:12 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Bob, try Uninstalling Norton and the Anti Spyware Programs. Also
disable System Restore. Rt click MyComputer>select
Properties>System Restore>Check Box Turn off System Restore on all
drives. Click Apply Ok.
Go to Start>Run type: sfc /scannow have the WinXP CD in the cdrom
drive. If that doesnt work
Then do a Repair Install
http://www.michaelstevenstech.com/XPrepairinstall.htm Pay
close attention to Step # 3
If you have SP2 installed then disregard above advice. You will need a WinXP
+ SP2 Slipstreamed CD. BUT, if you are
adventurous go here for very simple instructions on how to create one.
http://www.theeldergeek.com/slipstreamed_xpsp2_cd.htm

"Bob D" <BobD@discussions.microsoft.com> wrote in message
news:4ED1ABC6-838C-4FB1-99B2-5435801E03ED@microsoft.com...
>I have tried many recommedations on how to get system restore back up and
> running but to no avail.I have run regit but system restore is not there.
> I
> have tried to run msconfig but that will not open. When I try to run
> System
> Restore I get a message saying System Restore
> is not able to protect your system.Restart your computer and run system
> restore again.I have been trying to get rid of this problem for two weeks
> now.I have run Norton AV numerous times also 2 different anti spyware
> programmes . Any suggestions Please
Anonymous
May 23, 2005 2:32:06 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

[[When you open System Configuration Utility [MSCONFIG], Registry Editor or
Task Manager, they flash for a second and quit. This symptom is caused by
Viruses.]]

Task Manager, MSCONFIG, or REGEDIT disappear while opening
http://www.mvps.org/sramesh2k/ToolsQuit.htm

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:4ED1ABC6-838C-4FB1-99B2-5435801E03ED@microsoft.com,
Bob D <BobD@discussions.microsoft.com> hunted and pecked:
> I have tried many recommedations on how to get system restore back up and
> running but to no avail.I have run regit but system restore is not there.
> I have tried to run msconfig but that will not open. When I try to run
> System Restore I get a message saying System Restore
> is not able to protect your system.Restart your computer and run system
> restore again.I have been trying to get rid of this problem for two weeks
> now.I have run Norton AV numerous times also 2 different anti spyware
> programmes . Any suggestions Please
!