My Computer Icon

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Ok here is the problem im having..I installed a program that came with my Dig
Camera and after in stall and restart My Computer icon is gone form the
desktop,, i checked properties , desktop tab , made sure it was checked but
no icon,, ok so i finally got the icon back but i have no dirves
showing...Any ideas or suggestions will be appreciated
2 answers Last reply
More about computer icon
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    I would try Uninstalling the Dig Camera program. Go to Control
    Panel>Add/Remove Programs. See if that fixes it.
    "newbie" <newbie@discussions.microsoft.com> wrote in message
    news:5B958886-6AA1-47FF-BC5C-434707AA75B9@microsoft.com...
    > Ok here is the problem im having..I installed a program that came with my
    > Dig
    > Camera and after in stall and restart My Computer icon is gone form the
    > desktop,, i checked properties , desktop tab , made sure it was checked
    > but
    > no icon,, ok so i finally got the icon back but i have no dirves
    > showing...Any ideas or suggestions will be appreciated
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    http://www.kellys-korner-xp.com/xp_tweaks.htm

    Read the instructions at the top
    Scroll down to
    276. Enable/Disable My Computer Icon
    ---

    XP Pro??

    Start | Run | Type: gpedit.msc | OK |
    Navigate to >>
    Local Computer Policy\User Configuration\Administrative Templates\Desktop\
    Double click: Remove My Computer icon on the desktop, in the right hand pane
    | Setting tab | Check: ? Not Configured | Apply | OK

    If Enabled this setting grays out (makes unavailable) ? My Computer in >>
    Right click Desktop | Properties | Desktop Tab | Customize Desktop button

    [[This setting hides My Computer from the desktop and from the new Start
    menu. It also hides links to My Computer in the Web view of all Explorer
    windows, and it hides My Computer in the Explorer folder tree pane. If the
    user navigates into My Computer via the "Up" button while this setting is
    enabled, they view an empty My Computer folder. This setting allows
    administrators to restrict their users from seeing My Computer in the shell
    namespace, allowing them to present their users with a simpler desktop
    environment.

    If you enable this setting, My Computer is hidden on the desktop, the new
    Start menu, the Explorer folder tree pane, and the Explorer Web views. If
    the user manages to navigate to My Computer, the folder will be empty.

    If you disable this setting, My Computer is displayed as usual, appearing as
    normal on the desktop, Start menu, folder tree pane, and Web views, unless
    restricted by another setting.

    If you do not configure this setting, the default is to display My Computer
    as usual.

    Note: Hiding My Computer and its contents does not hide the contents of the
    child folders of My Computer. For example, if the users navigate into one of
    their hard drives, they see all of their folders and files there, even if
    this setting is enabled. ]]

    Or you can.............
    Start | Run | regedit | OK |

    Navigate to >>
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\NonEnum
    {20D04FE0-3AEA-1069-A2D8-08002B30309D}
    REG_DWORD
    0x0000000 (0)

    0 = My Computer on Desktop & Start Menu.
    1 = No My Computer on Desktop & Start Menu.

    Set to 0.

    Or..........
    Delete the key >>
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\NonEnum

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:5B958886-6AA1-47FF-BC5C-434707AA75B9@microsoft.com,
    newbie <newbie@discussions.microsoft.com> hunted and pecked:
    > Ok here is the problem im having..I installed a program that came with my
    > Dig Camera and after in stall and restart My Computer icon is gone form
    > the desktop,, i checked properties , desktop tab , made sure it was
    > checked but no icon,, ok so i finally got the icon back but i have no
    > dirves showing...Any ideas or suggestions will be appreciated
Ask a new question

Read More

Desktops Microsoft Computers Windows XP