Sign in with
Sign up | Sign in
Your question

"" Stuck in endless Registration Request Loop at bootup ""

Tags:
  • Login
  • Microsoft
  • Windows XP
Last response: in Windows XP
Share
May 23, 2005 9:42:30 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I am using and OEM full version of WinXP Home with SP2 and all of the
updates.

I am running full, updated AdAware, SpybotSD, Spywareblaster, and I have an
updated Antivirus package installed. I have run all of them in full scan
mode, and all came up clean.


After the most recent Microsoft automatic update installation, my OS started
with this "You Must Register This Product Before You Can Login."


So, I click REGISTER and I get taken to a screen that says "This Product Is
Already Registered." and has only an OK button at the bottom.

When I click OK it logs me off and on again right back to the same "You Must
Register This Product Before You Can Login." screen

If I click CANCEL on the "You Must Register This Product Before You Can
Login." the PC logs off and on again and the whole process starts again.



HELP!!!!!

More about : stuck endless registration request loop bootup

Anonymous
May 24, 2005 11:01:12 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Go to start/run, and type: REGWIZ /R

This would Register XP, but you may have some spyware relic with this message.

--

Mark L. Ferguson
FAQ for MS Antispyware version 1.0.509
http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
..
"Polecat" <blindsite@sbcglobal.net> wrote in message news:aCoke.679$rY6.669@newssvr13.news.prodigy.com...
>I am using and OEM full version of WinXP Home with SP2 and all of the updates.
>
> I am running full, updated AdAware, SpybotSD, Spywareblaster, and I have an updated Antivirus package installed. I have run all
> of them in full scan mode, and all came up clean.
>
>
> After the most recent Microsoft automatic update installation, my OS started with this "You Must Register This Product Before You
> Can Login."
>
>
> So, I click REGISTER and I get taken to a screen that says "This Product Is Already Registered." and has only an OK button at the
> bottom.
>
> When I click OK it logs me off and on again right back to the same "You Must Register This Product Before You Can Login." screen
>
> If I click CANCEL on the "You Must Register This Product Before You Can Login." the PC logs off and on again and the whole process
> starts again.
>
>
>
> HELP!!!!!
>
>
>
>
>
May 25, 2005 11:16:19 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Thanks, I'll give it a try...

"Mark L. Ferguson" <marfer_mvpREMOVE@hotmail.com> wrote in message
news:uPFWOhFYFHA.980@TK2MSFTNGP12.phx.gbl...
> Go to start/run, and type: REGWIZ /R
>
> This would Register XP, but you may have some spyware relic with this
> message.
>
> --
>
> Mark L. Ferguson
> FAQ for MS Antispyware version 1.0.509
> http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
> marfers notes for windows xp
> http://www.geocities.com/marfer_mvp/chatNotes.htm
> .
> "Polecat" <blindsite@sbcglobal.net> wrote in message
> news:aCoke.679$rY6.669@newssvr13.news.prodigy.com...
>>I am using and OEM full version of WinXP Home with SP2 and all of the
>>updates.
>>
>> I am running full, updated AdAware, SpybotSD, Spywareblaster, and I have
>> an updated Antivirus package installed. I have run all of them in full
>> scan mode, and all came up clean.
>>
>>
>> After the most recent Microsoft automatic update installation, my OS
>> started with this "You Must Register This Product Before You Can Login."
>>
>>
>> So, I click REGISTER and I get taken to a screen that says "This Product
>> Is Already Registered." and has only an OK button at the bottom.
>>
>> When I click OK it logs me off and on again right back to the same "You
>> Must Register This Product Before You Can Login." screen
>>
>> If I click CANCEL on the "You Must Register This Product Before You Can
>> Login." the PC logs off and on again and the whole process starts again.
>>
>>
>>
>> HELP!!!!!
>>
>>
>>
>>
>>
>
>
Related resources
Can't find your answer ? Ask !
May 25, 2005 11:21:31 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

OK,

Here is what happened:

Regwiz launched but it can't work because in Safe Mode I have no Internet
connection.

And I can't get to my desktop in regular user mode because I never get past
the Registration window which comes up BEFORE the logon option window...

Hmmmmmm.

Good thought though...


"Mark L. Ferguson" <marfer_mvpREMOVE@hotmail.com> wrote in message
news:uPFWOhFYFHA.980@TK2MSFTNGP12.phx.gbl...
> Go to start/run, and type: REGWIZ /R
>
> This would Register XP, but you may have some spyware relic with this
> message.
>
> --
>
> Mark L. Ferguson
> FAQ for MS Antispyware version 1.0.509
> http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
> marfers notes for windows xp
> http://www.geocities.com/marfer_mvp/chatNotes.htm
> .
> "Polecat" <blindsite@sbcglobal.net> wrote in message
> news:aCoke.679$rY6.669@newssvr13.news.prodigy.com...
>>I am using and OEM full version of WinXP Home with SP2 and all of the
>>updates.
>>
>> I am running full, updated AdAware, SpybotSD, Spywareblaster, and I have
>> an updated Antivirus package installed. I have run all of them in full
>> scan mode, and all came up clean.
>>
>>
>> After the most recent Microsoft automatic update installation, my OS
>> started with this "You Must Register This Product Before You Can Login."
>>
>>
>> So, I click REGISTER and I get taken to a screen that says "This Product
>> Is Already Registered." and has only an OK button at the bottom.
>>
>> When I click OK it logs me off and on again right back to the same "You
>> Must Register This Product Before You Can Login." screen
>>
>> If I click CANCEL on the "You Must Register This Product Before You Can
>> Login." the PC logs off and on again and the whole process starts again.
>>
>>
>>
>> HELP!!!!!
>>
>>
>>
>>
>>
>
>
Anonymous
May 25, 2005 12:55:58 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I would try "Safe Mode with Networking"

If no help, there is a way to hack the info into the registry. (I'm not too sure this would help)

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion
"RegDone"=""
"RegisteredOrganization"="x"
"RegisteredOwner"="x"

--

Mark L. Ferguson
FAQ for MS Antispyware version 1.0.509
http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
..
"Polecat" <blindsite@sbcglobal.net> wrote in message news:%HVke.1125$kS3.382@newssvr21.news.prodigy.com...
> OK,
>
> Here is what happened:
>
> Regwiz launched but it can't work because in Safe Mode I have no Internet connection.
>
> And I can't get to my desktop in regular user mode because I never get past the Registration window which comes up BEFORE the
> logon option window...
>
> Hmmmmmm.
>
> Good thought though...
>
>
> "Mark L. Ferguson" <marfer_mvpREMOVE@hotmail.com> wrote in message news:uPFWOhFYFHA.980@TK2MSFTNGP12.phx.gbl...
>> Go to start/run, and type: REGWIZ /R
>>
>> This would Register XP, but you may have some spyware relic with this message.
>>
>> --
>>
>> Mark L. Ferguson
>> FAQ for MS Antispyware version 1.0.509
>> http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
>> marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
>> .
>> "Polecat" <blindsite@sbcglobal.net> wrote in message news:aCoke.679$rY6.669@newssvr13.news.prodigy.com...
>>>I am using and OEM full version of WinXP Home with SP2 and all of the updates.
>>>
>>> I am running full, updated AdAware, SpybotSD, Spywareblaster, and I have an updated Antivirus package installed. I have run all
>>> of them in full scan mode, and all came up clean.
>>>
>>>
>>> After the most recent Microsoft automatic update installation, my OS started with this "You Must Register This Product Before
>>> You Can Login."
>>>
>>>
>>> So, I click REGISTER and I get taken to a screen that says "This Product Is Already Registered." and has only an OK button at
>>> the bottom.
>>>
>>> When I click OK it logs me off and on again right back to the same "You Must Register This Product Before You Can Login." screen
>>>
>>> If I click CANCEL on the "You Must Register This Product Before You Can Login." the PC logs off and on again and the whole
>>> process starts again.
>>>
>>>
>>>
>>> HELP!!!!!
>>>
>>>
>>>
>>>
>>>
>>
>>
>
>
May 25, 2005 10:18:07 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Will do...

"Mark L. Ferguson" <marfer_mvpREMOVE@hotmail.com> wrote in message
news:ecqvAGTYFHA.2420@TK2MSFTNGP12.phx.gbl...
>I would try "Safe Mode with Networking"
>
> If no help, there is a way to hack the info into the registry. (I'm not
> too sure this would help)
>
> HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion
> "RegDone"=""
> "RegisteredOrganization"="x"
> "RegisteredOwner"="x"
>
> --
>
> Mark L. Ferguson
> FAQ for MS Antispyware version 1.0.509
> http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
> marfers notes for windows xp
> http://www.geocities.com/marfer_mvp/chatNotes.htm
> .
> "Polecat" <blindsite@sbcglobal.net> wrote in message
> news:%HVke.1125$kS3.382@newssvr21.news.prodigy.com...
>> OK,
>>
>> Here is what happened:
>>
>> Regwiz launched but it can't work because in Safe Mode I have no Internet
>> connection.
>>
>> And I can't get to my desktop in regular user mode because I never get
>> past the Registration window which comes up BEFORE the logon option
>> window...
>>
>> Hmmmmmm.
>>
>> Good thought though...
>>
>>
>> "Mark L. Ferguson" <marfer_mvpREMOVE@hotmail.com> wrote in message
>> news:uPFWOhFYFHA.980@TK2MSFTNGP12.phx.gbl...
>>> Go to start/run, and type: REGWIZ /R
>>>
>>> This would Register XP, but you may have some spyware relic with this
>>> message.
>>>
>>> --
>>>
>>> Mark L. Ferguson
>>> FAQ for MS Antispyware version 1.0.509
>>> http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
>>> marfers notes for windows xp
>>> http://www.geocities.com/marfer_mvp/chatNotes.htm
>>> .
>>> "Polecat" <blindsite@sbcglobal.net> wrote in message
>>> news:aCoke.679$rY6.669@newssvr13.news.prodigy.com...
>>>>I am using and OEM full version of WinXP Home with SP2 and all of the
>>>>updates.
>>>>
>>>> I am running full, updated AdAware, SpybotSD, Spywareblaster, and I
>>>> have an updated Antivirus package installed. I have run all of them in
>>>> full scan mode, and all came up clean.
>>>>
>>>>
>>>> After the most recent Microsoft automatic update installation, my OS
>>>> started with this "You Must Register This Product Before You Can
>>>> Login."
>>>>
>>>>
>>>> So, I click REGISTER and I get taken to a screen that says "This
>>>> Product Is Already Registered." and has only an OK button at the
>>>> bottom.
>>>>
>>>> When I click OK it logs me off and on again right back to the same "You
>>>> Must Register This Product Before You Can Login." screen
>>>>
>>>> If I click CANCEL on the "You Must Register This Product Before You Can
>>>> Login." the PC logs off and on again and the whole process starts
>>>> again.
>>>>
>>>>
>>>>
>>>> HELP!!!!!
>>>>
>>>>
>>>>
>>>>
>>>>
>>>
>>>
>>
>>
>
>
May 26, 2005 10:45:11 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

No Joy. When I select "With Network Support", XP does not let me enter safe
mode without Activating first, and we are back to the same old loop.

I'm ready to try the Registry hack!

I spent FIVE HOURS today on the phone with a very sweet Indian woman in New
Delhi, India troubleshooting this problem and we were not able to fix it.
Now, how is THAT cost effective? That phone call had to cost Microsoft 3 or
4 times the original product cost. I can't see this Activation fiasco
lasting too much longer...

She told me that she would fwd my case to Microsoft and that they would call
to follow up. Guess what? No call! Surprised? Nope.

This sux!


"Mark L. Ferguson" <marfer_mvpREMOVE@hotmail.com> wrote in message
news:ecqvAGTYFHA.2420@TK2MSFTNGP12.phx.gbl...
>I would try "Safe Mode with Networking"
>
> If no help, there is a way to hack the info into the registry. (I'm not
> too sure this would help)
>
> HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion
> "RegDone"=""
> "RegisteredOrganization"="x"
> "RegisteredOwner"="x"
>
> --
>
> Mark L. Ferguson
> FAQ for MS Antispyware version 1.0.509
> http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
> marfers notes for windows xp
> http://www.geocities.com/marfer_mvp/chatNotes.htm
> .
> "Polecat" <blindsite@sbcglobal.net> wrote in message
> news:%HVke.1125$kS3.382@newssvr21.news.prodigy.com...
>> OK,
>>
>> Here is what happened:
>>
>> Regwiz launched but it can't work because in Safe Mode I have no Internet
>> connection.
>>
>> And I can't get to my desktop in regular user mode because I never get
>> past the Registration window which comes up BEFORE the logon option
>> window...
>>
>> Hmmmmmm.
>>
>> Good thought though...
>>
>>
>> "Mark L. Ferguson" <marfer_mvpREMOVE@hotmail.com> wrote in message
>> news:uPFWOhFYFHA.980@TK2MSFTNGP12.phx.gbl...
>>> Go to start/run, and type: REGWIZ /R
>>>
>>> This would Register XP, but you may have some spyware relic with this
>>> message.
>>>
>>> --
>>>
>>> Mark L. Ferguson
>>> FAQ for MS Antispyware version 1.0.509
>>> http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
>>> marfers notes for windows xp
>>> http://www.geocities.com/marfer_mvp/chatNotes.htm
>>> .
>>> "Polecat" <blindsite@sbcglobal.net> wrote in message
>>> news:aCoke.679$rY6.669@newssvr13.news.prodigy.com...
>>>>I am using and OEM full version of WinXP Home with SP2 and all of the
>>>>updates.
>>>>
>>>> I am running full, updated AdAware, SpybotSD, Spywareblaster, and I
>>>> have an updated Antivirus package installed. I have run all of them in
>>>> full scan mode, and all came up clean.
>>>>
>>>>
>>>> After the most recent Microsoft automatic update installation, my OS
>>>> started with this "You Must Register This Product Before You Can
>>>> Login."
>>>>
>>>>
>>>> So, I click REGISTER and I get taken to a screen that says "This
>>>> Product Is Already Registered." and has only an OK button at the
>>>> bottom.
>>>>
>>>> When I click OK it logs me off and on again right back to the same "You
>>>> Must Register This Product Before You Can Login." screen
>>>>
>>>> If I click CANCEL on the "You Must Register This Product Before You Can
>>>> Login." the PC logs off and on again and the whole process starts
>>>> again.
>>>>
>>>>
>>>>
>>>> HELP!!!!!
>>>>
>>>>
>>>>
>>>>
>>>>
>>>
>>>
>>
>>
>
>
!