Sign in with
Sign up | Sign in
Your question

Script error message

Tags:
  • Outlook Express
  • Script Error
  • Support
  • Windows XP
Last response: in Windows XP
Share
Anonymous
May 24, 2005 12:23:01 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi,
I was using a tweek programe to tidy and speed up my machine and it's worked
great and everything seems to be working fine except for one small problem in
Outlook Express, when I click on it up comes this:
Internet Explorer Script error
Line 229
Char 1
Error object doesn't support this property or method
Code 0
res//C:\PROGRAMES FILES\OUTLOOK EXPRESS\msoeres.dll/frontpage.htm
Do you want to continue running scripts on this page?

This error doesn't stop me from using or collecting e-mail but when I first
click on Outlook Express I am presented with a blank white screen.
I could use a system restore point but that would bring the machine back to
its old ways.
Could someone tell me how to excactly fix this error
Many thanks


--
Sandal

More about : script error message

Anonymous
May 24, 2005 1:29:24 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Sandal,

The 'tweak' program that you downloaded seems to have disabled "Active
Scripting" for the Internet Zone. Open Control Panel Internet Options. Click
the Security tab and click the Custom Level slider. Enable Active Scripting
from the list.

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Sandal" <Sandal@discussions.microsoft.com> wrote in message
news:D B82AE96-7686-45E3-98F1-F353CB24B5B0@microsoft.com...
> Hi,
> I was using a tweek programe to tidy and speed up my machine and it's
> worked
> great and everything seems to be working fine except for one small problem
> in
> Outlook Express, when I click on it up comes this:
> Internet Explorer Script error
> Line 229
> Char 1
> Error object doesn't support this property or method
> Code 0
> res//C:\PROGRAMES FILES\OUTLOOK EXPRESS\msoeres.dll/frontpage.htm
> Do you want to continue running scripts on this page?
>
> This error doesn't stop me from using or collecting e-mail but when I
> first
> click on Outlook Express I am presented with a blank white screen.
> I could use a system restore point but that would bring the machine back
> to
> its old ways.
> Could someone tell me how to excactly fix this error
> Many thanks
>
>
> --
> Sandal
Anonymous
May 24, 2005 1:29:25 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Many thanks Ramash, everything was enabled so no joy there I think it might
be a missing or currupt "dll"
--
Sandal


"Ramesh, MS-MVP" wrote:

> Sandal,
>
> The 'tweak' program that you downloaded seems to have disabled "Active
> Scripting" for the Internet Zone. Open Control Panel Internet Options. Click
> the Security tab and click the Custom Level slider. Enable Active Scripting
> from the list.
>
> --
> Ramesh, Microsoft MVP
> Windows XP Shell/User
> http://windowsxp.mvps.org
>
>
> "Sandal" <Sandal@discussions.microsoft.com> wrote in message
> news:D B82AE96-7686-45E3-98F1-F353CB24B5B0@microsoft.com...
> > Hi,
> > I was using a tweek programe to tidy and speed up my machine and it's
> > worked
> > great and everything seems to be working fine except for one small problem
> > in
> > Outlook Express, when I click on it up comes this:
> > Internet Explorer Script error
> > Line 229
> > Char 1
> > Error object doesn't support this property or method
> > Code 0
> > res//C:\PROGRAMES FILES\OUTLOOK EXPRESS\msoeres.dll/frontpage.htm
> > Do you want to continue running scripts on this page?
> >
> > This error doesn't stop me from using or collecting e-mail but when I
> > first
> > click on Outlook Express I am presented with a blank white screen.
> > I could use a system restore point but that would bring the machine back
> > to
> > its old ways.
> > Could someone tell me how to excactly fix this error
> > Many thanks
> >
> >
> > --
> > Sandal
>
>
Related resources
Anonymous
May 24, 2005 1:29:26 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

"Sandal" <Sandal@discussions.microsoft.com> wrote in message
news:3FE9FA93-8010-40C1-B99D-3E2F90EBEE54@microsoft.com...
> Many thanks Ramash, everything was enabled so no joy there I think it
> might
> be a missing or currupt "dll"
> --
> Sandal
>
>
> "Ramesh, MS-MVP" wrote:
>
>> Sandal,
>>
>> The 'tweak' program that you downloaded seems to have disabled "Active
>> Scripting" for the Internet Zone. Open Control Panel Internet Options.
>> Click
>> the Security tab and click the Custom Level slider. Enable Active
>> Scripting
>> from the list.
>>
>> --
>> Ramesh, Microsoft MVP
>> Windows XP Shell/User
>> http://windowsxp.mvps.org
>>
>>
>> "Sandal" <Sandal@discussions.microsoft.com> wrote in message
>> news:D B82AE96-7686-45E3-98F1-F353CB24B5B0@microsoft.com...
>> > Hi,
>> > I was using a tweek programe to tidy and speed up my machine and it's
>> > worked
>> > great and everything seems to be working fine except for one small
>> > problem
>> > in
>> > Outlook Express, when I click on it up comes this:
>> > Internet Explorer Script error
>> > Line 229
>> > Char 1
>> > Error object doesn't support this property or method
>> > Code 0
>> > res//C:\PROGRAMES FILES\OUTLOOK EXPRESS\msoeres.dll/frontpage.htm
>> > Do you want to continue running scripts on this page?
>> >
>> > This error doesn't stop me from using or collecting e-mail but when I
>> > first
>> > click on Outlook Express I am presented with a blank white screen.
>> > I could use a system restore point but that would bring the machine
>> > back
>> > to
>> > its old ways.
>> > Could someone tell me how to excactly fix this error
>> > Many thanks
>> >
>> >
>> > --
>> > Sandal
>>
>>

You could try installing the latest version of VB Script

http://www.microsoft.com/downloads/details.aspx?FamilyI...

Kerry
Anonymous
May 24, 2005 1:29:27 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Thanks Kerry, done that, still no joy
Manythanks

--
Sandal


"Kerry Brown" wrote:

> "Sandal" <Sandal@discussions.microsoft.com> wrote in message
> news:3FE9FA93-8010-40C1-B99D-3E2F90EBEE54@microsoft.com...
> > Many thanks Ramash, everything was enabled so no joy there I think it
> > might
> > be a missing or currupt "dll"
> > --
> > Sandal
> >
> >
> > "Ramesh, MS-MVP" wrote:
> >
> >> Sandal,
> >>
> >> The 'tweak' program that you downloaded seems to have disabled "Active
> >> Scripting" for the Internet Zone. Open Control Panel Internet Options.
> >> Click
> >> the Security tab and click the Custom Level slider. Enable Active
> >> Scripting
> >> from the list.
> >>
> >> --
> >> Ramesh, Microsoft MVP
> >> Windows XP Shell/User
> >> http://windowsxp.mvps.org
> >>
> >>
> >> "Sandal" <Sandal@discussions.microsoft.com> wrote in message
> >> news:D B82AE96-7686-45E3-98F1-F353CB24B5B0@microsoft.com...
> >> > Hi,
> >> > I was using a tweek programe to tidy and speed up my machine and it's
> >> > worked
> >> > great and everything seems to be working fine except for one small
> >> > problem
> >> > in
> >> > Outlook Express, when I click on it up comes this:
> >> > Internet Explorer Script error
> >> > Line 229
> >> > Char 1
> >> > Error object doesn't support this property or method
> >> > Code 0
> >> > res//C:\PROGRAMES FILES\OUTLOOK EXPRESS\msoeres.dll/frontpage.htm
> >> > Do you want to continue running scripts on this page?
> >> >
> >> > This error doesn't stop me from using or collecting e-mail but when I
> >> > first
> >> > click on Outlook Express I am presented with a blank white screen.
> >> > I could use a system restore point but that would bring the machine
> >> > back
> >> > to
> >> > its old ways.
> >> > Could someone tell me how to excactly fix this error
> >> > Many thanks
> >> >
> >> >
> >> > --
> >> > Sandal
> >>
> >>
>
> You could try installing the latest version of VB Script
>
> http://www.microsoft.com/downloads/details.aspx?FamilyI...
>
> Kerry
>
>
>
Anonymous
May 25, 2005 12:33:54 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Sandal,

Under the Custom Level settings, enable "Binary and script behaviors" as
well. If that does not help, try a System Restore rollback. (Ref:
http://www.winxptutor.com/rollback.htm ).

BTW, what's the name of the Tweak program you've installed? Do you have a
URL so that I can test it.

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Sandal" <Sandal@discussions.microsoft.com> wrote in message
news:3FE9FA93-8010-40C1-B99D-3E2F90EBEE54@microsoft.com...
> Many thanks Ramash, everything was enabled so no joy there I think it
> might
> be a missing or currupt "dll"
> --
> Sandal
>
>
> "Ramesh, MS-MVP" wrote:
>
>> Sandal,
>>
>> The 'tweak' program that you downloaded seems to have disabled "Active
>> Scripting" for the Internet Zone. Open Control Panel Internet Options.
>> Click
>> the Security tab and click the Custom Level slider. Enable Active
>> Scripting
>> from the list.
>>
>> --
>> Ramesh, Microsoft MVP
>> Windows XP Shell/User
>> http://windowsxp.mvps.org
>>
>>
>> "Sandal" <Sandal@discussions.microsoft.com> wrote in message
>> news:D B82AE96-7686-45E3-98F1-F353CB24B5B0@microsoft.com...
>> > Hi,
>> > I was using a tweek programe to tidy and speed up my machine and it's
>> > worked
>> > great and everything seems to be working fine except for one small
>> > problem
>> > in
>> > Outlook Express, when I click on it up comes this:
>> > Internet Explorer Script error
>> > Line 229
>> > Char 1
>> > Error object doesn't support this property or method
>> > Code 0
>> > res//C:\PROGRAMES FILES\OUTLOOK EXPRESS\msoeres.dll/frontpage.htm
>> > Do you want to continue running scripts on this page?
>> >
>> > This error doesn't stop me from using or collecting e-mail but when I
>> > first
>> > click on Outlook Express I am presented with a blank white screen.
>> > I could use a system restore point but that would bring the machine
>> > back
>> > to
>> > its old ways.
>> > Could someone tell me how to excactly fix this error
>> > Many thanks
>> >
>> >
>> > --
>> > Sandal
>>
>>
Anonymous
May 25, 2005 12:33:55 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Thanks Ramash,
No joy, I did everything I knew and somethings I didn't, this one even foxed
phone support at Microsoft, they gave up saying it could not be fixed, funny,
not once did they suggest a roll back. In the end I did a restore and
everything is working fine, still I have a few happy but brief memorys of a
super, super fast machine, hell was it fast.
The programe that caused this fuss came with the Official Microsoft mag' and
is called PC Accelerator,( 2003 Lite ) a freebie, just tap it into Google,
for some reason
this causes the script error I wrote about.
Manythanks
May the Wombat smile happily in the underbrush
very old Abbo' saying, dammed if I know what it means.
--
Sandal


"Ramesh, MS-MVP" wrote:

> Sandal,
>
> Under the Custom Level settings, enable "Binary and script behaviors" as
> well. If that does not help, try a System Restore rollback. (Ref:
> http://www.winxptutor.com/rollback.htm ).
>
> BTW, what's the name of the Tweak program you've installed? Do you have a
> URL so that I can test it.
>
> --
> Ramesh, Microsoft MVP
> Windows XP Shell/User
> http://windowsxp.mvps.org
>
>
> "Sandal" <Sandal@discussions.microsoft.com> wrote in message
> news:3FE9FA93-8010-40C1-B99D-3E2F90EBEE54@microsoft.com...
> > Many thanks Ramash, everything was enabled so no joy there I think it
> > might
> > be a missing or currupt "dll"
> > --
> > Sandal
> >
> >
> > "Ramesh, MS-MVP" wrote:
> >
> >> Sandal,
> >>
> >> The 'tweak' program that you downloaded seems to have disabled "Active
> >> Scripting" for the Internet Zone. Open Control Panel Internet Options.
> >> Click
> >> the Security tab and click the Custom Level slider. Enable Active
> >> Scripting
> >> from the list.
> >>
> >> --
> >> Ramesh, Microsoft MVP
> >> Windows XP Shell/User
> >> http://windowsxp.mvps.org
> >>
> >>
> >> "Sandal" <Sandal@discussions.microsoft.com> wrote in message
> >> news:D B82AE96-7686-45E3-98F1-F353CB24B5B0@microsoft.com...
> >> > Hi,
> >> > I was using a tweek programe to tidy and speed up my machine and it's
> >> > worked
> >> > great and everything seems to be working fine except for one small
> >> > problem
> >> > in
> >> > Outlook Express, when I click on it up comes this:
> >> > Internet Explorer Script error
> >> > Line 229
> >> > Char 1
> >> > Error object doesn't support this property or method
> >> > Code 0
> >> > res//C:\PROGRAMES FILES\OUTLOOK EXPRESS\msoeres.dll/frontpage.htm
> >> > Do you want to continue running scripts on this page?
> >> >
> >> > This error doesn't stop me from using or collecting e-mail but when I
> >> > first
> >> > click on Outlook Express I am presented with a blank white screen.
> >> > I could use a system restore point but that would bring the machine
> >> > back
> >> > to
> >> > its old ways.
> >> > Could someone tell me how to excactly fix this error
> >> > Many thanks
> >> >
> >> >
> >> > --
> >> > Sandal
> >>
> >>
>
>
Anonymous
May 25, 2005 4:32:28 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

You're welcome Sandal. I'll take a look at the program that you mentioned.

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Sandal" <Sandal@discussions.microsoft.com> wrote in message
news:C4AE820F-2844-41A2-9A80-4A130A83316B@microsoft.com...
> Thanks Ramash,
> No joy, I did everything I knew and somethings I didn't, this one even
> foxed
> phone support at Microsoft, they gave up saying it could not be fixed,
> funny,
> not once did they suggest a roll back. In the end I did a restore and
> everything is working fine, still I have a few happy but brief memorys of
> a
> super, super fast machine, hell was it fast.
> The programe that caused this fuss came with the Official Microsoft mag'
> and
> is called PC Accelerator,( 2003 Lite ) a freebie, just tap it into Google,
> for some reason
> this causes the script error I wrote about.
> Manythanks
> May the Wombat smile happily in the underbrush
> very old Abbo' saying, dammed if I know what it means.
> --
> Sandal
>
>
> "Ramesh, MS-MVP" wrote:
>
>> Sandal,
>>
>> Under the Custom Level settings, enable "Binary and script behaviors" as
>> well. If that does not help, try a System Restore rollback. (Ref:
>> http://www.winxptutor.com/rollback.htm ).
>>
>> BTW, what's the name of the Tweak program you've installed? Do you have a
>> URL so that I can test it.
>>
>> --
>> Ramesh, Microsoft MVP
>> Windows XP Shell/User
>> http://windowsxp.mvps.org
>>
>>
>> "Sandal" <Sandal@discussions.microsoft.com> wrote in message
>> news:3FE9FA93-8010-40C1-B99D-3E2F90EBEE54@microsoft.com...
>> > Many thanks Ramash, everything was enabled so no joy there I think it
>> > might
>> > be a missing or currupt "dll"
>> > --
>> > Sandal
>> >
>> >
>> > "Ramesh, MS-MVP" wrote:
>> >
>> >> Sandal,
>> >>
>> >> The 'tweak' program that you downloaded seems to have disabled "Active
>> >> Scripting" for the Internet Zone. Open Control Panel Internet Options.
>> >> Click
>> >> the Security tab and click the Custom Level slider. Enable Active
>> >> Scripting
>> >> from the list.
>> >>
>> >> --
>> >> Ramesh, Microsoft MVP
>> >> Windows XP Shell/User
>> >> http://windowsxp.mvps.org
>> >>
>> >>
>> >> "Sandal" <Sandal@discussions.microsoft.com> wrote in message
>> >> news:D B82AE96-7686-45E3-98F1-F353CB24B5B0@microsoft.com...
>> >> > Hi,
>> >> > I was using a tweek programe to tidy and speed up my machine and
>> >> > it's
>> >> > worked
>> >> > great and everything seems to be working fine except for one small
>> >> > problem
>> >> > in
>> >> > Outlook Express, when I click on it up comes this:
>> >> > Internet Explorer Script error
>> >> > Line 229
>> >> > Char 1
>> >> > Error object doesn't support this property or method
>> >> > Code 0
>> >> > res//C:\PROGRAMES FILES\OUTLOOK EXPRESS\msoeres.dll/frontpage.htm
>> >> > Do you want to continue running scripts on this page?
>> >> >
>> >> > This error doesn't stop me from using or collecting e-mail but when
>> >> > I
>> >> > first
>> >> > click on Outlook Express I am presented with a blank white screen.
>> >> > I could use a system restore point but that would bring the machine
>> >> > back
>> >> > to
>> >> > its old ways.
>> >> > Could someone tell me how to excactly fix this error
>> >> > Many thanks
>> >> >
>> >> >
>> >> > --
>> >> > Sandal
>> >>
>> >>
>>
>>
Anonymous
May 25, 2005 8:54:50 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Sandal,

I've identified this is caused by disabling the about: URL protocol. More
Information at:
http://www.tweakxp.com/article139530.aspx

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Ramesh, MS-MVP" <ramesh@online.mvps.org> wrote in message
news:uFYV4ePYFHA.1868@TK2MSFTNGP14.phx.gbl...
> You're welcome Sandal. I'll take a look at the program that you mentioned.
>
> --
> Ramesh, Microsoft MVP
> Windows XP Shell/User
> http://windowsxp.mvps.org
>
>
> "Sandal" <Sandal@discussions.microsoft.com> wrote in message
> news:C4AE820F-2844-41A2-9A80-4A130A83316B@microsoft.com...
>> Thanks Ramash,
>> No joy, I did everything I knew and somethings I didn't, this one even
>> foxed
>> phone support at Microsoft, they gave up saying it could not be fixed,
>> funny,
>> not once did they suggest a roll back. In the end I did a restore and
>> everything is working fine, still I have a few happy but brief memorys of
>> a
>> super, super fast machine, hell was it fast.
>> The programe that caused this fuss came with the Official Microsoft mag'
>> and
>> is called PC Accelerator,( 2003 Lite ) a freebie, just tap it into
>> Google,
>> for some reason
>> this causes the script error I wrote about.
>> Manythanks
>> May the Wombat smile happily in the underbrush
>> very old Abbo' saying, dammed if I know what it means.
>> --
>> Sandal
>>
>>
>> "Ramesh, MS-MVP" wrote:
>>
>>> Sandal,
>>>
>>> Under the Custom Level settings, enable "Binary and script behaviors" as
>>> well. If that does not help, try a System Restore rollback. (Ref:
>>> http://www.winxptutor.com/rollback.htm ).
>>>
>>> BTW, what's the name of the Tweak program you've installed? Do you have
>>> a
>>> URL so that I can test it.
>>>
>>> --
>>> Ramesh, Microsoft MVP
>>> Windows XP Shell/User
>>> http://windowsxp.mvps.org
>>>
>>>
>>> "Sandal" <Sandal@discussions.microsoft.com> wrote in message
>>> news:3FE9FA93-8010-40C1-B99D-3E2F90EBEE54@microsoft.com...
>>> > Many thanks Ramash, everything was enabled so no joy there I think it
>>> > might
>>> > be a missing or currupt "dll"
>>> > --
>>> > Sandal
>>> >
>>> >
>>> > "Ramesh, MS-MVP" wrote:
>>> >
>>> >> Sandal,
>>> >>
>>> >> The 'tweak' program that you downloaded seems to have disabled
>>> >> "Active
>>> >> Scripting" for the Internet Zone. Open Control Panel Internet
>>> >> Options.
>>> >> Click
>>> >> the Security tab and click the Custom Level slider. Enable Active
>>> >> Scripting
>>> >> from the list.
>>> >>
>>> >> --
>>> >> Ramesh, Microsoft MVP
>>> >> Windows XP Shell/User
>>> >> http://windowsxp.mvps.org
>>> >>
>>> >>
>>> >> "Sandal" <Sandal@discussions.microsoft.com> wrote in message
>>> >> news:D B82AE96-7686-45E3-98F1-F353CB24B5B0@microsoft.com...
>>> >> > Hi,
>>> >> > I was using a tweek programe to tidy and speed up my machine and
>>> >> > it's
>>> >> > worked
>>> >> > great and everything seems to be working fine except for one small
>>> >> > problem
>>> >> > in
>>> >> > Outlook Express, when I click on it up comes this:
>>> >> > Internet Explorer Script error
>>> >> > Line 229
>>> >> > Char 1
>>> >> > Error object doesn't support this property or method
>>> >> > Code 0
>>> >> > res//C:\PROGRAMES FILES\OUTLOOK EXPRESS\msoeres.dll/frontpage.htm
>>> >> > Do you want to continue running scripts on this page?
>>> >> >
>>> >> > This error doesn't stop me from using or collecting e-mail but when
>>> >> > I
>>> >> > first
>>> >> > click on Outlook Express I am presented with a blank white screen.
>>> >> > I could use a system restore point but that would bring the machine
>>> >> > back
>>> >> > to
>>> >> > its old ways.
>>> >> > Could someone tell me how to excactly fix this error
>>> >> > Many thanks
>>> >> >
>>> >> >
>>> >> > --
>>> >> > Sandal
>>> >>
>>> >>
>>>
>>>
>
Anonymous
May 25, 2005 8:54:51 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Ramash,
thankyou a zillion, I clicked on the link however and I'm almost, ( no I am
), ashamed to admit this, I haven't a clue how to implement what it's asking
me to do.
It's not that I'm dumb it's more a case of, I know soup taste good, even
better when
hot coz the instructions say so but I gotta use the dang tin opener,
screwed, but I'm a quick study, in other words,
he------------------------------lp.
--
Sandal


"Ramesh, MS-MVP" wrote:

> Sandal,
>
> I've identified this is caused by disabling the about: URL protocol. More
> Information at:
> http://www.tweakxp.com/article139530.aspx
>
> --
> Ramesh, Microsoft MVP
> Windows XP Shell/User
> http://windowsxp.mvps.org
>
>
> "Ramesh, MS-MVP" <ramesh@online.mvps.org> wrote in message
> news:uFYV4ePYFHA.1868@TK2MSFTNGP14.phx.gbl...
> > You're welcome Sandal. I'll take a look at the program that you mentioned.
> >
> > --
> > Ramesh, Microsoft MVP
> > Windows XP Shell/User
> > http://windowsxp.mvps.org
> >
> >
> > "Sandal" <Sandal@discussions.microsoft.com> wrote in message
> > news:C4AE820F-2844-41A2-9A80-4A130A83316B@microsoft.com...
> >> Thanks Ramash,
> >> No joy, I did everything I knew and somethings I didn't, this one even
> >> foxed
> >> phone support at Microsoft, they gave up saying it could not be fixed,
> >> funny,
> >> not once did they suggest a roll back. In the end I did a restore and
> >> everything is working fine, still I have a few happy but brief memorys of
> >> a
> >> super, super fast machine, hell was it fast.
> >> The programe that caused this fuss came with the Official Microsoft mag'
> >> and
> >> is called PC Accelerator,( 2003 Lite ) a freebie, just tap it into
> >> Google,
> >> for some reason
> >> this causes the script error I wrote about.
> >> Manythanks
> >> May the Wombat smile happily in the underbrush
> >> very old Abbo' saying, dammed if I know what it means.
> >> --
> >> Sandal
> >>
> >>
> >> "Ramesh, MS-MVP" wrote:
> >>
> >>> Sandal,
> >>>
> >>> Under the Custom Level settings, enable "Binary and script behaviors" as
> >>> well. If that does not help, try a System Restore rollback. (Ref:
> >>> http://www.winxptutor.com/rollback.htm ).
> >>>
> >>> BTW, what's the name of the Tweak program you've installed? Do you have
> >>> a
> >>> URL so that I can test it.
> >>>
> >>> --
> >>> Ramesh, Microsoft MVP
> >>> Windows XP Shell/User
> >>> http://windowsxp.mvps.org
> >>>
> >>>
> >>> "Sandal" <Sandal@discussions.microsoft.com> wrote in message
> >>> news:3FE9FA93-8010-40C1-B99D-3E2F90EBEE54@microsoft.com...
> >>> > Many thanks Ramash, everything was enabled so no joy there I think it
> >>> > might
> >>> > be a missing or currupt "dll"
> >>> > --
> >>> > Sandal
> >>> >
> >>> >
> >>> > "Ramesh, MS-MVP" wrote:
> >>> >
> >>> >> Sandal,
> >>> >>
> >>> >> The 'tweak' program that you downloaded seems to have disabled
> >>> >> "Active
> >>> >> Scripting" for the Internet Zone. Open Control Panel Internet
> >>> >> Options.
> >>> >> Click
> >>> >> the Security tab and click the Custom Level slider. Enable Active
> >>> >> Scripting
> >>> >> from the list.
> >>> >>
> >>> >> --
> >>> >> Ramesh, Microsoft MVP
> >>> >> Windows XP Shell/User
> >>> >> http://windowsxp.mvps.org
> >>> >>
> >>> >>
> >>> >> "Sandal" <Sandal@discussions.microsoft.com> wrote in message
> >>> >> news:D B82AE96-7686-45E3-98F1-F353CB24B5B0@microsoft.com...
> >>> >> > Hi,
> >>> >> > I was using a tweek programe to tidy and speed up my machine and
> >>> >> > it's
> >>> >> > worked
> >>> >> > great and everything seems to be working fine except for one small
> >>> >> > problem
> >>> >> > in
> >>> >> > Outlook Express, when I click on it up comes this:
> >>> >> > Internet Explorer Script error
> >>> >> > Line 229
> >>> >> > Char 1
> >>> >> > Error object doesn't support this property or method
> >>> >> > Code 0
> >>> >> > res//C:\PROGRAMES FILES\OUTLOOK EXPRESS\msoeres.dll/frontpage.htm
> >>> >> > Do you want to continue running scripts on this page?
> >>> >> >
> >>> >> > This error doesn't stop me from using or collecting e-mail but when
> >>> >> > I
> >>> >> > first
> >>> >> > click on Outlook Express I am presented with a blank white screen.
> >>> >> > I could use a system restore point but that would bring the machine
> >>> >> > back
> >>> >> > to
> >>> >> > its old ways.
> >>> >> > Could someone tell me how to excactly fix this error
> >>> >> > Many thanks
> >>> >> >
> >>> >> >
> >>> >> > --
> >>> >> > Sandal
> >>> >>
> >>> >>
> >>>
> >>>
> >
>
>
Anonymous
May 25, 2005 11:57:35 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Sandal,

There is a setting in PC Acclerator utility that implements the registry
change that I indicated. This is just for your information and others who
face the problem.

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Sandal" <Sandal@discussions.microsoft.com> wrote in message
news:EE8BEDD3-AB83-4C0B-B6A2-B001D58344A0@microsoft.com...
> Ramash,
> thankyou a zillion, I clicked on the link however and I'm almost, ( no I
> am
> ), ashamed to admit this, I haven't a clue how to implement what it's
> asking
> me to do.
> It's not that I'm dumb it's more a case of, I know soup taste good, even
> better when
> hot coz the instructions say so but I gotta use the dang tin opener,
> screwed, but I'm a quick study, in other words,
> he------------------------------lp.
> --
> Sandal
>
>
> "Ramesh, MS-MVP" wrote:
>
>> Sandal,
>>
>> I've identified this is caused by disabling the about: URL protocol. More
>> Information at:
>> http://www.tweakxp.com/article139530.aspx
>>
>> --
>> Ramesh, Microsoft MVP
>> Windows XP Shell/User
>> http://windowsxp.mvps.org
>>
>>
>> "Ramesh, MS-MVP" <ramesh@online.mvps.org> wrote in message
>> news:uFYV4ePYFHA.1868@TK2MSFTNGP14.phx.gbl...
>> > You're welcome Sandal. I'll take a look at the program that you
>> > mentioned.
>> >
>> > --
>> > Ramesh, Microsoft MVP
>> > Windows XP Shell/User
>> > http://windowsxp.mvps.org
>> >
>> >
>> > "Sandal" <Sandal@discussions.microsoft.com> wrote in message
>> > news:C4AE820F-2844-41A2-9A80-4A130A83316B@microsoft.com...
>> >> Thanks Ramash,
>> >> No joy, I did everything I knew and somethings I didn't, this one even
>> >> foxed
>> >> phone support at Microsoft, they gave up saying it could not be fixed,
>> >> funny,
>> >> not once did they suggest a roll back. In the end I did a restore and
>> >> everything is working fine, still I have a few happy but brief memorys
>> >> of
>> >> a
>> >> super, super fast machine, hell was it fast.
>> >> The programe that caused this fuss came with the Official Microsoft
>> >> mag'
>> >> and
>> >> is called PC Accelerator,( 2003 Lite ) a freebie, just tap it into
>> >> Google,
>> >> for some reason
>> >> this causes the script error I wrote about.
>> >> Manythanks
>> >> May the Wombat smile happily in the underbrush
>> >> very old Abbo' saying, dammed if I know what it means.
>> >> --
>> >> Sandal
>> >>
>> >>
>> >> "Ramesh, MS-MVP" wrote:
>> >>
>> >>> Sandal,
>> >>>
>> >>> Under the Custom Level settings, enable "Binary and script behaviors"
>> >>> as
>> >>> well. If that does not help, try a System Restore rollback. (Ref:
>> >>> http://www.winxptutor.com/rollback.htm ).
>> >>>
>> >>> BTW, what's the name of the Tweak program you've installed? Do you
>> >>> have
>> >>> a
>> >>> URL so that I can test it.
>> >>>
>> >>> --
>> >>> Ramesh, Microsoft MVP
>> >>> Windows XP Shell/User
>> >>> http://windowsxp.mvps.org
>> >>>
>> >>>
>> >>> "Sandal" <Sandal@discussions.microsoft.com> wrote in message
>> >>> news:3FE9FA93-8010-40C1-B99D-3E2F90EBEE54@microsoft.com...
>> >>> > Many thanks Ramash, everything was enabled so no joy there I think
>> >>> > it
>> >>> > might
>> >>> > be a missing or currupt "dll"
>> >>> > --
>> >>> > Sandal
>> >>> >
>> >>> >
>> >>> > "Ramesh, MS-MVP" wrote:
>> >>> >
>> >>> >> Sandal,
>> >>> >>
>> >>> >> The 'tweak' program that you downloaded seems to have disabled
>> >>> >> "Active
>> >>> >> Scripting" for the Internet Zone. Open Control Panel Internet
>> >>> >> Options.
>> >>> >> Click
>> >>> >> the Security tab and click the Custom Level slider. Enable Active
>> >>> >> Scripting
>> >>> >> from the list.
>> >>> >>
>> >>> >> --
>> >>> >> Ramesh, Microsoft MVP
>> >>> >> Windows XP Shell/User
>> >>> >> http://windowsxp.mvps.org
>> >>> >>
>> >>> >>
>> >>> >> "Sandal" <Sandal@discussions.microsoft.com> wrote in message
>> >>> >> news:D B82AE96-7686-45E3-98F1-F353CB24B5B0@microsoft.com...
>> >>> >> > Hi,
>> >>> >> > I was using a tweek programe to tidy and speed up my machine and
>> >>> >> > it's
>> >>> >> > worked
>> >>> >> > great and everything seems to be working fine except for one
>> >>> >> > small
>> >>> >> > problem
>> >>> >> > in
>> >>> >> > Outlook Express, when I click on it up comes this:
>> >>> >> > Internet Explorer Script error
>> >>> >> > Line 229
>> >>> >> > Char 1
>> >>> >> > Error object doesn't support this property or method
>> >>> >> > Code 0
>> >>> >> > res//C:\PROGRAMES FILES\OUTLOOK
>> >>> >> > EXPRESS\msoeres.dll/frontpage.htm
>> >>> >> > Do you want to continue running scripts on this page?
>> >>> >> >
>> >>> >> > This error doesn't stop me from using or collecting e-mail but
>> >>> >> > when
>> >>> >> > I
>> >>> >> > first
>> >>> >> > click on Outlook Express I am presented with a blank white
>> >>> >> > screen.
>> >>> >> > I could use a system restore point but that would bring the
>> >>> >> > machine
>> >>> >> > back
>> >>> >> > to
>> >>> >> > its old ways.
>> >>> >> > Could someone tell me how to excactly fix this error
>> >>> >> > Many thanks
>> >>> >> >
>> >>> >> >
>> >>> >> > --
>> >>> >> > Sandal
>> >>> >>
>> >>> >>
>> >>>
>> >>>
>> >
>>
>>
Anonymous
May 25, 2005 11:57:36 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Thanks Ramesh,
I'll re-install the programe in a couple of days, I ll let you know.
--
Sandal


"Ramesh, MS-MVP" wrote:

> Sandal,
>
> There is a setting in PC Acclerator utility that implements the registry
> change that I indicated. This is just for your information and others who
> face the problem.
>
> --
> Ramesh, Microsoft MVP
> Windows XP Shell/User
> http://windowsxp.mvps.org
>
>
> "Sandal" <Sandal@discussions.microsoft.com> wrote in message
> news:EE8BEDD3-AB83-4C0B-B6A2-B001D58344A0@microsoft.com...
> > Ramash,
> > thankyou a zillion, I clicked on the link however and I'm almost, ( no I
> > am
> > ), ashamed to admit this, I haven't a clue how to implement what it's
> > asking
> > me to do.
> > It's not that I'm dumb it's more a case of, I know soup taste good, even
> > better when
> > hot coz the instructions say so but I gotta use the dang tin opener,
> > screwed, but I'm a quick study, in other words,
> > he------------------------------lp.
> > --
> > Sandal
> >
> >
> > "Ramesh, MS-MVP" wrote:
> >
> >> Sandal,
> >>
> >> I've identified this is caused by disabling the about: URL protocol. More
> >> Information at:
> >> http://www.tweakxp.com/article139530.aspx
> >>
> >> --
> >> Ramesh, Microsoft MVP
> >> Windows XP Shell/User
> >> http://windowsxp.mvps.org
> >>
> >>
> >> "Ramesh, MS-MVP" <ramesh@online.mvps.org> wrote in message
> >> news:uFYV4ePYFHA.1868@TK2MSFTNGP14.phx.gbl...
> >> > You're welcome Sandal. I'll take a look at the program that you
> >> > mentioned.
> >> >
> >> > --
> >> > Ramesh, Microsoft MVP
> >> > Windows XP Shell/User
> >> > http://windowsxp.mvps.org
> >> >
> >> >
> >> > "Sandal" <Sandal@discussions.microsoft.com> wrote in message
> >> > news:C4AE820F-2844-41A2-9A80-4A130A83316B@microsoft.com...
> >> >> Thanks Ramash,
> >> >> No joy, I did everything I knew and somethings I didn't, this one even
> >> >> foxed
> >> >> phone support at Microsoft, they gave up saying it could not be fixed,
> >> >> funny,
> >> >> not once did they suggest a roll back. In the end I did a restore and
> >> >> everything is working fine, still I have a few happy but brief memorys
> >> >> of
> >> >> a
> >> >> super, super fast machine, hell was it fast.
> >> >> The programe that caused this fuss came with the Official Microsoft
> >> >> mag'
> >> >> and
> >> >> is called PC Accelerator,( 2003 Lite ) a freebie, just tap it into
> >> >> Google,
> >> >> for some reason
> >> >> this causes the script error I wrote about.
> >> >> Manythanks
> >> >> May the Wombat smile happily in the underbrush
> >> >> very old Abbo' saying, dammed if I know what it means.
> >> >> --
> >> >> Sandal
> >> >>
> >> >>
> >> >> "Ramesh, MS-MVP" wrote:
> >> >>
> >> >>> Sandal,
> >> >>>
> >> >>> Under the Custom Level settings, enable "Binary and script behaviors"
> >> >>> as
> >> >>> well. If that does not help, try a System Restore rollback. (Ref:
> >> >>> http://www.winxptutor.com/rollback.htm ).
> >> >>>
> >> >>> BTW, what's the name of the Tweak program you've installed? Do you
> >> >>> have
> >> >>> a
> >> >>> URL so that I can test it.
> >> >>>
> >> >>> --
> >> >>> Ramesh, Microsoft MVP
> >> >>> Windows XP Shell/User
> >> >>> http://windowsxp.mvps.org
> >> >>>
> >> >>>
> >> >>> "Sandal" <Sandal@discussions.microsoft.com> wrote in message
> >> >>> news:3FE9FA93-8010-40C1-B99D-3E2F90EBEE54@microsoft.com...
> >> >>> > Many thanks Ramash, everything was enabled so no joy there I think
> >> >>> > it
> >> >>> > might
> >> >>> > be a missing or currupt "dll"
> >> >>> > --
> >> >>> > Sandal
> >> >>> >
> >> >>> >
> >> >>> > "Ramesh, MS-MVP" wrote:
> >> >>> >
> >> >>> >> Sandal,
> >> >>> >>
> >> >>> >> The 'tweak' program that you downloaded seems to have disabled
> >> >>> >> "Active
> >> >>> >> Scripting" for the Internet Zone. Open Control Panel Internet
> >> >>> >> Options.
> >> >>> >> Click
> >> >>> >> the Security tab and click the Custom Level slider. Enable Active
> >> >>> >> Scripting
> >> >>> >> from the list.
> >> >>> >>
> >> >>> >> --
> >> >>> >> Ramesh, Microsoft MVP
> >> >>> >> Windows XP Shell/User
> >> >>> >> http://windowsxp.mvps.org
> >> >>> >>
> >> >>> >>
> >> >>> >> "Sandal" <Sandal@discussions.microsoft.com> wrote in message
> >> >>> >> news:D B82AE96-7686-45E3-98F1-F353CB24B5B0@microsoft.com...
> >> >>> >> > Hi,
> >> >>> >> > I was using a tweek programe to tidy and speed up my machine and
> >> >>> >> > it's
> >> >>> >> > worked
> >> >>> >> > great and everything seems to be working fine except for one
> >> >>> >> > small
> >> >>> >> > problem
> >> >>> >> > in
> >> >>> >> > Outlook Express, when I click on it up comes this:
> >> >>> >> > Internet Explorer Script error
> >> >>> >> > Line 229
> >> >>> >> > Char 1
> >> >>> >> > Error object doesn't support this property or method
> >> >>> >> > Code 0
> >> >>> >> > res//C:\PROGRAMES FILES\OUTLOOK
> >> >>> >> > EXPRESS\msoeres.dll/frontpage.htm
> >> >>> >> > Do you want to continue running scripts on this page?
> >> >>> >> >
> >> >>> >> > This error doesn't stop me from using or collecting e-mail but
> >> >>> >> > when
> >> >>> >> > I
> >> >>> >> > first
> >> >>> >> > click on Outlook Express I am presented with a blank white
> >> >>> >> > screen.
> >> >>> >> > I could use a system restore point but that would bring the
> >> >>> >> > machine
> >> >>> >> > back
> >> >>> >> > to
> >> >>> >> > its old ways.
> >> >>> >> > Could someone tell me how to excactly fix this error
> >> >>> >> > Many thanks
> >> >>> >> >
> >> >>> >> >
> >> >>> >> > --
> >> >>> >> > Sandal
> >> >>> >>
> >> >>> >>
> >> >>>
> >> >>>
> >> >
> >>
> >>
>
>
Anonymous
May 26, 2005 12:34:10 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

You're welcome Sandal.

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Sandal" <Sandal@discussions.microsoft.com> wrote in message
news:669A79A5-7573-4171-AB8B-C1D7E9D7CF1F@microsoft.com...
> Thanks Ramesh,
> I'll re-install the programe in a couple of days, I ll let you know.
> --
> Sandal
>
>
> "Ramesh, MS-MVP" wrote:
>
>> Sandal,
>>
>> There is a setting in PC Acclerator utility that implements the registry
>> change that I indicated. This is just for your information and others who
>> face the problem.
>>
>> --
>> Ramesh, Microsoft MVP
>> Windows XP Shell/User
>> http://windowsxp.mvps.org
>>
>>
!