Sign in with
Sign up | Sign in
Your question

Can't start remote assistance

Last response: in Windows XP
Share
Anonymous
May 24, 2005 4:59:27 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

When I try to start remote assistance from Windows Help, I get a message
"Your current settings prevent you from sending an invitation".

I am an administrator of this home network computer and I am not aware
of doing anything deliberately to change any settings. Both Windows
firewall and my router firewall are configured to allow remote
assistance.

Can anyone clear this up, please?

--
Neil

Anti-spam - Domain is really oakleaf ~ idps ~ co ~ uk (change ~ to dot)
Anonymous
May 24, 2005 4:59:28 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Greetings

Right Click My Computer -> Properties -> Remote tab -> Check the Allow
Remote Assistance to be sent box.

Hope this helps
Albatross Singh

"Neil Howie" <neil.howie@Ireportallspam.net> wrote in message
news:u9rHPfFYFHA.4000@TK2MSFTNGP10.phx.gbl...
> When I try to start remote assistance from Windows Help, I get a message
> "Your current settings prevent you from sending an invitation".
>
> I am an administrator of this home network computer and I am not aware
> of doing anything deliberately to change any settings. Both Windows
> firewall and my router firewall are configured to allow remote
> assistance.
>
> Can anyone clear this up, please?
>
> --
> Neil
>
> Anti-spam - Domain is really oakleaf ~ idps ~ co ~ uk (change ~ to dot)
>
>
>
Anonymous
May 25, 2005 12:24:50 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi Neil,

1. Right-click the My Computer icon in the Desktop
2. Select Properties
3. Click the Remote tab.
4. Enable the following check box and then click OK.

"Allow Remote Assistance invitations to be sent from this computer"

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Neil Howie" <neil.howie@Ireportallspam.net> wrote in message
news:u9rHPfFYFHA.4000@TK2MSFTNGP10.phx.gbl...
> When I try to start remote assistance from Windows Help, I get a message
> "Your current settings prevent you from sending an invitation".
>
> I am an administrator of this home network computer and I am not aware
> of doing anything deliberately to change any settings. Both Windows
> firewall and my router firewall are configured to allow remote
> assistance.
>
> Can anyone clear this up, please?
>
> --
> Neil
>
> Anti-spam - Domain is really oakleaf ~ idps ~ co ~ uk (change ~ to dot)
>
>
>
Related resources
Anonymous
May 25, 2005 1:10:07 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Many thanks, both of you

--
Neil

Anti-spam - Domain is really oakleaf ~ idps ~ co ~ uk (change ~ to dot)


"Neil Howie" <neil.howie@Ireportallspam.net> wrote in message
news:u9rHPfFYFHA.4000@TK2MSFTNGP10.phx.gbl...
| When I try to start remote assistance from Windows Help, I get a
message
| "Your current settings prevent you from sending an invitation".
|
| I am an administrator of this home network computer and I am not aware
| of doing anything deliberately to change any settings. Both Windows
| firewall and my router firewall are configured to allow remote
| assistance.
|
| Can anyone clear this up, please?
|
| --
| Neil
|
| Anti-spam - Domain is really oakleaf ~ idps ~ co ~ uk (change ~ to
dot)
|
|
|
Anonymous
May 25, 2005 4:31:02 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

You're welcome Neil.

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Neil Howie" <neil.howie@Ireportallspam.net> wrote in message
news:o E9SbxJYFHA.1384@TK2MSFTNGP09.phx.gbl...
> Many thanks, both of you
>
> --
> Neil
>
> Anti-spam - Domain is really oakleaf ~ idps ~ co ~ uk (change ~ to dot)
>
>
> "Neil Howie" <neil.howie@Ireportallspam.net> wrote in message
> news:u9rHPfFYFHA.4000@TK2MSFTNGP10.phx.gbl...
> | When I try to start remote assistance from Windows Help, I get a
> message
> | "Your current settings prevent you from sending an invitation".
> |
> | I am an administrator of this home network computer and I am not aware
> | of doing anything deliberately to change any settings. Both Windows
> | firewall and my router firewall are configured to allow remote
> | assistance.
> |
> | Can anyone clear this up, please?
> |
> | --
> | Neil
> |
> | Anti-spam - Domain is really oakleaf ~ idps ~ co ~ uk (change ~ to
> dot)
> |
> |
> |
>
>
!