The handle is invalid error upon startup.

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi, I get the following errors when logging onto Win XP Pro:

"The handle is invalid." After clicking OK, I get the next error: ""The
specified resource type cannot be found in the image file." After clicking
OK, the next error shows up: "The operation completed successfully." After
clicking OK, Windows starts up fine. Prior to getting these errors, I
installed new a print driver for a new HP printer and uninstalled the old
print driver for the printer that was replaced. I doubt it has anything to
do with the startup errors. Since the computer was running very slow, I
perfomed Disk Cleanup, Disk Defragment, installed XP SP 2, Critical Updates,
and Office Updates which improved it's performance but the errors continued.

I checked out the Event Viewer and saw there were issues with profiles
unloading properly when logging off. I went to the link on the event
properties (Event 1517) and it recommended to download User Profile Hive
Cleanup Service. So I did that and it solved the profile unloading problem.

Another issue I found in Event Viewer is that the IMAPI CD-Burning COM
Service is intermittenly stopping and starting. In MSCONFIG it shows the
service as stopped. I changed it to Manual and rebooted - still got the "The
handle is invalid" and "The operation completed successfully" errors.
Services still showed as being disabled. I changed it to Automatic and still
got the errors after rebooting.

Does anyone know what I can try now? I'm at the end of my rope with this
issue.

--
Thank you for your help - TechGirlAZ
1 answer Last reply
More about handle invalid error startup
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Run MSCONFIG.EXE and try selective startups to isolate the cause.

    --

    Mark L. Ferguson
    FAQ for MS Antispyware version 1.0.509
    http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
    ..
    "TechGirlAZ" <TechGirlAZ@discussions.microsoft.com> wrote in message news:C3636128-7C25-40F8-BA41-CBF8E0952366@microsoft.com...
    > Hi, I get the following errors when logging onto Win XP Pro:
    >
    > "The handle is invalid." After clicking OK, I get the next error: ""The
    > specified resource type cannot be found in the image file." After clicking
    > OK, the next error shows up: "The operation completed successfully." After
    > clicking OK, Windows starts up fine. Prior to getting these errors, I
    > installed new a print driver for a new HP printer and uninstalled the old
    > print driver for the printer that was replaced. I doubt it has anything to
    > do with the startup errors. Since the computer was running very slow, I
    > perfomed Disk Cleanup, Disk Defragment, installed XP SP 2, Critical Updates,
    > and Office Updates which improved it's performance but the errors continued.
    >
    > I checked out the Event Viewer and saw there were issues with profiles
    > unloading properly when logging off. I went to the link on the event
    > properties (Event 1517) and it recommended to download User Profile Hive
    > Cleanup Service. So I did that and it solved the profile unloading problem.
    >
    > Another issue I found in Event Viewer is that the IMAPI CD-Burning COM
    > Service is intermittenly stopping and starting. In MSCONFIG it shows the
    > service as stopped. I changed it to Manual and rebooted - still got the "The
    > handle is invalid" and "The operation completed successfully" errors.
    > Services still showed as being disabled. I changed it to Automatic and still
    > got the errors after rebooting.
    >
    > Does anyone know what I can try now? I'm at the end of my rope with this
    > issue.
    >
    > --
    > Thank you for your help - TechGirlAZ
Ask a new question

Read More

Windows XP