Sign in with
Sign up | Sign in
Your question

Netgear MA401 and XP Help please!!

Last response: in Wireless Networking
Share
April 9, 2004 1:39:48 AM

Archived from groups: alt.internet.wireless (More info?)

Hi all-

I'm having some serious trouble getting my network card to work with
my XP laptop. I have a home desktop pc running XP pro, and I used to
have an old IBM laptop running windows 2000, all i have to do is
conect the wireless router, and plug the card in, voila! Then when i
got a new job, with a new computer running XP pro, i cannot get the
card to work at all. The wireless network connection icon will show
up on the task bar (right lower corner, whatever that's called), and
if i click on it, it will say "Invalid IP address", but the status
says conncected. I tried calling netgear, and make the long story
short, they are helpless. Can someone please help me out??

Faye

More about : netgear ma401

April 9, 2004 1:43:49 PM

Archived from groups: alt.internet.wireless (More info?)

I think this has to do with my hotfix Q815485. Unfortunately, this
computer is company owned, and I dont' know what in the hell they did
with it, i was unable to remove this hotfix. They gave me a copy
error while running the add/remove program icon. Copy cannot find the
file ndis.sys; and i ran a search it was indeed in that location...
so, i"m very puzzled. Any other way I can by pass this WPA? Or can i
manually remove the program without going thru the wizard? Thanks!

dornachu@yahoo.com (faye) wrote in message news:<94713049.0404082039.7b5ffb27@posting.google.com>...
> Hi all-
>
> I'm having some serious trouble getting my network card to work with
> my XP laptop. I have a home desktop pc running XP pro, and I used to
> have an old IBM laptop running windows 2000, all i have to do is
> conect the wireless router, and plug the card in, voila! Then when i
> got a new job, with a new computer running XP pro, i cannot get the
> card to work at all. The wireless network connection icon will show
> up on the task bar (right lower corner, whatever that's called), and
> if i click on it, it will say "Invalid IP address", but the status
> says conncected. I tried calling netgear, and make the long story
> short, they are helpless. Can someone please help me out??
>
> Faye
Anonymous
April 9, 2004 4:24:22 PM

Archived from groups: alt.internet.wireless (More info?)

dornachu@yahoo.com (faye) wrote in news:94713049.0404082039.7b5ffb27
@posting.google.com:

> Hi all-
>
> I'm having some serious trouble getting my network card to work with
> my XP laptop. I have a home desktop pc running XP pro, and I used to
> have an old IBM laptop running windows 2000, all i have to do is
> conect the wireless router, and plug the card in, voila! Then when i
> got a new job, with a new computer running XP pro, i cannot get the
> card to work at all. The wireless network connection icon will show

> up on the task bar (right lower corner, whatever that's called),

It's called a Network Connection ICON that will show that traffic is
happening for the connection when it kind of flashes. For a wireless
connection, it will show the signal strength as well.

> and
> if i click on it, it will say "Invalid IP address", but the status
> says conncected. I tried calling netgear, and make the long story
> short, they are helpless. Can someone please help me out??
>

Well, if you enter CMD in the Start/Button/Run to go to DOS and enter
IPconfig /all, what IP does the machine have?

Did you use the Network Wizard for the connection and do you have the
Bridge Icon with the ICON for the Network Connection there as well when
you double-click on the Network Icon in the job tray that takes you to
LAN Connection Screen?
!