my font size is huge!

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

i dont' remember exactly what preceded the change (i seem to remember a
windows update), but now all of the fonts on any webpage (including this one
and my received emails) are font size 14 or bigger (im not sure) instead of
the usual 10. it's really annoying. i've checked for viruses and such but
nothing is found. i sure hope someone can help!!!

thanks!
9 answers Last reply
More about font size huge
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    On Wed, 25 May 2005 09:37:23 -0700, cynthiasidra
    <cynthiasidra@discussions.microsoft.com> wrote:
    >i dont' remember exactly what preceded the change (i seem to remember a
    >windows update), but now all of the fonts on any webpage (including this one
    >and my received emails) are font size 14 or bigger (im not sure) instead of
    >the usual 10. it's really annoying. i've checked for viruses and such but
    >nothing is found. i sure hope someone can help!!!

    Go here (a good site to bookmark)
    http://search.microsoft.com/search/search.aspx?st=b&View=en-us

    Enter
    font size
    default font size
    explorer font size

    Or any other search term you think will help, then read the
    articles to see if you find a fix

    John Thomas Smith
    http://www.direct2usales.com
    http://www.pacifier.com/~jtsmith
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    cynthiasidra <cynthiasidra@discussions.microsoft.com> wrote:

    >i dont' remember exactly what preceded the change (i seem to remember a
    >windows update), but now all of the fonts on any webpage (including this one
    >and my received emails) are font size 14 or bigger (im not sure) instead of
    >the usual 10. it's really annoying. i've checked for viruses and such but
    >nothing is found.

    Open Internet Explorer, then View / Text Size and adjust from there,
    or, if you have a wheel mouse, hold down the <ctrl> key and roll the
    wheel to adjust size.
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Open IE.
    On the View menu, point to Text Size, and then click the size you want.


    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:E5AB6FF6-74DE-4C68-8F96-F02AC2643D38@microsoft.com,
    cynthiasidra <cynthiasidra@discussions.microsoft.com> hunted and pecked:
    > i dont' remember exactly what preceded the change (i seem to remember a
    > windows update), but now all of the fonts on any webpage (including this
    > one and my received emails) are font size 14 or bigger (im not sure)
    > instead of the usual 10. it's really annoying. i've checked for viruses
    > and such but nothing is found. i sure hope someone can help!!!
    >
    > thanks!
  4. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    that sounded perfect. when i click on view - text size - it's set to largest.
    i can click on any of the other sizes, but it doesn't reset the text size,
    and the next time i check it's back on largest! thanks for the quick
    response! any other ideas?

    "Wesley Vogel" wrote:

    > Open IE.
    > On the View menu, point to Text Size, and then click the size you want.
    >
    >
    > --
    > Hope this helps. Let us know.
    >
    > Wes
    > MS-MVP Windows Shell/User
    >
    > In news:E5AB6FF6-74DE-4C68-8F96-F02AC2643D38@microsoft.com,
    > cynthiasidra <cynthiasidra@discussions.microsoft.com> hunted and pecked:
    > > i dont' remember exactly what preceded the change (i seem to remember a
    > > windows update), but now all of the fonts on any webpage (including this
    > > one and my received emails) are font size 14 or bigger (im not sure)
    > > instead of the usual 10. it's really annoying. i've checked for viruses
    > > and such but nothing is found. i sure hope someone can help!!!
    > >
    > > thanks!
    >
  5. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    wait! that did it! except my emails are still screwy. if it's set to html, i
    can't adjust the size at all. i have earthlink total access email.

    "Wesley Vogel" wrote:

    > Open IE.
    > On the View menu, point to Text Size, and then click the size you want.
    >
    >
    > --
    > Hope this helps. Let us know.
    >
    > Wes
    > MS-MVP Windows Shell/User
    >
    > In news:E5AB6FF6-74DE-4C68-8F96-F02AC2643D38@microsoft.com,
    > cynthiasidra <cynthiasidra@discussions.microsoft.com> hunted and pecked:
    > > i dont' remember exactly what preceded the change (i seem to remember a
    > > windows update), but now all of the fonts on any webpage (including this
    > > one and my received emails) are font size 14 or bigger (im not sure)
    > > instead of the usual 10. it's really annoying. i've checked for viruses
    > > and such but nothing is found. i sure hope someone can help!!!
    > >
    > > thanks!
    >
  6. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Your not in Safe Mode are you or a lower screen resolution than you were
    before are you? In IE go to View, Text Size, pick a size.


    "cynthiasidra" <cynthiasidra@discussions.microsoft.com> wrote in message
    news:E5AB6FF6-74DE-4C68-8F96-F02AC2643D38@microsoft.com...
    > i dont' remember exactly what preceded the change (i seem to remember a
    > windows update), but now all of the fonts on any webpage (including this
    one
    > and my received emails) are font size 14 or bigger (im not sure) instead
    of
    > the usual 10. it's really annoying. i've checked for viruses and such but
    > nothing is found. i sure hope someone can help!!!
    >
    > thanks!
  7. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    I wonder if your default DPI setting has been changed to "Large size".

    Control Panel > Display > Settings > Advanced (button) > General (tab).

    Change to "Normal size".

    --
    Michael

    "cynthiasidra" <cynthiasidra@discussions.microsoft.com> wrote in message
    news:E5AB6FF6-74DE-4C68-8F96-F02AC2643D38@microsoft.com...
    >i dont' remember exactly what preceded the change (i seem to remember a
    > windows update), but now all of the fonts on any webpage (including this
    > one
    > and my received emails) are font size 14 or bigger (im not sure) instead
    > of
    > the usual 10. it's really annoying. i've checked for viruses and such but
    > nothing is found. i sure hope someone can help!!!
    >
    > thanks!
  8. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    i did check that. it was set to normal. turns out i had to change the font
    size in view on internet explorer. i had only tried internet options before.
    looks okay now!

    "Michael T" wrote:

    > I wonder if your default DPI setting has been changed to "Large size".
    >
    > Control Panel > Display > Settings > Advanced (button) > General (tab).
    >
    > Change to "Normal size".
    >
    > --
    > Michael
    >
    > "cynthiasidra" <cynthiasidra@discussions.microsoft.com> wrote in message
    > news:E5AB6FF6-74DE-4C68-8F96-F02AC2643D38@microsoft.com...
    > >i dont' remember exactly what preceded the change (i seem to remember a
    > > windows update), but now all of the fonts on any webpage (including this
    > > one
    > > and my received emails) are font size 14 or bigger (im not sure) instead
    > > of
    > > the usual 10. it's really annoying. i've checked for viruses and such but
    > > nothing is found. i sure hope someone can help!!!
    > >
    > > thanks!
    >
    >
    >
  9. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Hey, I've had this "large font" problem for about a month or so, and I
    couldn't figure out how to get the fonts back to normal size again (small
    fonts).
    Now that I finally cam to this help forum, I found out where I could go to
    change my IE fonts back to normal again. Thanks!
Ask a new question

Read More

Font Windows XP