XP home setup makes year 1601

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

When trying to install xp home, the date is changed to the 01/01/1601, the
system clock in the bios still says the 01/01/2005, but leaving the windows
clock date, set at this year, allows set up to complete. When windows is
required to activate, i'm not allowed to because the clock wrong. This means
i cant run anything.

If i change the date during setup, the computer simply wont boot. I get as
far as the windows is loading............. after a long while, and then it
reboots. Safe mode wont boot either, i guess some sort of date conflict?

Help, i have read everything i can find, and as far as i can tell my problem
is unique? Thinking it might be some sort of millenium bug related issue
1 answer Last reply
More about home setup makes year 1601
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    I would check you PC battery as a first step.

    "Andrew MacMillan" <Andrew MacMillan@discussions.microsoft.com> wrote in
    message news:BFEF31B8-614E-4095-A957-3D23538C1A36@microsoft.com...
    > When trying to install xp home, the date is changed to the 01/01/1601, the
    > system clock in the bios still says the 01/01/2005, but leaving the
    > windows
    > clock date, set at this year, allows set up to complete. When windows is
    > required to activate, i'm not allowed to because the clock wrong. This
    > means
    > i cant run anything.
    >
    > If i change the date during setup, the computer simply wont boot. I get
    > as
    > far as the windows is loading............. after a long while, and then it
    > reboots. Safe mode wont boot either, i guess some sort of date conflict?
    >
    > Help, i have read everything i can find, and as far as i can tell my
    > problem
    > is unique? Thinking it might be some sort of millenium bug related issue
Ask a new question

Read More

Windows XP