Sign in with
Sign up | Sign in
Your question

Printing from Internet Explorer problem

Last response: in Windows XP
Share
Anonymous
May 25, 2005 11:39:49 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I have read the other posts on this and cant find a solution.
when i try to print a web page etc i get a script error.
it reads
Line: 639
Char: 1
Error: Invalid argument
Code: 0
URL: res://C:\WINDOWS\system32\shdoclc.dll/preview.dlg

it has only just started happening.
i have a toshiba laptop (A10)
running XP Pro
IE 6.0
i have all updates on automatic.
i have an Epson CX3100

everything worked fine up until a few weeks ago
i haven't changed any settings, and have only installed and the uninstalled
MSN TOOLBAR.

i have checked for virus's etc with AVG, Spybot, AD-Aware, Microsoft spyware
beta etc.
all of these are updated and current, all i can think of is one of the
windows updates has done something.
but microsoft wants $50 just to talk to me on the phone.
thought i would try here first.
cheers
CATS
Anonymous
May 26, 2005 7:50:34 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Why don't you try this repair utility and let us know the results?
http://windowsxp.mvps.org/IEFIX.htm

Alternatively take a look at this.
http://support.microsoft.com/default.aspx?scid=kb;en-us;811165

--
Michael

"fatboyvncalaisv8" <fatboyvncalaisv8@discussions.microsoft.com> wrote in
message news:27278377-5AFF-4047-B251-AB61C339D2E6@microsoft.com...
>I have read the other posts on this and cant find a solution.
> when i try to print a web page etc i get a script error.
> it reads
> Line: 639
> Char: 1
> Error: Invalid argument
> Code: 0
> URL: res://C:\WINDOWS\system32\shdoclc.dll/preview.dlg
>
> it has only just started happening.
> i have a toshiba laptop (A10)
> running XP Pro
> IE 6.0
> i have all updates on automatic.
> i have an Epson CX3100
>
> everything worked fine up until a few weeks ago
> i haven't changed any settings, and have only installed and the
> uninstalled
> MSN TOOLBAR.
>
> i have checked for virus's etc with AVG, Spybot, AD-Aware, Microsoft
> spyware
> beta etc.
> all of these are updated and current, all i can think of is one of the
> windows updates has done something.
> but microsoft wants $50 just to talk to me on the phone.
> thought i would try here first.
> cheers
> CATS
>
Anonymous
May 26, 2005 7:50:35 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

tried but no change.
the program asks for the windows xp disc and service pack 2 disc etc.
my computer only came with a Toshiba windows disc, so i dont know if it
worked properly
--
Toshiba Satellite A10
XP Pro
Celeron 2.4GHz
40Gig HDD



"Michael T" wrote:

> Why don't you try this repair utility and let us know the results?
> http://windowsxp.mvps.org/IEFIX.htm
>
> Alternatively take a look at this.
> http://support.microsoft.com/default.aspx?scid=kb;en-us;811165
>
> --
> Michael
>
> "fatboyvncalaisv8" <fatboyvncalaisv8@discussions.microsoft.com> wrote in
> message news:27278377-5AFF-4047-B251-AB61C339D2E6@microsoft.com...
> >I have read the other posts on this and cant find a solution.
> > when i try to print a web page etc i get a script error.
> > it reads
> > Line: 639
> > Char: 1
> > Error: Invalid argument
> > Code: 0
> > URL: res://C:\WINDOWS\system32\shdoclc.dll/preview.dlg
> >
> > it has only just started happening.
> > i have a toshiba laptop (A10)
> > running XP Pro
> > IE 6.0
> > i have all updates on automatic.
> > i have an Epson CX3100
> >
> > everything worked fine up until a few weeks ago
> > i haven't changed any settings, and have only installed and the
> > uninstalled
> > MSN TOOLBAR.
> >
> > i have checked for virus's etc with AVG, Spybot, AD-Aware, Microsoft
> > spyware
> > beta etc.
> > all of these are updated and current, all i can think of is one of the
> > windows updates has done something.
> > but microsoft wants $50 just to talk to me on the phone.
> > thought i would try here first.
> > cheers
> > CATS
> >
>
>
>
!