I think I have a virus

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Using Windows XP professional my son was online and a McAfee pop up said a
virus is detected. He chose yes when asked if he wanted to fix it. He logged
off as usual. Now we can't get the computer to start up. When we click on a
user name to log on a message appears saying "this copy of windows must be
activated w/Microsoft before you can log on. do you want to activate windows
now?". When you click on yes (or no) the next screen is the logging off
screen. I tried to start up with Last Known Good Configuration but that
didn't work either. What should I do now?
1 answer Last reply
More about virus
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Hit F8, start with safe-mode. When in windows perform a virusscanning, make
    sure your Mcafee is up to date. Otherwise get this free http://www.avast.com
    (personal).
    Or use Mcafee online free scanner..
    http://us.mcafee.com/?wt.mc.n=us_us_learnmore_home&wt.mc_t=int_pro_hom&cid=10348
    Try this first step
    --
    ---------------------------------------
    http://www.fast-rewind.com
    ---------------------------------------


    "bitberg" wrote:

    > Using Windows XP professional my son was online and a McAfee pop up said a
    > virus is detected. He chose yes when asked if he wanted to fix it. He logged
    > off as usual. Now we can't get the computer to start up. When we click on a
    > user name to log on a message appears saying "this copy of windows must be
    > activated w/Microsoft before you can log on. do you want to activate windows
    > now?". When you click on yes (or no) the next screen is the logging off
    > screen. I tried to start up with Last Known Good Configuration but that
    > didn't work either. What should I do now?
Ask a new question

Read More

Virus Microsoft Windows XP