Internet Explorer Address Bar Auto Complete

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I've cleared the history through internet options but i can't get rid of a
few internet sites from auto completing in the address bar! no matter what i
do in the control panels--internet options, whenever i start typing in
websites in the address bar, these few websites show up as options! help!
how do i get rid of this?
1 answer Last reply
More about internet explorer address auto complete
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    "bostonkid19" <bostonkid19@discussions.microsoft.com> wrote in
    message
    news:556914AA-4800-4B53-812C-DEBBE26B431C@microsoft.com...
    > I've cleared the history through internet options but i can't
    > get rid of a
    > few internet sites from auto completing in the address bar! no
    > matter what i
    > do in the control panels--internet options, whenever i start
    > typing in
    > websites in the address bar, these few websites show up as
    > options! help!
    > how do i get rid of this?

    You might want to try the following:
    Go back to Internet Options.
    Click on the Content tab.
    In the Personal Information section click on the AutoComplete
    button.
    AutoComplete Settings should pop up.
    Remove the check mark in the box next to Web Addresses.
    Click OK twice.

    Nepatsfan
Ask a new question

Read More

Internet Explorer Browsers Internet Windows XP