Sign in with
Sign up | Sign in
Your question

Where'd this "Linux IGD" connection come from?

Tags:
  • Connection
  • Internet
  • Wireless Networking
Last response: in Wireless Networking
Share
Anonymous
April 10, 2004 1:51:53 AM

Archived from groups: alt.internet.wireless (More info?)

I just installed a Proxim 802.11b/g combo card on my laptop running XP Pro
(with the WPA patch) and in the "Network Connections" window I find an
entry

Internet Gateway

Local Area Connection on Linux IGD Type: Internet Gateway

If I look at its "Status", I see the sent & received packet count for "My
Computer" steadily incrementing, but no change under the "Internet Gatway"
icon.

No connections show up on "netstat" and Ethereal shows no packets flowing
in or out on any interface.

If I try to disable it, I get an error dialog that says "It is not
possible to disconnect at this time. The connection is currently busy with
a connect or disconnect operation".

If I disable the Wireless interface, this "IGD" thing disappears, and
then reappears when I enable the interface. It shows up each time I
reboot.

Everything ->seems to work OK, but I'd really like to know what this thing
is.

--
Bert Hyman St. Paul, MN bert@visi.com

More about : linux igd connection

Anonymous
April 28, 2004 7:55:14 AM

Archived from groups: alt.internet.wireless (More info?)

Bert Hyman <bert@visi.com> wrote in message news:<Xns94C6AB94C1D26VeebleFetzer@209.98.13.60>...
> I just installed a Proxim 802.11b/g combo card on my laptop running XP Pro
> (with the WPA patch) and in the "Network Connections" window I find an
> entry
>
> Internet Gateway
>
> Local Area Connection on Linux IGD Type: Internet Gateway
>

I just ran across this after installing a Qwest wireless DSL modem.

I pretty much tried everything you mentioned above but ended up ignoring it.

Toy Man
April 28, 2004 5:04:15 PM

Archived from groups: alt.internet.wireless (More info?)

The "Local Area Connection on Linux IGD" "Type: Internet Gateway"
appears to have come from a Microsoft Windows Messenger Update. It
showed up originally about 04/16/04.
How to verify:
1. Launch Windows Messenger
2. Get online to you account and leave it active
3. Now got to Windows "START" button
4. Proceed to "Network Connections"
5. Right Click on LAN Connection Linux IGD and choose properties
6. There is one button in the lower right "Settings"
7. This opens "Advanced Settings"
8. You will see your IP address followed by a UDP and TCP port
9. Remove the checks from the boxes, save and restart.
10. Low and behold the "Local Area Connection on Linux IGD" is gone
with no problems.

This handled it on my system. PS:Qwest, Actiontec, my ISP had no clue.

Pete

Bert Hyman <bert@visi.com> wrote in message news:<Xns94C6AB94C1D26VeebleFetzer@209.98.13.60>...
> I just installed a Proxim 802.11b/g combo card on my laptop running XP Pro
> (with the WPA patch) and in the "Network Connections" window I find an
> entry
>
> Internet Gateway
>
> Local Area Connection on Linux IGD Type: Internet Gateway
>
> If I look at its "Status", I see the sent & received packet count for "My
> Computer" steadily incrementing, but no change under the "Internet Gatway"
> icon.
>
> No connections show up on "netstat" and Ethereal shows no packets flowing
> in or out on any interface.
>
> If I try to disable it, I get an error dialog that says "It is not
> possible to disconnect at this time. The connection is currently busy with
> a connect or disconnect operation".
>
> If I disable the Wireless interface, this "IGD" thing disappears, and
> then reappears when I enable the interface. It shows up each time I
> reboot.
>
> Everything ->seems to work OK, but I'd really like to know what this thing
> is.
Related resources
April 28, 2004 5:10:14 PM

Archived from groups: alt.internet.wireless (More info?)

The "Local Area Connection on Linux IGD" "Type: Internet Gateway"
appears to have come from a Microsoft Windows Messenger Update. It
showed up originally about 04/16/04.
How to verify:
1. Launch Windows Messenger
2. Get online to you account and leave it active
3. Now got to Windows "START" button
4. Proceed to "Network Connections"
5. Right Click on LAN Connection Linux IGD and choose properties
6. There is one button in the lower right "Settings"
7. This opens "Advanced Settings"
8. You will see your IP address followed by a UDP and TCP port
9. Remove the checks from the boxes, save and restart.
10. Low and behold the "Local Area Connection on Linux IGD" is gone
with no problems.

This handled it on my system. PS:Qwest, Actiontec, my ISP had no clue.



Bert Hyman <bert@visi.com> wrote in message news:<Xns94C6AB94C1D26VeebleFetzer@209.98.13.60>...
> I just installed a Proxim 802.11b/g combo card on my laptop running XP Pro
> (with the WPA patch) and in the "Network Connections" window I find an
> entry
>
> Internet Gateway
>
> Local Area Connection on Linux IGD Type: Internet Gateway
>
> If I look at its "Status", I see the sent & received packet count for "My
> Computer" steadily incrementing, but no change under the "Internet Gatway"
> icon.
>
> No connections show up on "netstat" and Ethereal shows no packets flowing
> in or out on any interface.
>
> If I try to disable it, I get an error dialog that says "It is not
> possible to disconnect at this time. The connection is currently busy with
> a connect or disconnect operation".
>
> If I disable the Wireless interface, this "IGD" thing disappears, and
> then reappears when I enable the interface. It shows up each time I
> reboot.
>
> Everything ->seems to work OK, but I'd really like to know what this thing
> is.
Anonymous
April 29, 2004 4:52:24 AM

Archived from groups: alt.internet.wireless (More info?)

In news:D b456ae9.0404281204.49b358ad@posting.google.com
tenexes@muscanet.com (Pete) wrote:

> The "Local Area Connection on Linux IGD" "Type: Internet Gateway"
> appears to have come from a Microsoft Windows Messenger Update. It
> showed up originally about 04/16/04.
> How to verify:
> 1. Launch Windows Messenger
> 2. ...
> 10. Low and behold the "Local Area Connection on Linux IGD" is gone
> with no problems.

All I did was install the latest version of Messenger and the IGD thing
went away on its own.

Still, I'd ->really like to know what that was all about.

--
Bert Hyman St. Paul, MN bert@visi.com
April 22, 2008 12:21:50 AM

hi i came across this and really need to know

i am having a similar problem and i did call my provider and hadnt a clue told meto basically ignore it after he couldnt fix it!!!!!!!!

so i have no wireless connection

my internet is thru a cable company (brighthouse)

my phone service is ran off of the cable box with its own router box (vonage phone service)



i keep losing my internet connection and when i try to disconnect this i get the same msg as this person was getting

i cannot get into my settings of the igd connection

i get a msg :
the internet connection sharing computer is not configured to let network users control or disable the shared internet connection.
this setting can be changed in the advanced properties of the shared internet conection sharing computer.


please understand i am the administrative owner of my computer and i have no wireless laptop or extra computers........

i have no idea how or where to go to find this place of shared computers??

my neighbors house?? :lol: 
sorry

can someone please help me out here??

i dont now if its supposed to be there really and my provider is really clueless or if someone is connected to my computer and if so how to disconnect them!!

thankyou in advance!!
May 9, 2008 6:29:57 PM

PCPROBS said:


i have no idea how or where to go to find this place of shared computers??

my neighbors house?? :lol: 
sorry

can someone please help me out here??

i dont now if its supposed to be there really and my provider is really clueless or if someone is connected to my computer and if so how to disconnect them!!

thankyou in advance!!


This sounds very strange to me. You may have a wireless intruder, but there's no way to tell for sure unless you run a security scan on your network.

Here's a link to a free wireless security scan tool: http://www.purenetworks.com/securityscan/

This, combined with the latest anti-virus software (such as Norton) should be an ideal solution for maintaining network security. The security scan tool automatically identifies and alerts you of any possible intruders you may have on your network. If you do have a intruder, Network Magic allows you to either single their IP address out and block them, and/or temporarily lock down you wireless Internet.

For full disclosure, I do work for Pure Networks, the creator of Network Magic. So I am here to help if you have any further questions about it.

Also, here's one more possible issue and solution -- on occasion, routers can get into an improperly functioning state, requiring a reboot or "power cycling" to bring it back to a properly functioning state. So if all else fails, try powercycling your router -- unplug the router's power for at least a full 15 seconds, then plug it back in. It can take up to a full minute for the router to come back online. When that is done, restart your PC.

Hope this helps!
June 7, 2008 7:44:33 PM

I tried the following and it didn't work for me:

he "Local Area Connection on Linux IGD" "Type: Internet Gateway"
appears to have come from a Microsoft Windows Messenger Update. It
showed up originally about 04/16/04.
How to verify:
1. Launch Windows Messenger
2. Get online to you account and leave it active
3. Now got to Windows "START" button
4. Proceed to "Network Connections"
5. Right Click on LAN Connection Linux IGD and choose properties
6. There is one button in the lower right "Settings"
7. This opens "Advanced Settings"
8. You will see your IP address followed by a UDP and TCP port
9. Remove the checks from the boxes, save and restart.
10. Low and behold the "Local Area Connection on Linux IGD" is gone
with no problems.

This handled it on my system. PS:Qwest, Actiontec, my ISP had no clue.


On the gladiator security forum, I found the following advice:

This problem is actually due to a windows networking component. If you
remove the check from Internet Gateway found under the Windows Components
Network Services entry

( Click on Add Remove Programs in your control panel
Clickon Windows Components (Add or Remove)
Click on the details button by the Network Services
Remove check by Internet Gateway )

Your Linux LAn will be gone for good. This is something that is affected by Windows update and does involve Messenger software. It can and does mess
up broadband connectiivty.

It worked for me. Good luck to you.

!