Sign in with
Sign up | Sign in
Your question

I get this BSoD quite often! WTF

Last response: in Windows 7
Share
July 2, 2010 6:07:43 AM

alright, let me explain my problem. i get the BSoD error quite odten and ONLY doing DX9 operations. games that use DX10 or DX11 this never hapens. here is my event log, i have searched endlessly to figure this out and noone could give me an official reason for it. i even contacted MS tech support and the resoponce i get is "we have no idea what the problem is", exact quote from my email back.

here is my event log:

<Provider Name="Microsoft-Windows-Diagnostics-Performance" Guid="{CFC18EC0-96B1-4EBA-961B-622CAEE05B0A}" />
<EventID>100</EventID>
<Version>2</Version>
<Level>1</Level>
<Task>4002</Task>
<Opcode>34</Opcode>
<Keywords>0x8000000000010000</Keywords>
<TimeCreated SystemTime="2010-07-02T05:51:15.070684600Z" />
<EventRecordID>822</EventRecordID>
<Correlation ActivityID="{00000100-0000-0003-93FA-ED33AA19CB01}" />
<Execution ProcessID="1604" ThreadID="4604" />
<Channel>Microsoft-Windows-Diagnostics-Performance/Operational</Channel>
<Computer>Zachary-PC</Computer>
<Security UserID="S-1-5-19" />
</System>
- <EventData>
<Data Name="BootTsVersion">2</Data>
<Data Name="BootStartTime">2010-07-02T05:48:31.656000300Z</Data>
<Data Name="BootEndTime">2010-07-02T05:51:11.825879000Z</Data>
<Data Name="SystemBootInstance">358</Data>
<Data Name="UserBootInstance">352</Data>
<Data Name="BootTime">156490</Data>
<Data Name="MainPathBootTime">46790</Data>
<Data Name="BootKernelInitTime">13</Data>
<Data Name="BootDriverInitTime">229</Data>
<Data Name="BootDevicesInitTime">3755</Data>
<Data Name="BootPrefetchInitTime">49049</Data>
<Data Name="BootPrefetchBytes">375033856</Data>
<Data Name="BootAutoChkTime">0</Data>
<Data Name="BootSmssInitTime">5128</Data>
<Data Name="BootCriticalServicesInitTime">515</Data>
<Data Name="BootUserProfileProcessingTime">2163</Data>
<Data Name="BootMachineProfileProcessingTime">0</Data>
<Data Name="BootExplorerInitTime">24827</Data>
<Data Name="BootNumStartupApps">16</Data>
<Data Name="BootPostBootTime">109700</Data>
<Data Name="BootIsRebootAfterInstall">false</Data>
<Data Name="BootRootCauseStepImprovementBits">512</Data>
<Data Name="BootRootCauseGradualImprovementBits">0</Data>
<Data Name="BootRootCauseStepDegradationBits">16384</Data>
<Data Name="BootRootCauseGradualDegradationBits">0</Data>
<Data Name="BootIsDegradation">false</Data>
<Data Name="BootIsStepDegradation">false</Data>
<Data Name="BootIsGradualDegradation">false</Data>
<Data Name="BootImprovementDelta">0</Data>
<Data Name="BootDegradationDelta">0</Data>
<Data Name="BootIsRootCauseIdentified">true</Data>
<Data Name="OSLoaderDuration">1993</Data>
<Data Name="BootPNPInitStartTimeMS">13</Data>
<Data Name="BootPNPInitDuration">3768</Data>
<Data Name="OtherKernelInitDuration">4260</Data>
<Data Name="SystemPNPInitStartTimeMS">8021</Data>
<Data Name="SystemPNPInitDuration">216</Data>
<Data Name="SessionInitStartTimeMS">8246</Data>
<Data Name="Session0InitDuration">1520</Data>
<Data Name="Session1InitDuration">145</Data>
<Data Name="SessionInitOtherDuration">3462</Data>
<Data Name="WinLogonStartTimeMS">13374</Data>
<Data Name="OtherLogonInitActivityDuration">6424</Data>
<Data Name="UserLogonWaitDuration">3561</Data>


it would be great of someone could help. THX!

BTW my specs are:
ASUS formula 3 MOBO, ASUS EAH5870 reference oced to 950core & 1301mem, 4GB 1333 ram, amd 965 OC to 4.01Ghz. this also happens with standard clocks! my temps are also normal.

More about : bsod wtf

a b $ Windows 7
July 2, 2010 7:54:49 AM

What games exactly? Does it happen when you launch them or during gameplay?
July 2, 2010 8:10:57 AM

CoD4, Killing Floor, left for dead 2, oblivion. and it happens within about 30min to an hour of play
Related resources
a b $ Windows 7
July 2, 2010 9:17:01 AM

Everything legal, including your operating system? I assume you're running Windows 7.
July 2, 2010 9:17:49 AM

yea everything is legal including operating system and yes its windows 7 64
a b $ Windows 7
July 2, 2010 11:15:50 AM

Any chance that those games are all running via Steam?
July 2, 2010 12:01:49 PM

all exceped cod4. i hate steam! but i am forced to use it with metro 2033. but i dont think its the problem because crysis and metro are from steam and they work fine, but left for dead 2 which is from steam doesnt. and my cod4 is not from steam either and it crashes with this BSoD occasionally to.
July 2, 2010 3:11:07 PM

try updating your video card drivers i was having a similar issue but i was using steam
July 3, 2010 12:31:21 AM

my drivers are at 10.6 and i am going to try the DX9 update.
July 4, 2010 3:42:38 AM

alright it seems a though with the dx9 update it might of fixed my issue. ill post back here if it happens again
December 20, 2010 9:25:21 PM

I have the same problem. It turned out that it was somehow related to the overclock on my CPU. Once I set everything back to normal It went away. just recently though i bought a new intel 950 I7 and have it clocked at 3.7, sure enough first time i played l4d2 it BSOD'd after about an hour.

My system passed prime 95 for a few hours and everything else works, but l4d2 , bsod every time. Same thing, if I remove the OC, works fine. WTF?!

Intel 950 I7 @ 3.7 [vcore 1.24]
Asus Sanertooth x58 [this thing rocks so hard]
6GB Corsair XMS CL8 @ 7-8-7-20 1T @ 1.67
Antec 750w PSU
Windows 7HP x64
!