Sign in with
Sign up | Sign in
Your question

Dial Up Modem Icon Problems

Last response: in Windows XP
Share
Anonymous
May 27, 2005 11:49:01 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hello all,

I am currently running Microsoft Windows XP Home Edition. The problem I am
having is as follows:

I can dial up to the internet and the connection works fine. The problem is
that once connected an icon is not appearing in the notification area even
though that option is ticked in the properties field. Also, in the "Network
Connections" area, even though the connection is active it appears as
disconnected. The only way I can disconnect is to turn the modem off
manually.

I hope someone can help as this is quite frustrating! I have tried deleting
connections and reestablishing them using the wizard but this has not helped
either.

Thanks,

Noog
Anonymous
May 28, 2005 2:06:56 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Your modem needs a better driver.

--

Mark L. Ferguson
FAQ for MS Antispyware version 1.0.509
http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
..
"Noog" <Noog@discussions.microsoft.com> wrote in message news:D 108D0C7-1452-4D74-BD2C-5B5C73BA075B@microsoft.com...
> Hello all,
>
> I am currently running Microsoft Windows XP Home Edition. The problem I am
> having is as follows:
>
> I can dial up to the internet and the connection works fine. The problem is
> that once connected an icon is not appearing in the notification area even
> though that option is ticked in the properties field. Also, in the "Network
> Connections" area, even though the connection is active it appears as
> disconnected. The only way I can disconnect is to turn the modem off
> manually.
>
> I hope someone can help as this is quite frustrating! I have tried deleting
> connections and reestablishing them using the wizard but this has not helped
> either.
>
> Thanks,
>
> Noog
!