Sign in with
Sign up | Sign in
Your question

window xp pro with service pack 2

Last response: in Windows XP
Share
May 28, 2005 5:23:20 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

hi, right now im currently using window xp pro service pack 2 and on the
taskbar at the bottom right corner has an icon in red ( Windows Security
Alert) has an X letter on it. Whenever i start the window the icon keeps
poping up the "your computer may be in risk" . I tried to disable it to
prevent the poping up but i couldnt find a way. It gets really annoying so
can anyone can show me a way to disable it? thanks
Anonymous
May 28, 2005 5:23:21 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

You can disable it by going into Control Panel, clicking on the Security
Center icon, and selecting "Change the way that Windows Security Center
alerts me'. However, it is telling you that your computer is not protected;
either you do not have any Antivirus, in which case you should not even
connect to the internet, or that your Firewall is not turned on. In either
case, your machine is vulnerable, and you need to correct the problem, not
just tell windows not to tell you about it.

If you do not have an Antivirus program, you become a threat to every other
user on the internet.

Bobby

"Happy" <cathypham@sympatico.ca> wrote in message
news:89Tle.12181$dZ5.959452@news20.bellglobal.com...
> hi, right now im currently using window xp pro service pack 2 and on the
> taskbar at the bottom right corner has an icon in red ( Windows Security
> Alert) has an X letter on it. Whenever i start the window the icon keeps
> poping up the "your computer may be in risk" . I tried to disable it to
> prevent the poping up but i couldnt find a way. It gets really annoying
> so can anyone can show me a way to disable it? thanks
>
Anonymous
May 28, 2005 12:34:03 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

You just want to disable the notification? You aren't interested in WHY your
computer may be at risk and repair the problem?

Tell us what the notification says and it's recommendations. Then we can
help you secure your computer!

--
Regards,

Richard Urban

aka Crusty (-: Old B@stard :-)

If you knew as much as you think you know,
You would realize that you don't know what you thought you knew!


"Happy" <cathypham@sympatico.ca> wrote in message
news:89Tle.12181$dZ5.959452@news20.bellglobal.com...
> hi, right now im currently using window xp pro service pack 2 and on the
> taskbar at the bottom right corner has an icon in red ( Windows Security
> Alert) has an X letter on it. Whenever i start the window the icon keeps
> poping up the "your computer may be in risk" . I tried to disable it to
> prevent the poping up but i couldnt find a way. It gets really annoying
> so can anyone can show me a way to disable it? thanks
>
Related resources
May 28, 2005 1:44:20 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

right now the software im using is symantec client security, it has
anti-virus and client firewall in it. Is this software fine for my computer?
Even though after i installed this software the notification still says your
computer might be at risk and Symantec Client Security may be out of date.



"Happy" <cathypham@sympatico.ca> wrote in message
news:89Tle.12181$dZ5.959452@news20.bellglobal.com...
> hi, right now im currently using window xp pro service pack 2 and on the
> taskbar at the bottom right corner has an icon in red ( Windows Security
> Alert) has an X letter on it. Whenever i start the window the icon keeps
> poping up the "your computer may be in risk" . I tried to disable it to
> prevent the poping up but i couldnt find a way. It gets really annoying
> so can anyone can show me a way to disable it? thanks
>
Anonymous
May 28, 2005 2:10:10 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Go to Start | Control Panel | Security Center. Click on the offending item
in red. Click on "recommendations". Tell the system that YOU want to manage
this item! The alert will be gone!

But before you do this, be certain that you are, in fact, protected. If you
are NOT, get protected!

--
Regards,

Richard Urban

aka Crusty (-: Old B@stard :-)

If you knew as much as you think you know,
You would realize that you don't know what you thought you knew!


"Happy" <cathypham@sympatico.ca> wrote in message
news:Su_le.28499$Ot6.1598769@news20.bellglobal.com...
> right now the software im using is symantec client security, it has
> anti-virus and client firewall in it. Is this software fine for my
> computer? Even though after i installed this software the notification
> still says your computer might be at risk and Symantec Client Security may
> be out of date.
>
>
>
> "Happy" <cathypham@sympatico.ca> wrote in message
> news:89Tle.12181$dZ5.959452@news20.bellglobal.com...
>> hi, right now im currently using window xp pro service pack 2 and on the
>> taskbar at the bottom right corner has an icon in red ( Windows Security
>> Alert) has an X letter on it. Whenever i start the window the icon keeps
>> poping up the "your computer may be in risk" . I tried to disable it to
>> prevent the poping up but i couldnt find a way. It gets really annoying
>> so can anyone can show me a way to disable it? thanks
>>
>
>
Anonymous
May 28, 2005 10:04:22 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Security Center alert on every startup - Windows XP SP2:
http://www.winxptutor.com/sp2/seccenteralert.htm

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Happy" <cathypham@sympatico.ca> wrote in message
news:89Tle.12181$dZ5.959452@news20.bellglobal.com...
> hi, right now im currently using window xp pro service pack 2 and on the
> taskbar at the bottom right corner has an icon in red ( Windows Security
> Alert) has an X letter on it. Whenever i start the window the icon keeps
> poping up the "your computer may be in risk" . I tried to disable it to
> prevent the poping up but i couldnt find a way. It gets really annoying
> so can anyone can show me a way to disable it? thanks
>
!