Sign in with
Sign up | Sign in
Your question

WG511 + WinXP + WEP = No Connection

Last response: in Wireless Networking
Share
Anonymous
April 10, 2004 11:59:25 AM

Archived from groups: alt.internet.wireless (More info?)

My Dell Inspiron 3800 Laptop can connect to my AP(Netgear) and it
makes the connection (connected to <SSIDNAME>), but when I go to
TCP/IP Support Properties in the Wireless Connection Status window, it
has the following listed-
Address Type: Automatic Private Address
IP Address: 169.blahblah
Subnet Mask: 255.blahblah
Default Gateway: <BLANK>
DNS Server: <BLANK>

So Activity says I'm sending packets, but receiving 0. Can't ping,
can't open any sort of internet connection. BUT, when I turn off WEP,
it works fine- I'm using 128bit WEP encryption.

I'm connected to the same AP on my Desktop using a WG121 and it's
listed as-
Address Type: Assigned by DHCP
IP Address: 192.blahblah
Subnet Mask: 255.blahblah
Default Gateway: 192.blahblah
DNS Server: 24.blahblah

On both, I have "Obtain an IP address automatically" and "Obtain DNS
server address automatically".

I've tried configuring through both the Windows Settings and the
Netgear Utility. I've also tried stopping the Windows Zero Config
service.

I'm also using the latest drivers and firmware-
Firmware: 2.04.03.05
Driver: 2.1.14.0

Also strangely enough, when I hookup the WG121 to my Laptop, I can't
get any internet connection (same DNS issues), even though it works on
my Desktop.

Any ideas?
Anonymous
April 11, 2004 8:13:54 AM

Archived from groups: alt.internet.wireless (More info?)

Taking a moment's reflection, Newsreader mused:
|
| Default Gateway: <BLANK>
| DNS Server: <BLANK>

If these aren't blank when you connect without WEP, then there is a
problem with your WEP authentication, or an issue with the drivers for the
card. I have a Linksys WPC54G card that will not connect under 2000 with
the Linksys software. However, if I use WPC's software, it connects fine.
You might want to try it with your card as well ...

http://www.wirelesssecuritycorp.com/wsc/public/WPAAssis...
!