XP Home SP 2 won't hibernate and gives no error message

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi folks,

I have a Samsung X20 Notebook with 1 GB RAM installed and XP Home SP 2.

Stand-By works. But, when doing "hibernate", it only shortly flashes the
"preparing to hibernate" screen for a second and then returns to the
session. There is not any error message given. The event log shows no
error too.

I would appreciate any help.

Regards,

Lupus
1 answer Last reply
More about home hibernate error message
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Try deleting the c:\hiberfil.sys file, after turning off hibernation (in Power Options). Restart to turn it back on and try it.

    --

    Mark L. Ferguson
    FAQ for MS Antispyware version 1.0.509
    http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
    ..
    "Lupus Ranza" <lupus@ranza.com> wrote in message news:4299cc08$0$25679$9b4e6d93@newsread2.arcor-online.net...
    > Hi folks,
    >
    > I have a Samsung X20 Notebook with 1 GB RAM installed and XP Home SP 2.
    >
    > Stand-By works. But, when doing "hibernate", it only shortly flashes the "preparing to hibernate" screen for a second and then
    > returns to the session. There is not any error message given. The event log shows no error too.
    >
    > I would appreciate any help.
    >
    > Regards,
    >
    > Lupus
Ask a new question

Read More

Hibernate Error Message Windows XP