Sign in with
Sign up | Sign in
Your question

missing my cd writing wizard..help!

Last response: in Windows XP
Share
Anonymous
May 30, 2005 1:12:34 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

This is the problem I have been dealing with. When I bought my computer
4 years ago, it had Windows ME in it. Since then I upgraded to XP Pro
and love it. I have reformatted it a couple of times over the years
leaving the FAT32 system in it. No one ever told me about the NTFS
system til recently. I have used my CD Writing Wizard over the earlier
time I had XP, but since I reformatted it again and changed it to NTFS,
I can't find the Writing Wizard now. I honestly don't know if it was
part of ME, Xp, or what. All I know is that it's gone and I have no
idea how to get it back. Can someone help me out with this?
Thank you..Mav


--
mavdrivr
------------------------------------------------------------------------
mavdrivr's Profile: http://www.iamnotageek.com/member.php?userid=13275
View this thread: http://www.iamnotageek.com/showthread.php?t=1819076650

More about : missing writing wizard

Anonymous
May 30, 2005 8:37:39 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Mav, go to Control Panel>AdminTools>Services>IMAPI CD Burning Service COM
Make sure it's started. Rt click on it and select Properties>In the Startup
Type box select Automatic.
"mavdrivr" <mavdrivr.1ptpip@no-mx.forums.iamnotageek.com> wrote in message
news:mavdrivr.1ptpip@no-mx.forums.iamnotageek.com...
>
> This is the problem I have been dealing with. When I bought my computer
> 4 years ago, it had Windows ME in it. Since then I upgraded to XP Pro
> and love it. I have reformatted it a couple of times over the years
> leaving the FAT32 system in it. No one ever told me about the NTFS
> system til recently. I have used my CD Writing Wizard over the earlier
> time I had XP, but since I reformatted it again and changed it to NTFS,
> I can't find the Writing Wizard now. I honestly don't know if it was
> part of ME, Xp, or what. All I know is that it's gone and I have no
> idea how to get it back. Can someone help me out with this?
> Thank you..Mav
>
>
> --
> mavdrivr
> ------------------------------------------------------------------------
> mavdrivr's Profile: http://www.iamnotageek.com/member.php?userid=13275
> View this thread: http://www.iamnotageek.com/showthread.php?t=1819076650
>
Anonymous
May 30, 2005 2:53:00 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Ok Rich...I did that and then tried it again. Before I reformatted this
last time, when I got the sound wavs and songs together in the D drive
to copy them to disk, the wizard came up. Since the reformat and even
after trying what you said, my Media Player comes up. The first time it
did that I tried to copy them to a disk and got several error messages
telling me something about the format or something was wrong. After I
followed your directions, I tried once again and there was the Media
Player. Should I of rebooted afterwards? I do NOT want my Media Player
involved in what I am doing...or trying to do lol ;)  I just want my
computer to be the way it was.


--
mavdrivr
------------------------------------------------------------------------
mavdrivr's Profile: http://www.iamnotageek.com/member.php?userid=13275
View this thread: http://www.iamnotageek.com/showthread.php?t=1819076650
Related resources
May 30, 2005 3:35:58 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

You also need to right click the drive..properties..recording tab and
be sure Enable CD recording on this drive is checked.

"mavdrivr" <mavdrivr.1pur0q@no-mx.forums.iamnotageek.com> wrote in
message news:mavdrivr.1pur0q@no-mx.forums.iamnotageek.com...
|
| Ok Rich...I did that and then tried it again. Before I reformatted
this
| last time, when I got the sound wavs and songs together in the D
drive
| to copy them to disk, the wizard came up. Since the reformat and
even
| after trying what you said, my Media Player comes up. The first time
it
| did that I tried to copy them to a disk and got several error
messages
| telling me something about the format or something was wrong. After
I
| followed your directions, I tried once again and there was the Media
| Player. Should I of rebooted afterwards? I do NOT want my Media
Player
| involved in what I am doing...or trying to do lol ;)  I just want
my
| computer to be the way it was.
|
|
| --
| mavdrivr
| ------------------------------------------------------------------------
| mavdrivr's Profile:
http://www.iamnotageek.com/member.php?userid=13275
| View this thread:
http://www.iamnotageek.com/showthread.php?t=1819076650
|
Anonymous
May 30, 2005 4:19:59 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Ok, I checked and the Enable CD Recording IS checked. It all looks ok,
but still nothing. I have also noticed that I can't put smilies in
here. lol Oh well...I am also finishing up with the reformat of my
husband's computer and one item that I removed to save and have put
back in, won't show up the way it did before. It says it's an ARL file.
He went from 98 to XP. Seems like I am striking out all the way around.


--
mavdrivr
------------------------------------------------------------------------
mavdrivr's Profile: http://www.iamnotageek.com/member.php?userid=13275
View this thread: http://www.iamnotageek.com/showthread.php?t=1819076650
Anonymous
May 30, 2005 8:49:07 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I just bought a large pack of CD-R's, which is what I have always used.
I will check out the site you gave me, I am just bummed out and
disappointed that it don't work anymore..or it's just plain missing. If
I knew where I could find it (disc for computer or wherever), I would
just love to get it right again. I thank you so very much for your help
and if you or anyone can figure this out for me, I would love an email
from them. Thanks a lot..and now off to check out the link. :) 


--
mavdrivr
------------------------------------------------------------------------
mavdrivr's Profile: http://www.iamnotageek.com/member.php?userid=13275
View this thread: http://www.iamnotageek.com/showthread.php?t=1819076650
Anonymous
May 31, 2005 1:29:00 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Mav, are you using CD-R or CD-RW disks? You could try a free cd burning
software. I like this one
http://www.snapfiles.com/get/cdburnerxp.html

"mavdrivr" <mavdrivr.1ptpip@no-mx.forums.iamnotageek.com> wrote in message
news:mavdrivr.1ptpip@no-mx.forums.iamnotageek.com...
>
> This is the problem I have been dealing with. When I bought my computer
> 4 years ago, it had Windows ME in it. Since then I upgraded to XP Pro
> and love it. I have reformatted it a couple of times over the years
> leaving the FAT32 system in it. No one ever told me about the NTFS
> system til recently. I have used my CD Writing Wizard over the earlier
> time I had XP, but since I reformatted it again and changed it to NTFS,
> I can't find the Writing Wizard now. I honestly don't know if it was
> part of ME, Xp, or what. All I know is that it's gone and I have no
> idea how to get it back. Can someone help me out with this?
> Thank you..Mav
>
>
> --
> mavdrivr
> ------------------------------------------------------------------------
> mavdrivr's Profile: http://www.iamnotageek.com/member.php?userid=13275
> View this thread: http://www.iamnotageek.com/showthread.php?t=1819076650
>
Anonymous
June 1, 2005 1:25:08 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Ok I have an update for those trying to help me out. I have been to
several forum posts thru many searches and read up on others that have
sorta the same problems. I DID find the troubles I am quite sure. I
found thru the Computer Management's Event Viewer, where it told me
that my Cd-Rom has a Bad Block. I did more searches on this and what I
found was that I either need to clean it up with a cleaning tool of
some kind, or if that don't work...a new Cd-Rom is needed. This really
upsets me. But what confuses me a bit is, the date it gave me that this
"happened" is like a week or so before I reformatted this last time. And
I had no troubles in burning my stuff out of here at that point. Unless
changing from FAT32 to NTFS had something to do with it. Anyone have
any ideas on this? And does this info sound about right with regard to
cleaning or replacing?


--
mavdrivr
------------------------------------------------------------------------
mavdrivr's Profile: http://www.iamnotageek.com/member.php?userid=13275
View this thread: http://www.iamnotageek.com/showthread.php?t=1819076650
!