Sign in with
Sign up | Sign in
Your question

Need help - Newly reinstalled XPSP2 problems

Last response: in Windows XP
Share
May 31, 2005 12:21:37 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I screwed up a Partition Magic/Bootmagic config so ended up
formatting/reinstalling. No viruses/spyware onboard. 2 problems exist:

1. Help & Support Center "Did you know?" isn't connecting to the internet,
even though everything else is doing just fine.

2. Just installed Word/Works 2002 and it works fine on my Admin side, but in
limited user accounts it keeps trying to install again, or at least Word
2002 does.

I could easily uninstall Word and Works, but I'd rather get around this if
possible.

All updates have been installed. Any ideas anyone?

Connection is high-speed cable, always on.

--
Peter.
Toronto, Canada.
XP Home SP2
P4 HT @ 3.0ghz, 1.0gb RAM, 160gb HD.
Anonymous
May 31, 2005 9:12:20 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Peter, check here
http://www.michna.com/kb/WxSP2.htm

Kelly's may help with Help and Support.
http://www.kellys-korner-xp.com/xp_abc.htm Select H and scroll to Help
and Support
"Peter" <r2d2 AT cesmail DOT net> wrote in message
news:u3cd2aXZFHA.2128@TK2MSFTNGP14.phx.gbl...
>I screwed up a Partition Magic/Bootmagic config so ended up
>formatting/reinstalling. No viruses/spyware onboard. 2 problems exist:
>
> 1. Help & Support Center "Did you know?" isn't connecting to the internet,
> even though everything else is doing just fine.
>
> 2. Just installed Word/Works 2002 and it works fine on my Admin side, but
> in limited user accounts it keeps trying to install again, or at least
> Word 2002 does.
>
> I could easily uninstall Word and Works, but I'd rather get around this if
> possible.
>
> All updates have been installed. Any ideas anyone?
>
> Connection is high-speed cable, always on.
>
> --
> Peter.
> Toronto, Canada.
> XP Home SP2
> P4 HT @ 3.0ghz, 1.0gb RAM, 160gb HD.
>
May 31, 2005 9:47:45 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Thanks, I'll give them a shot. May just end up formatting and
reinstalling....yet again. Never had these problems before. The latest
one is Windows Installer 3.1 fails to install from Windows Update....fired
off a help request to MSFT.

--
Peter.
Toronto, Canada.
XP Home SP2
P4 HT @ 3.0ghz, 1.0gb RAM, 160gb HD.
"Rich Barry" <rbarryNot@socal.rr.com> wrote in message
news:UmSme.48735$887.18952@tornado.socal.rr.com...
> Peter, check here
> http://www.michna.com/kb/WxSP2.htm
>
> Kelly's may help with Help and Support.
> http://www.kellys-korner-xp.com/xp_abc.htm Select H and scroll to
> Help
> and Support
> "Peter" <r2d2 AT cesmail DOT net> wrote in message
> news:u3cd2aXZFHA.2128@TK2MSFTNGP14.phx.gbl...
>>I screwed up a Partition Magic/Bootmagic config so ended up
>>formatting/reinstalling. No viruses/spyware onboard. 2 problems exist:
>>
>> 1. Help & Support Center "Did you know?" isn't connecting to the
>> internet, even though everything else is doing just fine.
>>
>> 2. Just installed Word/Works 2002 and it works fine on my Admin side, but
>> in limited user accounts it keeps trying to install again, or at least
>> Word 2002 does.
>>
>> I could easily uninstall Word and Works, but I'd rather get around this
>> if possible.
>>
>> All updates have been installed. Any ideas anyone?
>>
>> Connection is high-speed cable, always on.
>>
>> --
>> Peter.
>> Toronto, Canada.
>> XP Home SP2
>> P4 HT @ 3.0ghz, 1.0gb RAM, 160gb HD.
>>
>
>
May 31, 2005 11:55:28 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I'd already looked at Kelly's site... I get stuck at the cmd: cd /d
windir\pchealth\helpctr ... path not found.

--
Peter.
Toronto, Canada.
XP Home SP2
P4 HT @ 3.0ghz, 1.0gb RAM, 160gb HD.
"Rich Barry" <rbarryNot@socal.rr.com> wrote in message
news:UmSme.48735$887.18952@tornado.socal.rr.com...
> Peter, check here
> http://www.michna.com/kb/WxSP2.htm
>
> Kelly's may help with Help and Support.
> http://www.kellys-korner-xp.com/xp_abc.htm Select H and scroll to
> Help
> and Support
> "Peter" <r2d2 AT cesmail DOT net> wrote in message
> news:u3cd2aXZFHA.2128@TK2MSFTNGP14.phx.gbl...
>>I screwed up a Partition Magic/Bootmagic config so ended up
>>formatting/reinstalling. No viruses/spyware onboard. 2 problems exist:
>>
>> 1. Help & Support Center "Did you know?" isn't connecting to the
>> internet, even though everything else is doing just fine.
>>
>> 2. Just installed Word/Works 2002 and it works fine on my Admin side, but
>> in limited user accounts it keeps trying to install again, or at least
>> Word 2002 does.
>>
>> I could easily uninstall Word and Works, but I'd rather get around this
>> if possible.
>>
>> All updates have been installed. Any ideas anyone?
>>
>> Connection is high-speed cable, always on.
>>
>> --
>> Peter.
>> Toronto, Canada.
>> XP Home SP2
>> P4 HT @ 3.0ghz, 1.0gb RAM, 160gb HD.
>>
>
>
!