Internet Problems

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hello,

I have at home 3 computers with XP Pro all hooked up to a router
Netgear RP614v2. Web access is provided thru a cable modem.

Since yesterday, and with no change to the router configuration (I only
have the password), web browsing turned into a difficult activity. The
following happens.
Some pages take ages to load, and sometimes, as soon as I write the
address, the browser returns a message saying: The document contains no
data.
I have tried this with Firefox and Explorer, same problems.

If I hook up the computer directly to the Internet, all this problem go
away, so I guess its a Router problem, the thing is that it all worked
fine until yesterday, and no changes have been made since.

Any ideas on what could be wrong here?

Thanks,
Dan
3 answers Last reply
More about internet problems
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    One more thing, when I try to open a page and it doesnt load, in the
    Firefox status bar it says waiting for... and it stays there without
    opening.

    I hope somebody can help me sort this one out...

    Thanks,
    Dan
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    yea check your internet connection at toast.net/performance
    --
    Curtis


    "Dan" wrote:

    > One more thing, when I try to open a page and it doesnt load, in the
    > Firefox status bar it says waiting for... and it stays there without
    > opening.
    >
    > I hope somebody can help me sort this one out...
    >
    > Thanks,
    > Dan
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    If no conf changes have been made to the router or desktop my first
    suspect would be to check for Viruses, Spywares. Second would be delete
    all cache and cookies from the Internet Explorer. Third would be to
    reboot the router (u must have done it already) and see if it still
    works.


    --
    techguy
    ------------------------------------------------------------------------
    techguy's Profile: http://forums.techarena.in/member.php?userid=6552
    View this thread: http://forums.techarena.in/showthread.php?t=186522
    Visit - http://forums.techarena.in/archive/index.php/ | http://www.techarena.in
Ask a new question

Read More

Windows XP