Please help! Audio CDs cause restart!

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi,
I have a new PC which works fine except for one terrible problem. When I put
an audio CD into either of my two drives (D and E), the PC restarts and then
tells me my system has recovered from a serious error, the details it gives
are;

BCCode : b8 BCP1 : 00000000 BCP2 : 00000000
BCP4 : 00000000 OSVer : 5_1_2600 SP : 2_0 Product : 768_1

Once the PC has rebooted, with the CD inside, THEN I can play the CD. This
is tremendously frustrating, particularly when I'm on the 'net and ripping
tracks to my hard drive! The restarting makes it a very tedious process!
I've looked on google and this site but to no avail.
Any other type of CD (software, or blank disc) works fine and as it should,
it's just the audio CDs that are throwing it out.
I really don't want the major hassle of trying to get the manufacturer to
collect it (they don't have a good rep for after sales, I found out too
late!).
If anyone can help, I would be very grateful.
Thanks for reading,
Mark
2 answers Last reply
More about please help audio restart
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    I can only think of one idea: turn off "error checking" for PLAYING the
    CD in wmp:

    WMP Tools memu | options | devices tab | select drive | properties |
    audio tab. Uncheck "use error correction" for playback (or both if you
    desire). Typically WMP will tell you if it can't do the error correction,
    but yours may simply be crashing.

    You could also try changing the setting for analog vs. digital. In analog
    mode (old tried-and-true method), the CD Audio signal is sent from the
    drive to the audio card via the small cable; in this mode the volume
    control "wheel" on the cd drive itself will work. In this mode any
    equalzer/environment settings will do nothing [typically]. If the cable is
    disconnected or not present then this method won't work (some oem's are
    getting real cheap, not installing this little 5 cent cable). In your
    mixer this is the "CD Audio" path.

    In digital mode the audio data is passed into WMP, which then feeds it to
    the audio card driver for playback; the volume wheel has no effect, and
    this method uses up cpu cycles. In your mixer this will use the "WAV
    Audio" path.
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Hi, Thanks for that. Unfortunately, the error checking was already turned
    off, so it's not that! Also, I don't think it's a WMP problem as just the act
    of inserting an Audio CD will cause it to reboot. Ah well. Any more
    suggestions out there?!
    Thanks
    Mark

    "frodo@theshire.org" wrote:

    > I can only think of one idea: turn off "error checking" for PLAYING the
    > CD in wmp:
    >
    > WMP Tools memu | options | devices tab | select drive | properties |
    > audio tab. Uncheck "use error correction" for playback (or both if you
    > desire). Typically WMP will tell you if it can't do the error correction,
    > but yours may simply be crashing.
    >
    > You could also try changing the setting for analog vs. digital. In analog
    > mode (old tried-and-true method), the CD Audio signal is sent from the
    > drive to the audio card via the small cable; in this mode the volume
    > control "wheel" on the cd drive itself will work. In this mode any
    > equalzer/environment settings will do nothing [typically]. If the cable is
    > disconnected or not present then this method won't work (some oem's are
    > getting real cheap, not installing this little 5 cent cable). In your
    > mixer this is the "CD Audio" path.
    >
    > In digital mode the audio data is passed into WMP, which then feeds it to
    > the audio card driver for playback; the volume wheel has no effect, and
    > this method uses up cpu cycles. In your mixer this will use the "WAV
    > Audio" path.
    >
    >
Ask a new question

Read More

Audio CD-Rom Windows XP