Sign in with
Sign up | Sign in
Your question

Takes multiple clicks to open Outlook

Last response: in Windows XP
Share
June 2, 2005 1:33:01 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

50% of the time, when I click the Outlook button at the bottom of task bar or
from the keyboard, it doesn't open. I see the box "indent" as if to
acknowledge the selection and the hourglass appears, then it goes back
normal. It fails to open. Sometimes after 10 clicks, it opens or at least 5
will open. This is after about 30 seconds elapsed time. This occurs with
any program, not just with Outlook.

Thank you,
Carl

More about : takes multiple clicks open outlook

Anonymous
June 12, 2005 7:03:27 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hi Carl,

I have seen this happen on my machines that don't have enough RAM
for the applications and processes loaded and must continually
access the pagefile.

If you see your hard disk activity light blinking, then you are just
waiting for the program to load.

A lot of people don't realize how much of a boost you can get from
the right amount of RAM. Let me give you an example. The Averatec
C3500 that I am writing this article on came stock with 512MB of
RAM. 64MB of which are shared out as video RAM. Add to that that I
have 74 processes and TSR loading bought my available RAM down to
56MB. Needless to say, my machine was hitting the pagefile all the
time. Now there are those who will say that I am running way to many
processes and TSRs, but I use them all on a regular basis.

I increased the RAM to 1GB and turned the pagefile off. The machine
now is very responsive. You will have to keep an eye on your RAM
since with the pagefile turned off you will just get a n error
saying that your pagefile is full and then you will have to close
something to complete the operation you were working on. If adding
RAM is not an option, go to BlackVipers web site and see what
services you can stop from loading.

There are those who say that you should never turn your pagefile
off. I'm not going to get in a debate with them. What I will say is
that with everything else being equal, I saw an increase of 31% in
real world processing when I turned the pagefile off.

Ciao . . . C.Joseph

That which a man buys too cheaply . . .
He esteems too lightly


Carl wrote:
> 50% of the time, when I click the Outlook button at the bottom of task bar or
> from the keyboard, it doesn't open. I see the box "indent" as if to
> acknowledge the selection and the hourglass appears, then it goes back
> normal. It fails to open. Sometimes after 10 clicks, it opens or at least 5
> will open. This is after about 30 seconds elapsed time. This occurs with
> any program, not just with Outlook.
>
> Thank you,
> Carl
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.1 (MingW32)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFCrIb/0p5pZd9esrsRAl0HAJ9nuoPNTXNLxSjBxna96ahQ2LzgJgCffg0l
/dUJpmgpLHUkJvFNWUzZz/8=
=waSx
-----END PGP SIGNATURE-----
Anonymous
June 12, 2005 11:39:22 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Terrible advice. Do not disable the pagefile - period - without knowing
exactly what you are doing. If you must, disable it for troubleshooting
*only*, not as a means of increasing system performance.

Also, your presumptions about memory usage are incorrect. You are indicating
that disabling the pagefile will increase performance by forcing the system
to use the physical ram. Well, that's what happens anyways - active
processes use the physical ram, this is what a page fault is all about. All
this will do is force the *user* to have to monitor ram usage, and abruptly
terminate something when the system runs short.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"Dr. C.Joseph Drayton, Ph.D. AS&T" <cjoseph@memax.us> wrote in message
news:u7WK6F4bFHA.3912@TK2MSFTNGP15.phx.gbl...
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> Hi Carl,
>
> I have seen this happen on my machines that don't have enough RAM
> for the applications and processes loaded and must continually
> access the pagefile.
>
> If you see your hard disk activity light blinking, then you are just
> waiting for the program to load.
>
> A lot of people don't realize how much of a boost you can get from
> the right amount of RAM. Let me give you an example. The Averatec
> C3500 that I am writing this article on came stock with 512MB of
> RAM. 64MB of which are shared out as video RAM. Add to that that I
> have 74 processes and TSR loading bought my available RAM down to
> 56MB. Needless to say, my machine was hitting the pagefile all the
> time. Now there are those who will say that I am running way to many
> processes and TSRs, but I use them all on a regular basis.
>
> I increased the RAM to 1GB and turned the pagefile off. The machine
> now is very responsive. You will have to keep an eye on your RAM
> since with the pagefile turned off you will just get a n error
> saying that your pagefile is full and then you will have to close
> something to complete the operation you were working on. If adding
> RAM is not an option, go to BlackVipers web site and see what
> services you can stop from loading.
>
> There are those who say that you should never turn your pagefile
> off. I'm not going to get in a debate with them. What I will say is
> that with everything else being equal, I saw an increase of 31% in
> real world processing when I turned the pagefile off.
>
> Ciao . . . C.Joseph
>
> That which a man buys too cheaply . . .
> He esteems too lightly
>
>
> Carl wrote:
>> 50% of the time, when I click the Outlook button at the bottom of task
>> bar or
>> from the keyboard, it doesn't open. I see the box "indent" as if to
>> acknowledge the selection and the hourglass appears, then it goes back
>> normal. It fails to open. Sometimes after 10 clicks, it opens or at
>> least 5
>> will open. This is after about 30 seconds elapsed time. This occurs
>> with
>> any program, not just with Outlook.
>>
>> Thank you,
>> Carl
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.1 (MingW32)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org
>
> iD8DBQFCrIb/0p5pZd9esrsRAl0HAJ9nuoPNTXNLxSjBxna96ahQ2LzgJgCffg0l
> /dUJpmgpLHUkJvFNWUzZz/8=
> =waSx
> -----END PGP SIGNATURE-----
!